Eigen modem: wat zijn de vereisten?



Toon eerste reactie

190 reacties

Reputatie 2

@yobster

De instelling staat al goed volgens mij op automatisch IP.

ik heb alleen nog geen geschikte SFP voor de MC220, en het lijkt er op dat die niet zijn te vinden voor de GPON-glasvezel van T-Mobile 🙄. Of ik zoek verkeerd of wordt verkeerd geïnformeerd.

 

Reputatie 7
Badge +14

@yobster 

De TP-LINK zal inderdaad niet werken op GPON, waarom gebruik je de T-Mobile mediaconverter niet gewoon? Hij zal alleen het signaal omzetten en verder zijn er geen beperkingen oid.

Op de mediaconverter kan je dan de Asus aansluiten.

Reputatie 2

@yobster

De TP-LINK zal inderdaad niet werken op GPON, waarom gebruik je de T-Mobile mediaconverter niet gewoon? Hij zal alleen het signaal omzetten en verder zijn er geen beperkingen oid.

Op de mediaconverter kan je dan de Asus aansluiten.

dat had ik geprobeerd maar dat werkte niet. Maar ik al nog eens een poging wagen. 

Edit: schiet mij maar lek. Alles nog een keer ingesteld, Zyxel losgekoppeld, MC opgestart en voilà. En dat op 7 meter met een muur ertussen. Happy! de TP-link kan dus retour. Speedtest is  draadloos!

 

Reputatie 1

Even een vraagje !
 

ik heb een Ubiquiti UFiber Loco aangeschaft en het serie nummer van de Huawei ONT er in gezet en de Huawei vervangen door de Ubiquiti UFiber Loco.

Hij maakt dan netjes verbinding met het modem van T-mobile zelf ,maar ik heb een Sophos firewall met Pfsense met een vlan 300 op de WAN poort.

Dit werkt netjes met de Huawei ONT maar niet met de Ubiquiti UFiber Loco ik krijg simpelweg geen dhcp lease.

 

Heeft er iemand een idee ??
 

thanks in advance Snellie

 

Reputatie 7
Badge +14

Hallo @snellie1972 

Eigen ONT met T-Mobile router is dus wel internet en eigen ONT met eigen router is geen internet?

Helpt het om de ONT even van het stroom te halen of anders je eigen router een reset geven en dan opnieuw instellen?

Reputatie 1

Hoi,

 

de ONT heb ik al een paar keer een van de spanning afgehaald ik heb zelfs de unifi fiber loco ingesteld als router met vlan 300 maar helaas dit mocht allemaal niet baten.

Uiteraard heb ik de Pfsense ook een reboot gegeven ,maar heb hem niet opnieuw opgezet 

 

Groet snellie

Reputatie 7
Badge +5

Even een vraagje !
 

ik heb een Ubiquiti UFiber Loco aangeschaft en het serie nummer van de Huawei ONT er in gezet en de Huawei vervangen door de Ubiquiti UFiber Loco.

Hij maakt dan netjes verbinding met het modem van T-mobile zelf ,maar ik heb een Sophos firewall met Pfsense met een vlan 300 op de WAN poort.

Dit werkt netjes met de Huawei ONT maar niet met de Ubiquiti UFiber Loco ik krijg simpelweg geen dhcp lease.

 

Heeft er iemand een idee ??
 

 

Waarom een moeilijk traject ingaan als er een werkende converter van glas naar UTP aanwezig is.

Zoek eens op dit forum over alle “ins and outs” van zelf het licht omschakelen. Zelfs specificatie indentieke SFP modules die niet willen werken zijn een algemeen probleem.

Bang dat de chinezen jouw data verkeer kunnen onderscheppen of uitschakelen?

Reputatie 1

Hoi,

 

ik heb daar verschillende redenen voor 

  1. Omdat het moet kunnen en normaal niet moeilijk is alleen in mijn geval helaas wel
  2. Ik heb graag zelf alles in beheer i.p.v T-mobile 
  3. Eigenlijk wil ik direct een Sfp kunnen gebruiken maar eerst zorgen dat dit werkt

Groet

Reputatie 7
Badge +14

@snellie1972

Fritzbox 5530/5590 met GPON SFP zou ook een optie kunnen zijn, je kan het sn nummer van de Huawei overnemen in de Fritzbox en alles zal direct werken.

Een Edge Router 4 met GPON SFP is ook een optie. 

Je vindt hier een een korte beschrijving hoe mij dit gelukt is.

De configuratie is vrij recht toe recht aan als je eenmaal op de SFP module bent ingelogd.

 

Reputatie 2

vraaag ik heb nu nog kpn glasvezel met als modum een frtizbox deze wil ik ook gebruiken als modem bij tmobile nu zag ik dat de fritzbox een profiel heeft voor T thuis . ik dan gewoon een kwestie van die gebruiken en klaar ?

 

 

Reputatie 7
Badge +14

Hallo @mike rosauer 

De Fritzbox kan je bij T-Mobile blijven ipv de provider router, kies wel andere ISP > VLAN 300 zodat alle LAN poorten werken.

Met het TM profiel werken er slechts 2.

Reputatie 2

Hallo @mike rosauer 

De Fritzbox kan je bij T-Mobile blijven ipv de provider router, kies wel andere ISP > VLAN 300 zodat alle LAN poorten werken.

Met het TM profiel werken er slechts 2.

 Gebruik er enkel maar 1 van die gaat naar een 16 poort 's  netwerk switch van daaruit wordt het netwerk verdeelt.

 

Ben niet super technisch is dst makelijk aan te passen 

 

 

Reputatie 7
Badge +14

@mike rosauer 

Het is niet heel moeilijk maar hier op de community helpen we je graag mocht het toch niet lukken.

Reputatie 2

@mike rosauer

Het is niet heel moeilijk maar hier op de community helpen we je graag mocht het toch niet lukken.

29ste maart komt een monteur aansluiten .

Bedankt meld me dan 

Ik lees hier dat bij een nieuwe Fiber aansluiting je geen aparte TV vlan 640 meer hebt maar dat alles over Vlan 300 loopt. Moet je met een eigen modem dan nog een IGMP Proxy instellen als je gebruik wilt maken van een TV Box?

 

Alvast bedankt!

Reputatie 7
Badge +14

Hallo @Izzo 

Welke router wil je gebruiken in plaats van de T-Mobile router? Internet en tv gaan allebei over VLAN 300 dus elke poort kan gebruikt worden voor internet of tv.

Als er na het instellen van VLAN 300 nog problemen zijn dan zou je eens kunnen kijken naar overige instellingen.

Hoi @Waqqas 

Bedankt voor je reactie. Ik haal uit jouw antwoord echter alleen nog niet of de nieuwe verbindingen van T-Mobile voor de TV Box geen gebruik meer maken van Multicast en zodoende ook geen IGMP Proxy vereisen zoals dat wel voor de oude verbinding geldt. 

 

Ik wil een Sophos XGS Firewall gaan gebruiken. 1 mei wordt de verbinding pas bij mij opgeleverd.

 

Op dit moment heb ik nog een KPN verbinding. Hierbij maak ik ook gebruik van een Sophos XGS firewall echter ondersteund deze geen IGMP  Proxy wat noodzakelijk is bij KPN omdat de TV Box met Multicast werkt. Dit heb ik bij mijn KPN verbinding opgelost door het TV en Internet vlan te splitsen en het TV vlan via een EdgeRouter met IGMP Proxy te laten verlopen en het Internet Vlan naar mijn Sophos XGS. met wat routes heeft de TV Box zijn nodige Internet toegang. 

Reputatie 7
Badge +5

@Izzo Bij glasvezel is het TV-signaal unicast. Je hebt dus geen IGMP-proxy nodig. Dit geldt zowel voor de TV-box als voor de diverse apps.

Ik heb glasvezel van TM en ik wil de Huawei ONT (wit kastje) vervangen door een eigen ONT ik heb op dit moment al een eigen router met als redenen dat ik alles zelf in beheer wilt hebben zonder tussenkomst.

maar welk SFP module moet ik nemen ? die ik moet plaatsen in de TP-Link MC220I

Of hebben jullie eventueel een andere optie in deze. Mijn eigen router heeft geen SFP aansluiting dus de ONT is in mijn geval nodig.

En waar moet ik rekening mee houden.

Graag jullie op of aanmerkingen naar aanleiding van bovenstaande.

Alvast dank!

Reputatie 7
Badge +4

Hoi @Ww2mwa, leuk om te horen dat je een mooie eigen set-up in gedachten hebt! 😃 Zo te zien heb je een antwoord gekregen in dit topic: Wat is ONT en wat kunnen wij ermee? Graag wil ik je vragen om, conform onze huisregels, één vraag te beperken tot één topic. Zo blijft het antwoord gericht en helder. 

Ik wil je nog veel succes toewensen met het knutselen!

Goed, theoretisch vraagje.

ik heb een goed werkende xgspon 1gb verbinding  met tmobile via het kpn netwerk. De glasvezel komt uit in een genexis ont (2110) die het omzet naar ethernet rj45 10gb multi gb.

als ik er een 1gb of 2.5 gb ethernet verbinding op aansluit gaat het goed. Als ik er een 10gb verbinding mee maak krijg ik eerst wel een ip adres maar daarna klapt de verbinding er uit nadat dpinger 60/100% packet loss registreert.

nu is er zolang internet op 1gb wordt aangeboden voor mij geen probleem maar ik snap niet goed waarom die 10gb verbinding op de genexis ont niet werkt.

is dit een bekend probleem? Ben ik de enige die zoiets uittest omdat de upgrade naar 10gb nog in voorbereiding is…?

Als ik een xgs-pon ont sfp+/Mac module gebruik, zijn daar al ervaringen mee op dit forum? Tips?

 

oh, ipv6 loopt momenteel als een trein met ip-tunnel naar hurricane electric. Nog geen tmobile tunnel server beschikbaar? 

 

 

Reputatie 7
Badge +8

@Michiel HN We bieden momenteel geen snelheden aan tot 10G/bits. Vandaar dat dit op de ONT dan ook niet werkt, ook al zou deze het wel aankunnen. Anders zou betekenen ook dat als je 100 Mbit/s zou afnemen en je dan met eigen apparatuur dan alsnog de 10 Gbit/s kan halen met de ONT. 😁. We ondersteunen een ip-tunnel verder wel, maar we hebben zelf geen eigen tunnel server beschikbaar. 

Reputatie 6
Badge

Goed, theoretisch vraagje.

ik heb een goed werkende xgspon 1gb verbinding  met tmobile via het kpn netwerk. De glasvezel komt uit in een genexis ont (2110) die het omzet naar ethernet rj45 10gb multi gb.

als ik er een 1gb of 2.5 gb ethernet verbinding op aansluit gaat het goed. Als ik er een 10gb verbinding mee maak krijg ik eerst wel een ip adres maar daarna klapt de verbinding er uit nadat dpinger 60/100% packet loss registreert.

nu is er zolang internet op 1gb wordt aangeboden voor mij geen probleem maar ik snap niet goed waarom die 10gb verbinding op de genexis ont niet werkt.

is dit een bekend probleem? Ben ik de enige die zoiets uittest omdat de upgrade naar 10gb nog in voorbereiding is…?

Als ik een xgs-pon ont sfp+/Mac module gebruik, zijn daar al ervaringen mee op dit forum? Tips?

 

oh, ipv6 loopt momenteel als een trein met ip-tunnel naar hurricane electric. Nog geen tmobile tunnel server beschikbaar? 

 

 

Dat klinkt als een incompatibiliteit tussen de ONT en de router of wat er ook aanhangt. Wat zegt die over de verbinding? Speel eens met het locken van de port op 10Gb (auto-negotiation uit) en flow control aan of juist uit. Wat voor router heb je?

En nee, T-mobile biedt nog niets op IPv6, dus ook geen tunnels. Het zou fijn zijn als ze gewoon native IPv6 (dual stack) zouden doen. Maar ik vermoed dat dat met al hun verschillende access netwerken wat complex is. Voor de support organisatie zou dat denk ik te complex zijn.

 

Sophos sg330 v2, pfsense (FreeBSD) De Intel x520 Sfp+ poort met multi gb rj45 stick

de gui geeft autosense en 10Gbase-SR als modes weer. 10G werkt prima naar een x540 10gb poort toe. (Transfer 9.6 gb gemeten over 15m cat 7)

ik denk ook dat er iets mis gaat tussen de rj45 poort op de ont en de x520.

het lijkt me stug dat de snelheidsinstelling op de ont werkt met een begrenzing op de snelheid van de rj45 poort toch…. Die zou gewoon meerdere aansluitsnelheden moeten ondersteunen.

Reageer