Info

Problemen Internet verbinding van Internet + TV van Odido

Problemen Internet verbinding van Internet + TV van Odido

Toon eerste reactie

901 reacties

Reputatie 7
Badge +15

Hallo @RobertVught 

Hier geen enkele problemen ondervonden maar het snel knipperende PON lampje betekent dat er ergens in het netwerk een stoorzender zit, wanneer deze is verwijdert dan zal het internet ook weer moeten werken.

Af en toe het Huawei kastje herstarten kan helpen.

Goedemorgen.

Afgelopen zaterdag aangesloten bij Odido, tot nu toe zonder problemen.

Vanmorgen helaas geen internet en tv. Reset al gedaan op modem en Huawei converter.

Helaas geen resultaat. Op de converter knippert het derde lampje rood.

Er zijn geen storingen gemeld, en in mijn Odido kan ik niets zien, omdat ik thuis niet kan koppelen met mijn mobiele abonnement.

Reputatie 7
Badge +15

Hallo @Renbelg22 

Knippert het PON lampje of het LOS lampje? En knippert hij 1x per seconde of 2x per seconde?

Hello. Since this morning I am experiencing issues with my internet. The box is ok, I have wifi but my computer ethernet isn't working. I rebooted everything, unplugged and replugged all cables, cleared the cache from IP and DNS (the error message is “Ethernet has no valid auto-assigned IP address"). Any clue about what to do ?

 

thanks

Reputatie 7
Badge +4

Hi @srobinot, thanks for reaching out, I would love to get you back online as soon as possible! I immediately checked your internet connection, but it has been stable and online for 16 hours now. If the TV Box is also working properly, the cable internet should work well. Could you check if the Wifi is working properly? I would advise trying a spare internet cable for your computer.

I suspect that all of your devices will soon be reconnected to the internet with these steps! 😃

Hi @srobinot, thanks for reaching out, I would love to get you back online as soon as possible! I immediately checked your internet connection, but it has been stable and online for 16 hours now. If the TV Box is also working properly, the cable internet should work well. Could you check if the Wifi is working properly? I would advise trying a spare internet cable for your computer.

I suspect that all of your devices will soon be reconnected to the internet with these steps! 😃

Thanks a lot. I have disconnected everything (i am using a tp-link device to display the connection in my house and to my computer which is really far from the box) and tested the connection directly on a lap-top with the cable. Everything is working so I am suspecting the tp-link device to have an issue. I plugged and unplugged everythng and now everything is back to normal. Thanks for your help. 

I need to find a new way to connect my computer to the internet but I don’t know any other way than using this TP-link.

And I also hope that fiber will be proposed soon to my house.

 

have a nice day

 

Reputatie 1

Hallo,

 

Op dit moment heb ik ontzettend traag internet. Ben al sinds 2019 klant en het is altijd goed en snel geweest. Er is iets raars aan de hand. Postcode is 2403AR.

 

Gr,

 

Moni

Reputatie 7
Badge +15

Hallo @mghaoui 

Helpt het om de mediaconverter en/of router voor even van het stroom te halen?

Reputatie 1

Ik had de router van stroom afgehaald maar dat hielp niet maar …

De convertor van de stroom afhalen hielp wel! Dank!

Reputatie 7
Badge +9

Hey @mghaoui, goed dat je hiervoor aan de bel trekt.

Om je zo goed mogelijk van dienst te kunnen zijn, hebben we meer informatie nodig. Deze informatie is nodig om een onderzoek te starten voor het achterhalen van eventuele problemen met de internetverbinding.

 

De instructies hiervoor vind je op onze website.

Volg alle stappen alsjeblieft zorgvuldig, graag de screenshots in het topic delen in plaats van naar onze e-mail. Een aanvraag met ontbrekende stappen kunnen we niet in behandeling nemen. Alvast bedankt!

De verbinding met de Vodafone HG659 modem is in de afgelopen weken sterk achteruit gegaan we hebben veel te maken met wegvallend internet en dat de modem gereset moet worden om alles weer in werkende orde te krijgen. Ik zou graag een vervangend modem willen aanvragen om de defecte te vervangen.

Reputatie 5
Badge +3

Hoi @CarolineWeesenaar, geen zorgen! Ik zie inderdaad dat je een verouderd modem hebt. Dit heb ik meteen vervangen en je ontvangt alle informatie hierover per e-mail. Laat gerust een reactie achter als je nog vragen hebt of als er iets onduidelijk is. Voor nu wens ik je een fijn weekend! 😄 Groetjes, Ishana

Beste @Tommie van Odido of collega,

Aangezien 

gesloten is;

Zou je kunnen controleren of mijn ONT in orde is?

Sinds enkele weken ervaar ik traagheid op alle apparaten. Voorheen haalde ik zelfs via wifi nette snelheden (zo’n 700/700 a 800/800) maar tegenwoordig dus niet meer. Met name de upload blijft steken, veelal ver onder de 500. De download lijkt wel snel te gaan maar het opzetten van de verbinding duurt lang. Dat ervaar ik dus ook bij het laden van website’s en dergelijke. Andere DNS servers helpen niet.

De ONT heb ik reeds van de stroom gehad, eveneens een nieuwe CAT6 kabel gelegd naar mijn Asus router, welke ik ook al een factory reset heb gegeven. Helaas heeft niets van dat alles geholpen. Ik maakte al een jaar probleemloos gebruik van die router dus alvorens ik de Zyxel er tussen ga hangen zou ik graag willen checken of jullie iets zien.

Bedankt!

Tommy

 

 

Reputatie 7
Badge +9

Hey @TommyGun1337, welkom op onze Community!

Goed dat je hiervoor aan de bel trekt, ik help je hier graag mee. Als het ONT niet goed geregistreerd is zul je een constante 500 Mbit/s zien op een 1000 Mbit/s verbinding. Als dit schommelt is dit hoogstwaarschijnlijk niet de oorzaak. Ik heb daarom een lijnmeting gedaan en het is me opgevallen dat je een eigen modem aangesloten hebt zitten, zoals je zelf ook al aangeeft. Hierdoor krijg ik geen volledige lijnmeting. Toch wil ik je vragen om het Zyxel modem er aan te hangen zonder dat je Asus modem er tussen zit. Dan wil ik je vragen om de volgende speedtest uit te voeren om een zo'n goed mogelijk beeld te krijgen van de situatie. Alvast bedankt!

 

De instructies hiervoor vind je op onze website.

Volg alle stappen alsjeblieft zorgvuldig, graag de screenshots in het topic delen in plaats van naar onze e-mail. Een aanvraag met ontbrekende stappen kunnen we niet in behandeling nemen.

 

Hey @TommyGun1337, welkom op onze Community!

Goed dat je hiervoor aan de bel trekt, ik help je hier graag mee. Als het ONT niet goed geregistreerd is zul je een constante 500 Mbit/s zien op een 1000 Mbit/s verbinding. Als dit schommelt is dit hoogstwaarschijnlijk niet de oorzaak. Ik heb daarom een lijnmeting gedaan en het is me opgevallen dat je een eigen modem aangesloten hebt zitten, zoals je zelf ook al aangeeft. Hierdoor krijg ik geen volledige lijnmeting. Toch wil ik je vragen om het Zyxel modem er aan te hangen zonder dat je Asus modem er tussen zit. Dan wil ik je vragen om de volgende speedtest uit te voeren om een zo'n goed mogelijk beeld te krijgen van de situatie. Alvast bedankt!

 

De instructies hiervoor vind je op onze website.

Volg alle stappen alsjeblieft zorgvuldig, graag de screenshots in het topic delen in plaats van naar onze e-mail. Een aanvraag met ontbrekende stappen kunnen we niet in behandeling nemen.

 

Excuses voor het late antwoord, ik moest de Zyxel opzoeken maar is inmiddels aangesloten.

Bijgaand de test die ik heb uitgevoerd.

 

Gisterenavond was het helemaal een drama, internet was zelfs gewoon een tijdje volledig weg.

Zojuist met de helpdesk gebeld maar die weten niet meer dan “we adviseren je een wifi versterker te gebruiken”. Waardeloos.

Ik hoop dat een mod hier nog iets kan betekenen anders ga ik naar KPN...

Reputatie 7
Badge +5

Hi @TommyGun1337, super bedankt! Ik wilde graag aan de slag met de speedtest en een infra-monteur voor je aansturen die je verbinding tot aan de wijkcentrale onder de loep neemt. Ik wacht hier echter mee omdat ik zie dat je inmiddels hebt gekozen voor een andere provider. Op 30-01-2023 zal onze lijn worden overgenomen door een ander. Ontzettend jammer om dit te zien, ik had graag niet opgegeven en er een stokje voor gestoken. Mocht ik toch nog iets voor je kunnen doen, hoor ik het graag. Hou er wel rekening mee dat het momenteel drukker is op de Community en dat we topics oppakken op volgorde van binnenkomst!

Hello,

I've been experiencing internet issues for the past 2-3 days on all my home devices. Websites load slowly or not at all. I've tried the usual fixes like restarting and unplugging the router, but the problem persists. Speed tests show normal speeds, yet there seems to be packet loss. No global and local outages. You can probably find my account details in my forum profile for more information. Can you help?

Thanks.

Reputatie 5
Badge +3

Hi @retroboy, I checked it immediately! The measurements show no unusual features. I recommend that you give the modem a factory reset. You can find the instructions here: Factory Reset modem (Fabrieksreset) | Odido community. Will you let us know if this fixed it? Greetings, Ishana

Hi @retroboy, I checked it immediately! The measurements show no unusual features. I recommend that you give the modem a factory reset. You can find the instructions here: Factory Reset modem (Fabrieksreset) | Odido community. Will you let us know if this fixed it? Greetings, Ishana

Thank you for your response. I think there was a problem with Adblock extension, I turned it off for the problem sites and it works fine now. 

Nie mam internetu, kula ziemska na routerze jest czerwona

 

Vandaag is de derde dag zonder internet, zelfs niemand is verantwoordelijk voor waar ik geld voor betaal

Vandaag is de derde dag zonder internet, zelfs niemand is verantwoordelijk voor waar ik geld voor betaal

Reputatie 7
Badge +4

Hoi @Mija53, goed dat je aan de bel trekt, ik zie je graag weer snel volledig genieten van je Internet! Ik zie dat je hiervoor ook al een ander eigen topic hebt geopend, namelijk: Geen internet in Uden. Graag raad ik je aan om, conform onze huisregels, één vraag te beperken tot één topic zodat de hulp helder en consistent blijft. 

Ik zie je graag snel weer genieten, dit komt snel goed!

Ja, ik heb het sinds 13 februari meer dan eens gecontroleerd, ik heb geen internet, het is nu 3 dagen geleden, niemand doet er iets aan, het is irritant

Reageer