Beantwoord

heel vaak geen geluid 4k mediabox

  • 14 March 2024
  • 20 reacties
  • 814 Bekeken

Hoi, ik heb sinds een aantal weken een glasvezel abonnement van odido (tv+internet) met een 4k media box die via wifi online is , aangesloten via hdmi kabeltje aan mijn philios smart tv.

 

Ik kijk savonds pas tv. Als ik mijn philips tv aanzet ,  en de mediabox aanzet, heb ik 6 van de 7 dagen geen geluid :( 

 

Ik moet dan naar "apparaatvoorkeuren" gaan, dan naar , "weergave en geluid"   dan naar "geavanceerde geluudsinstellingen" en dan moet ik switchen tussen :

 

Automatisch alleen de indelingen aanzetten die worden ondersteund door je audio uitvoerapparaat

 

en 

 

geen: nooit surround sound gebruiken., om weer geluid te krijgen.

 

Of, met een beetje geluk, druk ik op de google inspreekknop en zeg ik: zet het geluid aan. Dat werkt 3 van de 6 keer…

 

het kastje is simpelweg aangesloten via een hdmi kabeltje op input hdmi 1..

 

daar kan het gewoon niet aan liggen, volgens mij is het echt iets softwarematigs in het kastje.

 

hebben jullie hier een workaround voor?

 

Elke avond als ik naar bed ga gaat de tv en media box uit via de standbyknop.. en de dag erna moet het riedeltje weer opnieuw.. erg vervelend.

 

Gr. Tom

icon

Beste antwoord door Zillionfreak 15 March 2024, 11:55

Bekijk origineel

20 reacties

Reputatie 7
Badge

@Zillionfreak dit is helaas een bekend probleem met de Mediabox waar sommigen last van hebben. Heel irritant inderdaad. Het heeft momenteel een hoge prioriteit om opgelost te worden. Tot die tijd adviseer ik je om de Mediabox even kort van het stroom te halen, want na opnieuw opstarten is dit probleem dan weer tijdelijk verdwenen. Hopelijk kan ik je snel meer melden over de oplossing hiervoor.

@Zillionfreak dit is helaas een bekend probleem met de Mediabox waar sommigen last van hebben. Heel irritant inderdaad. Het heeft momenteel een hoge prioriteit om opgelost te worden. Tot die tijd adviseer ik je om de Mediabox even kort van het stroom te halen, want na opnieuw opstarten is dit probleem dan weer tijdelijk verdwenen. Hopelijk kan ik je snel meer melden over de oplossing hiervoor.

 

Dank voor het antwoord. Ik volg...

@Zillionfreak dit is helaas een bekend probleem met de Mediabox waar sommigen last van hebben. Heel irritant inderdaad. Het heeft momenteel een hoge prioriteit om opgelost te worden. Tot die tijd adviseer ik je om de Mediabox even kort van het stroom te halen, want na opnieuw opstarten is dit probleem dan weer tijdelijk verdwenen. Hopelijk kan ik je snel meer melden over de oplossing hiervoor.

Hoi Hans, is er intussen al wat meer bekend?

 

Reputatie 5
Badge +3

Hoi @Zillionfreak, zeker! Ons TV team is op dit moment druk bezig met het testen van de oplossing. Zodra we meer informatie hebben, zul je het direct van ons horen. Voor nu wens ik je een heel mooi weekend! Groetjes, Ishana

Al wat meer bekend....

Reputatie 7
Badge +9

Dit is nog steeds in onderzoek @Zillionfreak. Hopelijk is er binnenkort meer bekend! 

Heb dit probleem ook. En ze zeggen al 3 maanden ze met oplossing bezig zijn. Maar moet gemiddeld 5 keer per avond kastje van stroom halen om weer geluid te krijgen. Soms komt geluid helemaal niet terug.

Tot nu toe nog steeds geen oplossing. Dus zoveel prio heeft het niet voor ze. Kastje heeft de laatste update's aangezien toch geen gewoon tv haast meer kijk. Sta ik op punt abbonement op te zeggen en alleen internet te nemen. En alleen nog de app van me smart tv te gebruiken. Zie ze namelijk niet snel met oplossing komen.

Het irriteert mij ook mateloos. Heb je een 4kbox via hdmi aangesloten om normaal tv te kunnen kijken met een afstandsbediening en moet het via de app op je androidtv. Wat super irritant werkt.

Waarom hebben ze in hemelsnaam dat kastje op de markt gebracht dan? 

 

Dat ze gewoon die chinezen eens contacteren die dat kastje gefabriceerd hebben en zorgen voor een goede firmware update, daarmee zou het mijns insziens wel op te lossen moeten zijn, dat je gewoon op een normale manier tv kunt kijken zonder dat ding elke avond eerst stroomloos moet maken..echt waardeloos

 

@Zillionfreak inderdaad het is met internet ook drama laatste tijd heel langzaam. En heb bij mij mobile abbonement ook al mee gemaakt er in 1 dag ineens 12000 mb weg. Is 2 keer voor gevallen.  Dat was dag na dat nieuwe bundel in ging. Heb 20000 mb bundel dus hou je nog 6000 over voor hele maand. En als compensatie krijg je 24 onbeperkt daar heb niet veel aan. Maar moeite doen om oorzaak te achterhalen hoe maar. Heb nu de mediabox af gekoppeld en gebruik gewoon smart tv weer. He prima geluid zo.

Ga morgen contact met ze opnemen. En ze verwachten je per maand betaald voor hun product. Mogen ze ook zorgen het werkt. Klachten lopen tot 5 maanden terug. Op dit punt blijven ze dus in gebreken en leveren ze niet waar je voor betaald. Dus ga in ieder geval compensatie eisen. Betaal bijna 80 euro per maand voor traag internet en geen geluid.

geachte mijn nieuwste mediabox stoort op de optische verbinding met de B&O A6 tijdens het opstarten wanneeer er werkelijk beeld verschijnt is dit euvel verholpen de oude mediabox gaf dit probleem niet hoe op te lossen? vr gr 

Reputatie 7
Badge +9

Hi @psv666, welkom op onze Community!

Hoe heb je de speaker verbonden met de Mediabox of de tv? Gaat dit via bluetooth, wifi of via een kabel? Gaat het om de BeoPlay A6? 

geachte de verbinding loopt via een optische poort op de lg tv naar de B&O A6 via een optische kabel vierkantje met infrarood lampje de mediabox is verbonden via hdmi kabel via een hdmi splitter naar de hdmi uitgang tv  het gaat om de beo play A6 nogmaals de oude mediabox op de zelfde manier aangesloten werkte prima

vr gr

Reputatie 7
Badge +9

Wat gebeurt er als je de box via bluetooth verbindt met de Mediabox en de Mediabox direct aansluit op de tv zonder splitter @psv666?

geachte  

Hoe moet ik dit doen.? Gaarne uitleg 

mijn  vraag blijft met de oude  mediabox werkt alles prima zonder  eventuele  aanpassingen  maar bij de nieuwste mediabox logtech OTT niet 

Vr gr

geachte

deze optie is geen oplossing want mijn lg tv dient ook als monitor voor laptop en dvd speler en dit wetkt niet zonder hdmi splitter  een ander punt een bluetooth verbinding geeft een vertraging

vr gr

Reputatie 7
Badge +4

Hoi @psv666, goed dat je hierop terugkomt! Net als Tommie heb ik sterk het vermoeden dat de Mediabox goed werkt als je deze direct zou aansluiten op de TV. Je zou dit ook puur als test kunnen doen zodat wij beter weten waar het probleem zit. Wil je anders liever dat ik je weer een Amino Aria TV Box toestuur? Ik help je hier graag mee!

geachte

dit heb ik al geprobeert maar geen verbetering momenteel gebruik ik weer mijn oude kastje volgens mij is dat inderdaad het door U genoemde type maar dit type is reeds 8 jaar oud bestaan er jongere types?

vr gr

Reputatie 7
Badge +8

Hi @psv666 De oude kastjes die je had, zijn inderdaad de Amino Aria TV Boxen. Tussen deze en de Mediabox die je nu hebt, zit nog een generatie Amino Aria, maar uit ervaring merken we dat de boxen die jij hebt wel beter werken dan de nieuwere versie. Als ik het goed begrijp, heb je dus wel nog de oude boxen in bezit en lukt het voor nu om deze te gebruiken met de B&O A6? Voor bij het gebruik op de Mediabox heb ik het in ieder geval voor je nagevraagd wat er mogelijk is bij ons tv team!

geachte

ja dit werkt prima wacht op reactie tv team

vr gr

Reputatie 7
Badge +8

Hi @psv666, hier ben ik weer. Het zou in principe moeten werken, omdat je toch problemen ervaart. Zijn er nog wat punten die we willen testen/weten om alles helder te krijgen. Je hebt die storing van de box alleen aan het begin bij het opstarten en zodra je kan kijken werkt het wel goed? Zou je ook kunnen controleren of overal passthrough aan staat? Zowel op de Mediabox als op de LG TV zelf? Verder ervaarde je dus ook dezelfde storing met zowel splitter als zonder? Dan kunnen we uitsluiten dat het hieraan ligt. Bedankt alvast!

Reageer