Beantwoord

Krijg geen IP toegewezen (Odido router & eigen router)

  • 19 December 2023
  • 30 reacties
  • 1042 Bekeken

Reputatie 2
  • is een Top Poster
  • 15 reacties

Hallo,

Ik was bezig met het weghalen van het Ziggo modem en heb toen wat RJ45 kabels omgezet. Daarna kreeg mijn eigen router (TP-Link R605) geen IP meer van Odido. Na alle instellingen te hebben doorgenomen en meerdere restarts de Odido router (Zyxel T-56) aangesloten. Ook die krijgt geen IP, ook niet na meerdere herstart pogingen. De mediaconverter lijkt naar behoren te functioneren (de juiste lampen branden).

Ik heb gebeld en daar kwam men tot de conclusie om een nieuwe router op te sturen (?). Beetje vreemd gezien deze gloednieuw is en tijdens de initiële aansluiting van het glasvezel prima functioneerde. Dat zou beteken dan mijn eigen router ook kapot zou zijn? Heb Ziggo opnieuw aangesloten en dat werkt gewoon.

Wellicht dat er iemand met meer (technische) toegang kan meekijken wat er mis gaat?

Bedankt!

icon

Beste antwoord door redfoxert 23 December 2023, 01:26

Bekijk origineel

30 reacties

Reputatie 2

Ik zie vergelijkbare problemen hier en hier. Eigen device geen IP en Odido modem geen IP.

Reputatie 2

Ik zie nu dat ik na enkele uren een IP heb gekregen op de Zyxel. Ik ga eens kijken wat er gebeurd als ik de Mediaconverter weer aansluit op mijn eigen router.

Reputatie 2
WAN configuratie TL-Link ER605

 

Reputatie 2

Ik heb een IP gekregen op mijn ER605 en internet werkt, volgens de logging heeft het bijna 30 minuten geduurd om een IP te krijgen. Dat is behoorlijk lang als je het mij vraagt. 

Reputatie 1

Ik heb een IP gekregen op mijn ER605 en internet werkt, volgens de logging heeft het bijna 30 minuten geduurd om een IP te krijgen. Dat is behoorlijk lang als je het mij vraagt. 

 

Die logging vertrouw ik voor geen meter want de echte tijd staat niet in de logs zolang het modem offline is. Gister duurde het bij mij uren voor mn Zyxel zijn IP weer terug had. Ik ga nog eens proberen of ik mn eigen router online kan krijgen maar ik durf er niet meer op te vertrouwen.

Ik wil namelijk met mijn Ubiquiti ER3-Lite een failover configuratie maken waarbij Odido de primaire internet verbinding wordt. Ziggo hangt er aan de 2e WAN poort aan als backup lijn. Als het normaal is dat het uren duurt voor een IP verkregen kan worden door een router dan ben ik bang dat de Ziggo verbinding vaker actief is dan ik zou willen :)

TV kijken via Odido kan dan namelijk niet ...

Reputatie 2

Ik heb een IP gekregen op mijn ER605 en internet werkt, volgens de logging heeft het bijna 30 minuten geduurd om een IP te krijgen. Dat is behoorlijk lang als je het mij vraagt. 

 

Die logging vertrouw ik voor geen meter want de echte tijd staat niet in de logs zolang het modem offline is. Gister duurde het bij mij uren voor mn Zyxel zijn IP weer terug had. Ik ga nog eens proberen of ik mn eigen router online kan krijgen maar ik durf er niet meer op te vertrouwen.

Ik wil namelijk met mijn Ubiquiti ER3-Lite een failover configuratie maken waarbij Odido de primaire internet verbinding wordt. Ziggo hangt er aan de 2e WAN poort aan als backup lijn. Als het normaal is dat het uren duurt voor een IP verkregen kan worden door een router dan ben ik bang dat de Ziggo verbinding vaker actief is dan ik zou willen :)

TV kijken via Odido kan dan namelijk niet ...

Ik heb het hier over de logging van mijn eigen apparatuur, die vertrouw ik wel 😋. Op de Zyxel kon ik zo 123 niet achterhalen hoe lang het duurde voordat die een IP toegewezen kreeg. Des al niet te min zou het verkrijgen van een IP niet meer dan enkele minuten mogen duren. Dat is toch écht iets wat Odido moet oplossen.

Reputatie 2

Ik heb een IP gekregen op mijn ER605 en internet werkt, volgens de logging heeft het bijna 30 minuten geduurd om een IP te krijgen. Dat is behoorlijk lang als je het mij vraagt. 

 

Die logging vertrouw ik voor geen meter want de echte tijd staat niet in de logs zolang het modem offline is. Gister duurde het bij mij uren voor mn Zyxel zijn IP weer terug had. Ik ga nog eens proberen of ik mn eigen router online kan krijgen maar ik durf er niet meer op te vertrouwen.

Ik wil namelijk met mijn Ubiquiti ER3-Lite een failover configuratie maken waarbij Odido de primaire internet verbinding wordt. Ziggo hangt er aan de 2e WAN poort aan als backup lijn. Als het normaal is dat het uren duurt voor een IP verkregen kan worden door een router dan ben ik bang dat de Ziggo verbinding vaker actief is dan ik zou willen :)

TV kijken via Odido kan dan namelijk niet ...

Ik heb het hier over de logging van mijn eigen apparatuur, die vertrouw ik wel 😋. Op de Zyxel kon ik zo 123 niet achterhalen hoe lang het duurde voordat die een IP toegewezen kreeg. Des al niet te min zou het verkrijgen van een IP niet meer dan enkele minuten mogen duren. Dat is toch écht iets wat Odido moet oplossen.

Mijn USG-3P heeft letterlijk een half uur gewerkt, voordat Odido besloot om geen IP meer toe te kennen. Daarna een halve dag gehangen aan de lijn van Odido en kreeg geen IP meer toegewezen (UPnP is overigens uitgeschakeld). Zyxel T56 werkt nu wel weer, maar daar wil ik vanaf want problemen met overige slimme apparatuur in huis die van de Zyxel geen IP toegewezen krijgen (zie topic over Wiim Pro).

Reputatie 2

@PaulGoud het probleem is dat je geen WAN IP krijgt toch? Het topic wat je linkt gaat namelijk over een probleem met het uitdelen van IPs aan interne apparaten, specifiek Wiim.

Reputatie 2

@PaulGoud het probleem is dat je geen WAN IP krijgt toch? Het topic wat je linkt gaat namelijk over een probleem met het uitdelen van IPs aan interne apparaten, specifiek Wiim.

Klopt, ik krijg idd geen WAN IP bij gebruik van de eigen router. De reden dat ik die wil gebruiken is de link naar dat andere topic. 

Reputatie 2

@PaulGoud het probleem is dat je geen WAN IP krijgt toch? Het topic wat je linkt gaat namelijk over een probleem met het uitdelen van IPs aan interne apparaten, specifiek Wiim.

Klopt, ik krijg idd geen WAN IP bij gebruik van de eigen router. De reden dat ik die wil gebruiken is de link naar dat andere topic. 

Als je de Zyxel aansluit, krijgt deze dan meteen een IP of moet je een tijdje wachten?

Reputatie 2

@PaulGoud het probleem is dat je geen WAN IP krijgt toch? Het topic wat je linkt gaat namelijk over een probleem met het uitdelen van IPs aan interne apparaten, specifiek Wiim.

Klopt, ik krijg idd geen WAN IP bij gebruik van de eigen router. De reden dat ik die wil gebruiken is de link naar dat andere topic. 

Als je de Zyxel aansluit, krijgt deze dan meteen een IP of moet je een tijdje wachten?

De Zyxel is na opnieuw aansluiten en opstarten binnen 3 minuten klaar en heeft een IP. De internetlijn is direct actief na opstarten (kleurt direct groen zodra Zyxel is opgestart). Dus ik vermoed dat Odido eigen apparatuur niet volledig ondersteund (hoewel een Ubiquity USG 3P goede apparatuur is).

Reputatie 1

Ik heb inmiddels door hoe het (stabiel) goed werkt wanneer je wisselt tussen routers. Het is heel erg belangrijk dat de DHCP lease wordt vrijgegeven op het apparaat waarop het IP adres is afgegeven. In de Zyxel router is dat de knop “Release” of “Vrijgeven”. Hoe dat eruit ziet op een eigen router zal verschillen per router. Mijn EdgeRouter 3-Lite moet via de CLI het IP releasen, maar het functioneert in ieder geval.

Er blijft dus een mac address aging timer lopen als je dat niet doet en pas als die timer is afgelopen kan de DHCP server van Odido een nieuw IP adres afgeven op de aansluiting.

Reputatie 3

Ik denk dat ik dit probleem ook gehad heb. Ik had ruim een week mijn eigen router probleemloos gebruikt toen die door een stroomonderbreking uitviel. Toen de stroom er weer op stond kwam de internetverbinding niet terug. En toen ik de Zyxel aansloot ook niet (geen ETH_Internet, wel gewoon ETH_MGNT en ETH_IPTV). En nadat ik de helpdesk gebeld had, duurde het nog bijna 24 uur voor ik weer internet had, ondanks dat de Zyxel braaf 1x per minuut vergeefs een dhcp request gestuurd had, en er ook volgens de helpdesk met de ONT niks mis was.

Als je theorie klopt, dan vraag me nog wel af waarom het met mijn eigen router in eerste instantie ook niet lukte om de verbinding te herstellen. Dan zou immers toch hetzelfde moeten gebeuren met een Zyxel als je de stekker eruit trekt? Dan zou je verwachten daarover veel klachten te zien.

Verder vraag ik me af of het zou helpen het mac adres van de Zyxel op de eigen router te spoofen.

In ieder geval durf ik het zelf op dit moment nog niet aan ermee te experimenteren, omdat ik geen zin heb om weer een dag zonder internet te zitten.

Reputatie 1

Ik denk dat ik dit probleem ook gehad heb. Ik had ruim een week mijn eigen router probleemloos gebruikt toen die door een stroomonderbreking uitviel. Toen de stroom er weer op stond kwam de internetverbinding niet terug. En toen ik de Zyxel aansloot ook niet (geen ETH_Internet, wel gewoon ETH_MGNT en ETH_IPTV). En nadat ik de helpdesk gebeld had, duurde het nog bijna 24 uur voor ik weer internet had, ondanks dat de Zyxel braaf 1x per minuut vergeefs een dhcp request gestuurd had, en er ook volgens de helpdesk met de ONT niks mis was.

Als je theorie klopt, dan vraag me nog wel af waarom het met mijn eigen router in eerste instantie ook niet lukte om de verbinding te herstellen. Dan zou immers toch hetzelfde moeten gebeuren met een Zyxel als je de stekker eruit trekt? Dan zou je verwachten daarover veel klachten te zien.

Verder vraag ik me af of het zou helpen het mac adres van de Zyxel op de eigen router te spoofen.

In ieder geval durf ik het zelf op dit moment nog niet aan ermee te experimenteren, omdat ik geen zin heb om weer een dag zonder internet te zitten.

 

Dat is wel een interessante inderdaad. Ik kan het eens proberen van het weekend, heb toch Ziggo nu primair er naast :)

Reputatie 2

Mijn router heeft vannacht een software update geïnstalleerd (inclusief reboot), en zowel WAN1 (Odido) en WAN2 (Ziggo) kwamen vrijwel direct beide online. Zolang je dus niet wisselt van apparaat of poort lijkt het goed te gaan. De laatste keer dat het mis ging heb ik wel van poort/apparaat gewisseld.

Reputatie 2

Ik heb vandaag mijn router vervangen door een nieuwer model. Ik heb netjes een ‘disconnect’ gedaan op het oude apparaat alvorens het nieuwe apparaat aan te sluiten. Na een paar minuten kwam het netwerk van Odido netjes online zonder problemen. Het advies van @redfoxert lijkt dus te werken, wat mij betreft is het hiermee opgelost.

Reputatie 2

Ik heb de stappen van @redfoxert netjes gevolgd, in de Zyxel modem alle IP-adressen gereleased. Voor de zekerheid heb ik de UGS 3P een factory reset gegeven en nadat hij was opgestart de VLAN ID op 300 gezet. Op de een of andere manier krijg ik geen IP-adres van @Odido. We zijn nu 35 minuten verder en nog geen IP. Het is mij een raadsel waarom deze oplossing bij iedereen blijkt te werken en niet bij mij. 

Reputatie 1

Ik heb de stappen van @redfoxert netjes gevolgd, in de Zyxel modem alle IP-adressen gereleased. Voor de zekerheid heb ik de UGS 3P een factory reset gegeven en nadat hij was opgestart de VLAN ID op 300 gezet. Op de een of andere manier krijg ik geen IP-adres van @Odido. We zijn nu 35 minuten verder en nog geen IP. Het is mij een raadsel waarom deze oplossing bij iedereen blijkt te werken en niet bij mij. 

 

Heb je die factory reset en VLAN configuratie gedaan VOOR of NA dat je de kabel vanaf de ONT in de WAN poort van je USG stak?

Reputatie 2

Ik heb de stappen van @redfoxert netjes gevolgd, in de Zyxel modem alle IP-adressen gereleased. Voor de zekerheid heb ik de UGS 3P een factory reset gegeven en nadat hij was opgestart de VLAN ID op 300 gezet. Op de een of andere manier krijg ik geen IP-adres van @Odido. We zijn nu 35 minuten verder en nog geen IP. Het is mij een raadsel waarom deze oplossing bij iedereen blijkt te werken en niet bij mij. 

 

Heb je die factory reset en VLAN configuratie gedaan VOOR of NA dat je de kabel vanaf de ONT in de WAN poort van je USG stak?

Voor het insteken van de kabel vanaf de ONT naar WAN. Nadat de juiste VLAN ID in de USG was opgeslagen heb ik de kabel vanaf de ONT in de WAN poort gestoken. 

Reputatie 2

@Jason van Odido of @Waqqas : kunnen jullie handmatig een Mac release op mijn verbinding uitvoeren zodat ik kan zien of de UGS een IP toegewezen krijgt? Ik lees in verschillende topics dat dit kan helpen.

voor de zekerheid het mac adres van de UGS f0:9f:c2:12:c4:ab 

Reputatie 2

Hele nacht gewacht op een IP; niks nakkes nada. Klaar mee. Ik hang de Zyxel er weer aan want ik heb nu internet nodig voor thuiswerken. Helaas werken de slimme apparaten niet in huis, want ja, bug in de firmware van de Zyxel voor meer dan een maand. Geen muziek etc. Echt klaar met Odido.

Reputatie 3

Laat graag eens weten of de Zyxel wel een meteen een internetverbinding kreeg toen je die aansloot, en zo nee: hoe lang dat dan op zich liet wachten.

Reputatie 1

Hele nacht gewacht op een IP; niks nakkes nada. Klaar mee. Ik hang de Zyxel er weer aan want ik heb nu internet nodig voor thuiswerken. Helaas werken de slimme apparaten niet in huis, want ja, bug in de firmware van de Zyxel voor meer dan een maand. Geen muziek etc. Echt klaar met Odido.

 

Wat harmenzo vraagt is wel interessant om te horen. Ook ben ik benieuwd naar die bug in de firmware van de Zyxel waardoor je slimme apparaten niet zouden werken. Waar zijn die van afhankelijk dan dat nu niet werkt? Al mijn slimme apparaten krijgen gewoon een IP adres en communiceren met hun betreffende clouddienst.

Reputatie 3

Je leest vrij veel dat de nieuwe Zyxel (56) willekerig apparaten soms geen ip adres uitdeelt, zowel bedraad als onbedraad. Bij mij zelf kreeg ik een netwerkkaart onder linux niet aan de praat. N.B. alleen met de Zyxel niet. Het is een dual boot systeem, en dezelfde kaart deed het wel gewoon onder windows, ook met de Zyxel. Op dit forum las ik ergens dat het bij iemand anders net andersom was: linux wel maar windows niet. Heel raar; nog nooit eerder zoiets meegemaakt.

Misschien een tip voor PaulGoud om zijn eigen router aan de Zyxel te hangen, waarbij het thuisnetwerk dan die eigen router gebruikt. Ik heb dat zelf nu ook (hopelijk tijdelijk). Ik heb een Fritzbox. Daar kies je bij Internet Account “Existing connection via Lan” om dit in te stellen. Je doet dan dus naar buiten dubbel NAT, wat niet ideaal is, maar in de praktijk merk je daar niet zoveel van.

Het heeft ook het voordeel dat in geval van uitvallende internetverbinding je die router (via de WAN poort) kan verbinden met een telefoon (Ethernet Tethering), en dat alles dan meteen gewoon blijft werken (als het goed is). Je hebt wel een speciaal usb/ethernet kabeltje voor de telefoon nodig.

Reputatie 2

Laat graag eens weten of de Zyxel wel een meteen een internetverbinding kreeg toen je die aansloot, en zo nee: hoe lang dat dan op zich liet wachten.

De Zyxel kwam vanmorgen direct online. De UGS heeft bij de allereerste keer aansluiten letterlijk een half uurtje gewerkt, voordat hij de internetverbinding verloor en sindsdien is het niet meer gelukt om deze online te krijgen.

Reageer