Beantwoord

Instabiel internet via Acces points

  • 12 February 2024
  • 2 reacties
  • 57 Bekeken

Ik ben sinds een paar weken over van Ziggo naar Odido. Nu probeer ik precies dezelfde setup die ik ook gebruikte met de router van Ziggo. Echter is de verbinding behoorlijk instabiel. 


Nu is mijn situatie dat ik een woning met 4 woonlagen heb

Thuissituatie
Begaande grond - Zyxel T56 router met 2.4ghz en 5 ghz wifi geactiveerd

1e verdieping - Unify Acces point (Ubiquiti UniFi AC LR) 2.4ghz en 5 ghz

2e verdieping - Unify acces point (Ubiquiti UniFi AC Pro - Access Point - 1750 Mbps) 2.4ghz en 5 ghz

3e verdieping - Unify acces point (Ubiquiti UniFi AC LR) 2.4ghz en 5 ghz

De acces points zijn allemaal verbonden met een internetkabel naar mijn router - de Zyxel T56 - in de meterkast. de kabels kunnen ook allemaal 1000mb aan. 

 

Probleem

Mijn smartphone (iPhone 11 en 15) verliest de verbinding zodra ik op de 2e verdieping kom. Hij schakelt over na 4G en als ik handmatig weer verbinding wil maken met het wi-fi krijg ik de volgende melding “geen verbinding mogelijk met netwerk”. Om opnieuw verbinding te krijgen moet ik een omslachtige handeling doen. Hiervoor moet ik ‘vergeet netwerk’ stappen uitvoeren  en opnieuw verbinding maken (na het invullen van het wachtwoord.)

Daarnaast zijn de snelheden die ik behaal met de acces points soms prima (100-300mb) en soms ook heel dramatisch rond de 1-3mb. 

 

Details

De acces points hebben allemaal dezelfde wifi naam (SSID) en dezelfde wachtwoord instellingen. De kanaal instellingen zijn voor alle woonlagen voor 2.4ghz hetzelfde, dit geldt ook 5ghz wat op een ander kanaal zit. De kanalen worden ook verder niet gebruikt door andere wifi verbindingen in de buurt.

icon

Beste antwoord door stevencro 14 February 2024, 15:42

Bekijk origineel

2 reacties

Reputatie 7
Badge +6

Hoi @stevencro,

De SSID en het wachtwoord zijn gelijk, maar gebruiken ze ook hetzelfde type beveiliging, dus alles WPA2 of alles WPA3? De T56 gebruikt standaard beide. De iPhones zullen dan kiezen voor WPA3 en dat zo opslaan. Als de access points WPA2 gebruiken, kunnen ze daar niet mee verbinden, met de problemen die je schetst tot gevolg. Daarom kun je het beste alles op één soort beveiliging forceren, in dit voorbeeld dus de T56 op WPA2 only zetten, vervolgens het netwerk vergeten en opnieuw verbinding maken. Werkt het nu beter?

Hoi @stevencro,

De SSID en het wachtwoord zijn gelijk, maar gebruiken ze ook hetzelfde type beveiliging, dus alles WPA2 of alles WPA3? De T56 gebruikt standaard beide. De iPhones zullen dan kiezen voor WPA3 en dat zo opslaan. Als de access points WPA2 gebruiken, kunnen ze daar niet mee verbinden, met de problemen die je schetst tot gevolg. Daarom kun je het beste alles op één soort beveiliging forceren, in dit voorbeeld dus de T56 op WPA2 only zetten, vervolgens het netwerk vergeten en opnieuw verbinding maken. Werkt het nu beter?

Ik heb dit aangepast en het netwerk is nu stabiel! bedankt voor de oplossing!

Reageer