Vraag

Internetsnelheid vaker 90mbit als 1000mbit

  • 9 June 2024
  • 4 reacties
  • 62 Bekeken

Zit nu een half jaar bij Odido internet, voornamelijk voor de 1000mbit internetsnelheid.
Download vaak grote bestanden, nu weer download ik iets van 30gb en moet ik een uur wachten.

De internetsnelheid is totaal niet constant, vaak 90mbit, soms 800-1000.

Wat kan dit veroorzaken? Internetkabel zit rechtstreeks op de modem.

 


4 reacties

Reputatie 2
Badge +2

Om uit te sluiten dat het binnenshuis ligt zou je eens kunnen beginnen met op de momenten dat het traag is in te loggen op het modem door in je browser naar 192.168.1.1 te gaan. De inlog gegevens staan als het goed is op een sticker op je modem. 

Eenmaal ingelogd kun je de snelheid zien waarop de verschillende LAN en WAN porten van het modem werken. Begin eens met, wanneer je internet traag is, te kijken op welke snelheid de WAN port van het modem loopt en op welke snelheid de LAN port loopt waarop je device is aangesloten. Het komt namelijk nog wel eens voor dat er een UTP kabel beschadigd is, waardoor je porten soms terugschakelen naar 100mbit ipv 1000mbit. Gezien de snelheden die je noemt klinkt dat best als een mogelijkheid. 

Als je ziet dat op de trage momenten je WAN port maar op 100mbit loopt, zou je de kabel tussen je (O)NT en je router moeten vervangen. Zie je dat de LAN port op 100mbit loopt, dan zul je de kabel tussen je device en je router moeten vervangen.  

Reputatie 7
Badge +5

Hi @marijnbartelds, ik ben er voor je! Goed dat je aan de bel trekt. Dit fluctueert inderdaad, ik kijk graag mee. Weet trouwens dat we zojuist een verstoring hadden op het netwerk in Enschede. Er was wat schade in de wijkcentrale, dit is zojuist verholpen. Je zou voor de zekerheid een dag of twee de verbinding in de gaten kunnen houden. Wie weet merk je verschil!

Geen geluk? Dan pakken we dit samen verder op. In je verbinding zie ik geen gekke dingen. Klopt het dat je verbinding momenteel op LAN1 van het modem zit? Aan mijn kant gaat dit helemaal goed en zou de kabel makkelijk 1000Mbps moeten kunnen doorlaten. Ik ontvang daarom graag een speedtest via een bekabelde verbinding. Zo kunnen we dit verder onderzoeken! Volg de exacte stappen via de onderstaande links:

Voor Windows: https://assets.odido.nl/x/8f55b5ca3d/handleiding-snelheidsproblemen-windows-10.pdf 

Voor macOS: https://assets.odido.nl/x/0c8973e98d/handleiding-snelheidsproblemen-mac-os.pdf 

Volg deze exacte stappen en stuur mij de resultaten via dit topic. Zorg dat je rechtstreeks bent aangesloten op ons modem, zonder tussenapparatuur. Dit laatste is cruciaal. We starten dan een onderzoek!

 

Hi @marijnbartelds, ik ben er voor je! Goed dat je aan de bel trekt. Dit fluctueert inderdaad, ik kijk graag mee. Weet trouwens dat we zojuist een verstoring hadden op het netwerk in Enschede. Er was wat schade in de wijkcentrale, dit is zojuist verholpen. Je zou voor de zekerheid een dag of twee de verbinding in de gaten kunnen houden. Wie weet merk je verschil!

Geen geluk? Dan pakken we dit samen verder op. In je verbinding zie ik geen gekke dingen. Klopt het dat je verbinding momenteel op LAN1 van het modem zit? Aan mijn kant gaat dit helemaal goed en zou de kabel makkelijk 1000Mbps moeten kunnen doorlaten. Ik ontvang daarom graag een speedtest via een bekabelde verbinding. Zo kunnen we dit verder onderzoeken! Volg de exacte stappen via de onderstaande links:

Voor Windows: https://assets.odido.nl/x/8f55b5ca3d/handleiding-snelheidsproblemen-windows-10.pdf 

Voor macOS: https://assets.odido.nl/x/0c8973e98d/handleiding-snelheidsproblemen-mac-os.pdf 

Volg deze exacte stappen en stuur mij de resultaten via dit topic. Zorg dat je rechtstreeks bent aangesloten op ons modem, zonder tussenapparatuur. Dit laatste is cruciaal. We starten dan een onderzoek!

 

Snap dat je zou denken dat het door die storing komt, maar dit is iets wat al maanden speelt. Dat betwijfel ik daarom, maar ga het alsnog in de gaten houden.

Jep, en de kabel loopt rechtstreeks naar mijn desktop.

Ik ga de stappen volgen en het opsturen!

Overigens zie ik in het taakbeheer, dat wanneer ik iets download hij aangeeft Network 100% (95mbps) 

Alsof die beperkt is op 95Mbps

 

Reputatie 2
Badge +2

@marijnbartelds Als taakbeheer dat zo aangeeft denk ik dat je echt eens een andere kabel moet proberen. Je geeft namelijk aan soms wel die 800-1000mbit te halen, maar aan die screenshot vanb taakbeheer te zien word je nu toch gelimiteerd tot 100 inderdaad. Meest aannemelijk is dan toch echt die UTP kabel. 

Reageer