Beantwoord

Wifi6 netwerk niet te vinden

  • 26 October 2022
  • 5 reacties
  • 546 Bekeken

Ik ben vandaag overgezet naar T-Mobile. Ik heb hier een Zyxel t-54 modem aangesloten gekregen welke werkt op Wifi6. Met mijn telefoon en werklaptop kan ik prima met dit netwerk verbinden en haal ik ook mijn aangekochte snelheid van 400 mbit/s.

Echter, ik heb een iets oudere laptop liggen (3 jaar oud), waarbij het nieuwe netwerk helemaal niet te vinden is. Nu las ik ergens op een forum dat je in dit geval de instellingen van de router kunt aanpassen om dit netwerk toch zichtbaar te maken (namelijk via Netwerkinstelling > Draadloos > tab Andere > 802.11-modus van [802.11b/g/n/ax Mixed] naar [802.11b/g/n Gemengd] (of 1 van de andere)). Dit heb ik geprobeerd en zo waar, het netwerk is zichtbaar. Ik kan hiermee connecten, maar op deze laptop haal ik daarna slechts snelheden van 10 mbit/s! Weet iemand hoe dit mogelijk is en hoe ik dit kan oplossen? Bij mijn vorige provider was dit geen enkel probleem en haalde ik gewoon de gewenste snelheid.

P.s. bekabeld haal ik wel 400 mbit/s, 

icon

Beste antwoord door Maestrolijk 26 October 2022, 23:08

Bekijk origineel

5 reacties

Reputatie 7
Badge +15

Hallo @Maestrolijk 

Kun je eens in het overzicht van de interface bij de WiFi instellingen 5 GHz uitschakelen, welke snelheid haal je dan?

Heb het zojuist zelf weten op te lossen. Heb de Intel drivers van mijn netwerkkaart geüpdatet zodat deze ook wifi 6 ondersteunen. Nu kan ik ook connecten met de wifi 6 (ax) variant en dan haal ik wel 400 mbit/s. Het is even een avondje zoeken, maar dan heb je ook wat ;-)

Reputatie 7

Hi @Maestrolijk, super dat je het zelf hebt weten op te lossen! 😁 Thanks dat je dit hier deelt, zodat het ook andere klanten kan helpen. Als je nog andere vragen hebt, stel ze dan gerust. 

Reputatie 1

Ik ben vandaag overgegaan van “Tele2 Thuis Glasvezel Internet tot 40 Mb/s” naar "T-Mobile Thuis Glasvezel 400 Mbit/s” met eenzelfde Router Zyxel T54 DX5401 en had óók 😣 het probleem dat de laptop (een Medion i5 Akoya MD 99280 (P7628) uit 2013) het SSID/NetworkName niet zag.

Ik ben heel blij 😀 met je uitleg om deze setting aan te passen: Netwerkinstelling > Draadloos > tab Andere > 802.11-modus van [802.11b/g/n/ax Mixed] naar [802.11b/g/n Mixed].

Dankjewel voor je uitleg.

Reputatie 6
Badge +5

Geweldig om te lezen @Peter LG TV en van harte welkom bij de club! 😍

Reageer