Remarkable en wifi-connectie

  • 30 November 2023
  • 80 reacties
  • 1265 Bekeken

Reputatie 1

Ik ben een nieuwe klant met een Zyxel T56 router. Voorheen bij KPN, kon prima met mijn Remarkable (digitaal notitieblok) connecten met wifi. Sinds de overstap naar Odido lukt dat niet meer. Alle andere apparaten (iOS en Macbook, windows laptop, Apple TV) kunnen prima verbinden en functioneren, alleen de Remarkable weigert dienst. Device vindt wel het kanaal (SSID) maar kan niet verbinden.
De wifi-functie doet het: op het werk geen probleem, Het lijkt dus een communicatie-probleem tussen Remarkable en het modem te zijn.

Twee vragen:
1. Iemand een suggestie welke standaard-instelling van het modem de boosdoener kan zijn?
2. Is er een (goedkope) extender/access point die functioneert met de router? Ik kreeg de suggestie van iemand dat dit wel zou kunnen werken zonder diep in de instellingen te hoeven duiken.

Met dank,
Bas
 

Waqqas 2 maanden geleden

Hallo @bassemans66 

Je zou het volgende kunnen proberen :

Ga in je browser naar 192.168.1.1 en log in met admin en het Login Password dat achter de Zyxel staat.

Ga naar het menu, netwerkinstellingen, draadloos, algemeen, kies WPA2-PSK bij beveiligingsmodus en klik op toepassen.

Je kan een WiFi Plus punt huren van Odido zodat je 1 groot mesh netwerk hebt, dit regel je in je Odido account. De kans dat een versterker van een andere fabrikant werkt met de router is nihil. Indien je een versterker bedraad aansluit zal hij wel een eigen netwerk uitzenden.

Bekijk origineel

80 reacties

Reputatie 7
Badge +15

Hallo @bassemans66 

Je zou het volgende kunnen proberen :

Ga in je browser naar 192.168.1.1 en log in met admin en het Login Password dat achter de Zyxel staat.

Ga naar het menu, netwerkinstellingen, draadloos, algemeen, kies WPA2-PSK bij beveiligingsmodus en klik op toepassen.

Je kan een WiFi Plus punt huren van Odido zodat je 1 groot mesh netwerk hebt, dit regel je in je Odido account. De kans dat een versterker van een andere fabrikant werkt met de router is nihil. Indien je een versterker bedraad aansluit zal hij wel een eigen netwerk uitzenden.

Reputatie 1

Hallo @bassemans66 

Je zou het volgende kunnen proberen :

Ga in je browser naar 192.168.1.1 en log in met admin en het Login Password dat achter de Zyxel staat.

Ga naar het menu, netwerkinstellingen, draadloos, algemeen, kies WPA2-PSK bij beveiligingsmodus en klik op toepassen.

Je kan een WiFi Plus punt huren van Odido zodat je 1 groot mesh netwerk hebt, dit regel je in je Odido account. De kans dat een versterker van een andere fabrikant werkt met de router is nihil. Indien je een versterker bedraad aansluit zal hij wel een eigen netwerk uitzenden.

De WPA2 heb ik inderdaad ook al geprobeerd, zonder resultaat.
Ik heb een KPN-extender (DVS1200) bedraad gekoppeld, die geeft het signaal idd door. Ik heb daaraan een experia wifi gekoppeld (die zou een draadloos signaal uit moeten zenden maar die kan ik niet vinden tussen alle network-ID’s.

Dag @bassemans66@Waqqas 

Ik heb precies hetzelfde probleem.

Mijn modem is vorige week vervangen (oude ging kapot, waarschijnlijk door stroomstoring) - de oude (ook ZYXEL) werkte prima maar de nieuwe modem maakt geen verbinding met mijn remarkable (ook die remarkable van mijn vrouw niet).
Alle andere apparaten weken prima (apple, windows, ios, android).  Ik heb ook contact opgenomen met remarkable maar ze kunnen ook tot nu toe niks vinden.

Ik heb geprobeerd met en zonder extenders, maar dat helpt ook niet.

Mijn remarkable verbindt prima met mijn telefoon hotspot, en ook bij andere netwerken.

Ik vermoed dat het iets met de zyxel dhcp server is, misschien via de laatste firmware update maar geen idee wat.

Hebben wij hetzelfde firmware?

  • V5.70(ACEA.0)T56C_b8_1108

Zijn er nog andere suggesties van de community?

 

Dank alvast

Ewan

Reputatie 1

Het schept een band ;-) Goed om te weten dat het dus niet een defect van mijn (en jouw) device is.

Bij mij wist helpdesk RM ook geen oplossing. We hebben dezelfde firmware.

groet,

Bas

Het schept een band ;-) Goed om te weten dat het dus niet een defect van mijn (en jouw) device is.

Bij mij wist helpdesk RM ook geen oplossing. We hebben dezelfde firmware.

groet,

Bas

ik hou je op de hoogte als ik een oplossing vindt!

Reputatie 1

Wat je zou kunnen proberen is een extra wifi aan te maken voor de 2.4Ghz band en daar de remarkable mee verbinden. 

Wat je zou kunnen proberen is een extra wifi aan te maken voor de 2.4Ghz band en daar de remarkable mee verbinden. 

Dank, heb ik al gedaan. Heb 2 aparte Unifi netwerken (2.5 en 5), maar ik heb het ook rechtstreeks verbonden aan de zyxel router.  Beide geven geen verbinding met de Remarkable, wel met andere apparaten.

Raadsel

Reputatie 1

Wat je zou kunnen proberen is een extra wifi aan te maken voor de 2.4Ghz band en daar de remarkable mee verbinden. 

Dank, heb ik al gedaan. Heb 2 aparte Unifi netwerken (2.5 en 5), maar ik heb het ook rechtstreeks verbonden aan de zyxel router.  Beide geven geen verbinding met de Remarkable, wel met andere apparaten.

Raadsel

 

Idem bij mij.Veel instellingen geprobeerd - gelukkig bestaat de back-2-default, dus ik durfde wat te experimenteren ;-)

Reputatie 1

Hm Heel apart, je kan proberen het wifi netwerk wat ingesteld is op de remarkable te wissen en opnieuw in te stellen. 

Reputatie 1

Ook gedaan. Een goeie reset van het hele

spul - meer dan uit en aan - onder leiding vd helpdesk.

Reputatie 7
Badge +6

@bassemans66 en @topewan Ik vermoed dat jullie probleem te maken heeft met dit topic. Na een recente firmware-update lijkt er iets aan de hand te zijn met de DHCP-server van de T56. Waarom slechts enkele apparaten daar last van hebben, is niet duidelijk, maar er wordt aan gewerkt.

@bassemans66 en @topewan Ik vermoed dat jullie probleem te maken heeft met dit topic. Na een recente firmware-update lijkt er iets aan de hand te zijn met de DHCP-server van de T56. Waarom slechts enkele apparaten daar last van hebben, is niet duidelijk, maar er wordt aan gewerkt.

Dank voor de update. Goed om te weten 
Gr 
Ewan 

@bassemans66 

Ik heb het inmiddels opgelost door  de zyxel te vervangen met een nieuwe router/gateway (unifi gateway lite Hier

Beide remarkable werken prima weer.

Goed voor jou om te weten dat het probleem wel bij de zyxel router ligt en niet by remarkable. 

Hopelijk wordt het door odido snel opgelost 

Gr

Ewan

@bassemans66 en @topewan Ik vermoed dat jullie probleem te maken heeft met dit topic. Na een recente firmware-update lijkt er iets aan de hand te zijn met de DHCP-server van de T56. Waarom slechts enkele apparaten daar last van hebben, is niet duidelijk, maar er wordt aan gewerkt.

Dank voor de update. Goed om te weten 
Gr 
Ewan 

 

Reputatie 1

Wow! Goed dat je dit uitgevogeld hebt!

Dank daarvoor - ik houd het even zo (met persoonlijke hotspot werkt het ook)

Groetjes,

Bas

Gaat Odido dit nog oplossen, ben recent klant geworden en heb de boel nu super hangen en dus ook geen behoefte om een andere router te halen of om de overige achterliggende routers een eigen dhcp range te geven (staan ook op verschillende plekken om een goede Wi-Fi dekking te hebben in mijn woning).  Zou namelijk wel graag weer de Remarkable normaal kunnen gebruiken zonder elke keer een hotspot te maken via de mobiele telefoon.

Goedenavond,

 

Is er inmiddels al bekend of Odido aan een oplossing werkt? Ik kamp sinds dit weekend met hetzelfde probleem en dat is toch ronduit treurig. Hoe kan Odido een dienst leveren die niet optimaal merkt? 
 

Graag hoor ik of er een oplossing aanstaande is en wat Odido eraan doen op dit probleem te verhelpen.

groet,

Simon

Reputatie 7
Badge +16

Hoi @simon_f, als ik me niet vergis, wordt het probleem waarbij de T-56 sommige apparaten (zoals deurbellen en andere routers) niet herkent, opgelost in een volgende firmware update. Wanneer deze firmware ronde wordt toegepast, durf ik echter niet te zeggen. Onze huisexpert Tommie zit hier bovenop. Ik vraag het aan hem zodra hij terug is van zijn zeer welverdiende verlof!

Reputatie 2

Hoi @simon_f, als ik me niet vergis, wordt het probleem waarbij de T-56 sommige apparaten (zoals deurbellen en andere routers) niet herkent, opgelost in een volgende firmware update. Wanneer deze firmware ronde wordt toegepast, durf ik echter niet te zeggen. Onze huisexpert Tommie zit hier bovenop. Ik vraag het aan hem zodra hij terug is van zijn zeer welverdiende verlof!

Dit is toch te gek voor woorden. Er staan al tijden meerdere topics (tientallen??) met dit onderwerp, overal wordt even gesust met "we werken eraan” en nu gaan we even wachten tot huisexpert Tommie terug is van zijn welverdiende verlof. Overal door het land zitten mensen te proberen tientallen keren hun niet langer functionerende apparaten via allerlei workarounds alsnog aan de praat te krijgen. Odido, plaats nu eerste even op jullie hoofdpagina een bericht dat er fouten in de huidige firmware van de T56 zitten, dat er met man en macht gewerkt wordt aan een oplossing en dat de geplande releasedatum ..-..-…. , (ja wanneer eigenlijk?) is. En ook de chatbot mag wel even een hint geven als iemand de vraag daarin stelt hoe het toch komt dat zijn wireless speakers, zijn Remarkable, zijn thermostaat, zijn weerstation of wat dan ook niet te koppelen is met de wifi. Kom op Odido, dit kan beter! Intussen is ook Radar een onderzoek gestart. Niet te geloven dit. En ik mag toch hopen dat dit alles niet, en op zijn minst ook niet de informatie, afhankelijk is van Tommy zijn welverdiende verlof.

Goedenavond,

 

Ik ben het hier wel mee eens. Het is niet dat we te maken hebben met een verbinding die soms iets minder snel werkt. Het gaat erom dat je een abonnement bij iets neemt, waarvan je verwacht dat het dat levert wat het beloofd, en vervolgens werken vrij essentiële apparaten niet door een of ander defect. Apparaten die benodigd zijn voor werk of om een huis fatsoenlijk te bedienen.
 

Ik verwacht dan ook op zeer korte termijn een oplossing of ik zal een klacht indienen of mijn contract laten ontbinden. 
 

Ik, en anderen hier, zien graag een spoedige reactie tegemoet.
 

groet, Simon 

Reputatie 6
Badge +5

Excuus! Ik begrijp jullie sentiment. Het is niet perse dat wij moeten wachten tot Tommie terug is van zijn verlof, momenteel is de nieuwe firmware datum nog niet bekend. Weten we deze, dan delen we dit meteen in dit topic. Sorry voor het wachten. Ook wij moderators willen dat dit zo snel mogelijk weer werkt en houden dit in de gaten!

Reputatie 2

Excuus! Ik begrijp jullie sentiment. Het is niet perse dat wij moeten wachten tot Tommie terug is van zijn verlof, momenteel is de nieuwe firmware datum nog niet bekend. Weten we deze, dan delen we dit meteen in dit topic. Sorry voor het wachten. Ook wij moderators willen dat dit zo snel mogelijk weer werkt en houden dit in de gaten!

Dank voor je reactie. Het ligt ook niet aan jullie als moderators. Het ligt hogerop bij degene die de keus maakt dit niet als hotfix op te pakken maar blijkbaar in een reguliere release mee te nemen. Het is respectloos t.o.v. al die mensen die problemen ervaren met apparatuur die afhankelijk is van fouten in de firmware. Dit zou hoogste prio moeten hebben en dat heeft het blijkbaar niet want dit speelt al maanden.

Reputatie 5
Badge +3

Hoi @joostandre, ik begrijp je reactie volkomen! We willen dit natuurlijk ook graag aanbieden aan onze klanten. Laat gerust een reactie achter als je nog vragen hebt of als er iets onduidelijk is. Voor nu wens ik je een fijn weekend! Groetjes, Ishana

Reputatie 3

@bassemans66 en @topewan Ik vermoed dat jullie probleem te maken heeft met dit topic. Na een recente firmware-update lijkt er iets aan de hand te zijn met de DHCP-server van de T56. Waarom slechts enkele apparaten daar last van hebben, is niet duidelijk, maar er wordt aan gewerkt.

Waarom het bij het ene apparaat(-type) wel, en bij het andere niet werkt, heb ik zo’n twee weken geleden ontdekt door dhcp-verkeer te monitoren met een packet-sniffer (Wireshark). Zie hier voor mijn bevindingen:
 

 

Reputatie 2

@bassemans66 en @topewan Ik vermoed dat jullie probleem te maken heeft met dit topic. Na een recente firmware-update lijkt er iets aan de hand te zijn met de DHCP-server van de T56. Waarom slechts enkele apparaten daar last van hebben, is niet duidelijk, maar er wordt aan gewerkt.

Waarom het bij het ene apparaat(-type) wel, en bij het andere niet werkt, heb ik zo’n twee weken geleden ontdekt door dhcp-verkeer te monitoren met een packet-sniffer (Wireshark). Zie hier voor mijn bevindingen:
 

 

Je bent een topper Henk, wat mij betreft mag je Odido(m) intussen wel een factuur sturen.

Reputatie 2

Hoi @joostandre, ik begrijp je reactie volkomen! We willen dit natuurlijk ook graag aanbieden aan onze klanten. Laat gerust een reactie achter als je nog vragen hebt of als er iets onduidelijk is. Voor nu wens ik je een fijn weekend! Groetjes, Ishana

Dank je, dat is goed om te horen, de wil is er! Nu de uitvoering nog.

Reageer