Harman Kardon Citation 100 verbind niet met Zyxel T56

  • 16 March 2024
  • 14 reacties
  • 105 Bekeken

Hallo.

ik kan mijn citation 100 niet verbinden met wifi. Google home ziet de speaker wel, maar wifi verbinden lukt niet. Ik heb 2.4 en 5 g geprobeerd zonder resultaat. Ook reset inclusief modem heeft geen resultaat. Kan iemand mij helpen??

henkdeleeuw 4 maanden geleden

Welkom bij Odido!

Als je een Zyxel T-56 router hebt, is dat een bekend probleem.
Zet je klantnummer in je profiel, en vraag @Tommie van Odido @Teresa van Odido of @Sven-Odido of je versneld een update van de firmware van je router kunt krijgen.
Daarna is het probleem opgelost, en andere dingen proberen (zoals 2.4/5GHz, Wifi-6 of WPA3 uitzetten) zijn, zoals je ontdekt hebt, nutteloos.

Er is weken terug al gevraagd om daar een sticky topic van te maken, want er zijn momenteel heeeel veel mensen die hier last van hebben, maar dat blijkt onmogelijk.

Hoe dan ook: zet je klantnummer in je profiel, de moderatoren zijn ingeseind, ik verwacht dat het voor dinsdag opgelost is.

Bekijk origineel

14 reacties

Reputatie 4
Badge

Welkom bij Odido!

Als je een Zyxel T-56 router hebt, is dat een bekend probleem.
Zet je klantnummer in je profiel, en vraag @Tommie van Odido @Teresa van Odido of @Sven-Odido of je versneld een update van de firmware van je router kunt krijgen.
Daarna is het probleem opgelost, en andere dingen proberen (zoals 2.4/5GHz, Wifi-6 of WPA3 uitzetten) zijn, zoals je ontdekt hebt, nutteloos.

Er is weken terug al gevraagd om daar een sticky topic van te maken, want er zijn momenteel heeeel veel mensen die hier last van hebben, maar dat blijkt onmogelijk.

Hoe dan ook: zet je klantnummer in je profiel, de moderatoren zijn ingeseind, ik verwacht dat het voor dinsdag opgelost is.

Reputatie 7
Badge +2

Welkom op onze Community! @Moost_86 

Goed dat je hierover aan de bel trekt. Ik wil graag dat jij je speaker weer kunt verbinden, ik help je graag om dit te realiseren! Zoals @henkdeleeuw uitlegt, kunnen we dit oplossen door de firmware te updaten. 

Ik heb je gelijk op de lijst gezet hiervoor. Ik verwacht dat de update morgen in de loop van de dag zal worden uitgestuurd. 

Hallo,

bedankt voor de snelle reacties! Wat fijn, dan wacht ik morgen even af!

Hallo,

@Teresa van Odido Kan je mij al iets meer vertellen over de status van de update?

ik hoor het graag!

 

groet,

 

Michel

Reputatie 7
Badge +2

@Moost_86 Tuurlijk! Ik ben gelijk voor je gaan kijken en ik zie dat je de update hebt ontvangen. Mocht je de apparaten nog niet kunnen verbinden, wil je het modem dan eens een herstart geven? Ik weet zeker dat het dan zal lukken!

@Teresa van Odido dankjewel! Ik krijg hem echter nog niet verbonden. Er blijft staan dat het apparaat niet met mijn telefoon kan communiceren en dat ik de lokale netwerk toegang moet aanzetten, dit staat allemaal aan. Ik hoop dat je mij kan helpen! 

Reputatie 7
Badge +5

Hi @Moost_86, we geven niet op! Ik zie dat WPA3 al uit is gezet op het modem, vreemd dat de verandering naar WPA2 niet uitmaakt. Mag ik Wifi 6 eens uitzetten op je modem en checken of dit nog verschil maakt? Let me know!

@Cheyenne van Odido Haha, fijn! Ja dat mag! Ik hoop dat dit werkt!

Helaas @Cheyenne van Odido het werkt nog niet…

Reputatie 7
Badge +5

Ik had het nog niet gedaan @Moost_86! Ik heb het bij deze geregeld. De verandering zal binnen een uur doorkomen. Wil je het dan checken? Je dient wel je apparaat opnieuw te verbinden!

Hoi @Cheyenne van Odido helaas heeft deze actie ook niet geholpen, ik weet het nu ook niet meer, bedankt voor je hulp!

Reputatie 7
Badge +9

Hey @Moost_86, ik zie dat je een gastnetwerk hebt aangemaakt met 5 g in de naam. Bandsteering staat aan dus de 2,4 GHz en 5 GHz band zijn samengevoegd. Ik heb je gastnetwerk uitgeschakeld, dit kan voor issue's zorgen. Kan je het apparaat met het standaard netwerk verbinden? SSID met 2,4G in de naam. 

@Tommie van Odido Heel erg bedankt! Hij doet het weer!

Reputatie 7
Badge +9

Blij om te horen dat hij weer werkt @Moost_86. Geniet van je dag! 

Reageer