Geen wifi verbinding

  • 29 March 2023
  • 6 reacties
  • 96 Bekeken

  • is een nieuwe Poster
  • 4 reacties

Dinsdag ochtend nieuw pakket geleverd hier. Tv en internet beide verbonden, maar de snelheid kon op een snelle keer na niet gemeten worden daarna is het de hele dag hetzelfde gebleven (abbo van 1000 Mbit/s, metingen rond de ~80 Mbit/s). Bekabeld internet heb ik nog niet geprobeerd.

Nu is de wifi verbinding ook al een aantal keer weggevallen, maar snel daarna weer verbinding.. alleen op dit moment al een uur geen verbinding meer. Stappen gevolgd die op de site zijn aangeven zonder succes.

WAN en internet lampje branden niet op de router. LAN, 2.4 en 5ghz wel. Ik heb de Zyxel T-54 router en de kabels gecontroleerd.

Wat kan ik nog proberen? Graag wil ik wel verbinding uiteraard.

 

 

Cal van Odido 10 maanden geleden

Hoi @Cw_, fijn om te horen dat de verbinding in ieder geval weer ‘up’ is! Ik zie dat de monteur van Guidion inmiddels is langs geweest, alleen heeft de monteur nog geen verslag bij ons ingeleverd. Hopelijk heeft de monteur je goed kunnen helpen? Mocht je toch nog problemen ervaren met de snelheid, zou je dan de tips van @Waqqas kunnen uitproberen?

Ik weet zeker dat dit volledig voor je op te lossen is! 😃

Bekijk origineel

6 reacties

Reputatie 7
Badge +15

Hallo @Cw_ 

Is de internetkabel die vanaf de mediaçonverter komt aangesloten op de blauwe WAN poort van de router en welke lampjes zie je branden, knipperen of uit op de mediaconverter?

Hallo @Cw_ 

Is de internetkabel die vanaf de mediaçonverter komt aangesloten op de blauwe WAN poort van de router en welke lampjes zie je branden, knipperen of uit op de mediaconverter?

 

Hallo!

Ja, de internetkabel zit op de blauwe WAN poort. Op de mediaconverter branden alleen POWER en PON. De andere branden helemaal niet. En op de router branden WAN en internet ook niet.

Vanmorgen gebeld met de klantenservice. Helaas niet op kunnen lossen, krijg hopelijk vandaag en anders morgen een mailtje om een nieuwe afspraak te maken..

Nou heb ik alle kabels van modem en mediaconverter een paar uur van het stroom gehouden en weer aangezet. Daarvoor ook al een paar keer zelf geprobeerd (niet uren, maar veel korter) en met de klantenservice maar hielp niet, nu wel gelukkig. De verbinding is terug. De snelheid is nog steeds niet zoals het zou moeten zijn (bedraad en wifi beide rond de 80/90 Mbit/s), voldoende voor normaal gebruik, maar niet die gewenst is.

Hopen dat het nu niet weer wegvalt. Afspraak had ik al ingepland toen ik het mailtje ervan kreeg tijdens het werk. Maar goed kan er toch even gekeken worden of er een reden was voor de meerdere en langdurige uitval en naar de snelheid.

Reputatie 7
Badge +15

@Cw_

Zou je eens een bekabelde speedtest met minimaal een CAT5E internetkabel kunnen doen met de Ookla speedtest app? Je kan hierbij op meerdere apparaten testen, een andere internetkabel gebruiken of een andere testserverer gebruiken.

Kan je de resultaten hier delen? Zorg ook dat je laptop/pc rechtstreeks is aangesloten op de router zonder switch oid.

Reputatie 7
Badge +4

Hoi @Cw_, fijn om te horen dat de verbinding in ieder geval weer ‘up’ is! Ik zie dat de monteur van Guidion inmiddels is langs geweest, alleen heeft de monteur nog geen verslag bij ons ingeleverd. Hopelijk heeft de monteur je goed kunnen helpen? Mocht je toch nog problemen ervaren met de snelheid, zou je dan de tips van @Waqqas kunnen uitproberen?

Ik weet zeker dat dit volledig voor je op te lossen is! 😃

De monteur is inderdaad vanmorgen langs geweest. Alles is vervangen, daarna ging het gelijk goed qua snelheden en tot zover is het niet  uitgevallen, dus ik heb er een goed gevoel bij! Bekabeld boven de 900 en op de wifi ~600 op de verdieping van de router. Ik ben meer dan tevreden als het zo blijft 😉

Reageer