Geen verbinding Petcam en Thermostaat op 2.4 Ghz wifi

  • 27 March 2024
  • 14 reacties
  • 73 Bekeken

Ik heb mijn 5G en 2.4G wifi gescheiden, beveiliging op WPA2-PSK gezet. Helaas maakt mijn petcam en thermostaat geen verbinding met 2.4G. Wat kan ik doen zodat mijn apparaten wel verbinding maken?

Tommie van Odido 3 maanden geleden

Hi @Naz2024, welkom op onze Community!

Dan kun je proberen om Wifi 6 uit te zetten. Niet alle apparaten zijn hier capabel mee. Ik had dit graag voor je gedaan maar ik krijg geen contact met het modem. Zou je eens een powerflip willen uitvoeren?

 

       Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.
Bekijk origineel

14 reacties

Reputatie 7
Badge +9

Hi @Naz2024, welkom op onze Community!

Dan kun je proberen om Wifi 6 uit te zetten. Niet alle apparaten zijn hier capabel mee. Ik had dit graag voor je gedaan maar ik krijg geen contact met het modem. Zou je eens een powerflip willen uitvoeren?

 

       Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

Hi Tommie, Dank voor je antwoord. Hoe kan ik Wifi 6 uitzetten? Gisteren wisten ze dit niet bij jullie klantenservice. Geen contact met de modem is een ander probleem wat al een maand loopt bij jullie technische dienst waarvoor nog geen oplossing is gevonden. Er is al 2 maal een Guidion monteur langs geweest en de powerflip die jij benoemt is al meerdere keren gedaan, maar helaas het probleem contact met de modem niet opgelost. Hoe zet ik dus wifi 6 uit?

Reputatie 7
Badge +15

Hallo  

Ga in je browser naar 192.168.1.1 en log in met admin en het Login Password dat achter de Zyxel staat.

Ga naar het menu, netwerkinstellingen, draadloos, andere, kies de band waarvoor je WiFi 6 wilt uitschakelen, bij 802.11 modus kies WiFi b/g/n gemengd en klik op toepassen.

WiFi 6 staat nu uit.

Hi, Gelukt, dankje! Maar helaas het apparaat nog steeds geen verbinding kunnen maken met 2.4G. Waarschijnlijk lag het niet hieraan. Wat kan ik nog meer proberen, uitsluiten?

Reputatie 7
Badge +9

Wat gebeurt er als je WPA-3 op WPA-2 zet?  

Bedoel je bij de beveiligingsmodus? Die staat nu op WPA2-PSK, mocht ik iets moeten veranderen kan je mij dat aub stapsgewijs uitleggen hoe ik dat moet doen? 

Reputatie 7
Badge +15

Hallo  

Inderdaad bij de beveiligingsmodus. Je kan WPA3-SAE proberen of WPA2-PSK/WPA3-SAE. Kunnen de apparaten wel verbinding maken met een mobiele hotspot of wellicht heb je thuis een versterker die de WiFi kan regelen?

Heb je de Zyxel-T56? Misschien lost de nieuwe b10 firmware het op.

Reputatie 4
Badge

Er is een uitermate simpele test die meteen aangeeft of het probleem veroorzaakt wordt door de standaard b8 firmware.

Kijk eens in het logbestand van je T-56.

Als daar regelmatig de regel

 

dnsmasq-dhcp: read /etc/ethers - 0 addresses

 

terugkomt, heeft de T-56 last van een bug die voorkomt dat bepaalde apparaten verbinding maken, terwijl het bij andere prima gaat.

Als dat het geval is, meld dan even dat je een nieuwe firmware wilt, en dan is het probleem waarschijnlijk binnen een dag over. 

Het blijft voor mij een raadsel waarom, in het geval van verbindingsproblemen, eerst allerlei andere dingen geprobeerd worden, terwijl die gegarandeerd niet helpen als het aan de firmware ligt, en je met deze test meteen kunt zien of dat het geval is.

Hallo  

Inderdaad bij de beveiligingsmodus. Je kan WPA3-SAE proberen of WPA2-PSK/WPA3-SAE. Kunnen de apparaten wel verbinding maken met een mobiele hotspot of wellicht heb je thuis een versterker die de WiFi kan regelen?

Heb je de Zyxel-T56? Misschien lost de nieuwe b10 firmware het op.

Ik heb een Zyxel-T54, heb alle 3 geprobeerd helaas maakt de camera geen verbinding met 2.4. 

Reputatie 7
Badge +9

Hey, ik krijg nog steeds geen contact met het modem. Zou je het modem kunnen voorzien van een factory reset door middel van het knopje achterop in te drukken met een tandenstoker? Heb je toevallig een eigen router aangesloten of niet? 

Hey , ik krijg nog steeds geen contact met het modem. Zou je het modem kunnen voorzien van een factory reset door middel van het knopje achterop in te drukken met een tandenstoker? Heb je toevallig een eigen router aangesloten of niet? 

Hi Tommie, Zoals ik al eerder gemeld heb hier, is dat dat een probleem is inderdaad en al ruim een maand loopt bij jullie technische dienst om uit te zoeken waar dit aan ligt. Jouw advies is al meerdere malen gedaan (reset met tandenstoker) en NEE ik heb geen eigen modem/router aangesloten. Misschien kan jij vragen wat de status is bij jullie technische dienst, want zelf kom ik helaas niet verder ook niet met jullie klantenservice. 

Reputatie 7
Badge +9

Hey, het lijkt erop dat het modem geen management IP ontvangt. Ik heb dit als notitie toegevoegd aan het ticket. Hopelijk wordt het snel opgelost! 

Hey ​​​​, het lijkt erop dat het modem geen management IP ontvangt. Ik heb dit als notitie toegevoegd aan het ticket. Hopelijk wordt het snel opgelost! 

Hi Tommie, Dat hoop ik ook! Heel veel dank voor al je hulp en assistentie. En  nu nog mijn profiel naam wijzigen, ik heb jouw privébericht beantwoord, alvast dank ook daarvoor. Gr. 

Reputatie 7
Badge +9

Ik heb je profielnaam gewijzigd @Naz2024! Ik heb de vorige gebruikersnaam overal in het topic verwijderd.

Reageer