Beantwoord

Vaste telefoon werkt niet

  • 20 October 2023
  • 12 reacties
  • 147 Bekeken

sinds de overgang naar glasvezel werkt mijn vaste telefoon niet.

Ik heb een mail ontvangen met o.a. onderstaand tekst

 

Overzetten van je eigen nummer
We hebben je vaste telefoonnummer meteen overgezet naar Odido. Binnen een half uurtje zou het moeten werken!
 
Maar wanneer je het “ oude”  nummer belt, krijg je als antwoord,:
 
Dit nummer is NIET in gebruik
Blijkbaat is er toch iets niet overgezet
icon

Beste antwoord door d.damman 22 October 2023, 13:32

Bekijk origineel

12 reacties

Reputatie 7
Badge +15

Hallo @d.damman 

Brandt het VoIP lampje op de router en als je de telefoonkabel in de andere PHONE poort plugt werkt de telefoon dan wel?

Nee, het maakt geen enket verschil in welke poort ik de telefoon plug.

 

Reputatie 5
Badge +3

Hoi @d.damman, geen zorgen! Ik sta voor je klaar en wil dit graag voor je oplossen. Zit de kabel nu in Phone poort 1? Dit is namelijk de juiste poort voor jouw aansluiting. Groetjes, Ishana

Ja, de telefoon is aangesloten op Poort 1

sinds de overgang naar glasvezel werkt mijn vaste telefoon niet.

Ik heb een mail ontvangen met o.a. onderstaand tekst

 

Overzetten van je eigen nummer
We hebben je vaste telefoonnummer meteen overgezet naar Odido. Binnen een half uurtje zou het moeten werken!
 
Maar wanneer je het “ oude”  nummer belt, krijg je als antwoord,:
 
Dit nummer is NIET in gebruik
Blijkbaat is er toch iets niet overgezet

 

Ik heb hetzelfde probleem.

Ben hier al 4 MAANDEN mee bezig.

Dus effe wachten, nog even wachten, nog even wachten en je heb nog niks.

Veel succes met wachten, bellen ,mailen. Ze laten je gewoon zitten

Reputatie 7
Badge +5

Hi @d.damman, ik heb meteen verder gekeken en zie dat er achter de schermen iets niet lekker liep met het account waarop de vaste telefoon werkt. Ik heb een nieuw signaal naar het modem gestuurd, het enige wat jij hoeft te doen is het modem voor 10 seconden van de stroom halen. Wil je dit doen en de vaste telefoon daarna checken? Laat mij de uitkomst weten, ik ben er voor je!


@Adriaan Kasbergen Excuus dat jij hier al lang last van hebt! Er lijkt bij jou wat anders aan de hand te zijn, de technische dienst is bezig met het onderzoek. Ontzettend bedankt voor je geduld en weet dat we de kosten voor de vaste lijn vergoeden zodra je er gebruik van kan maken!

Inderdaad, de actie heeft geholpen, de telefoon werkt

Kan weer bellen en gebeld worden

 

Hartelijk dank

 

Hi @d.damman, ik heb meteen verder gekeken en zie dat er achter de schermen iets niet lekker liep met het account waarop de vaste telefoon werkt. Ik heb een nieuw signaal naar het modem gestuurd, het enige wat jij hoeft te doen is het modem voor 10 seconden van de stroom halen. Wil je dit doen en de vaste telefoon daarna checken? Laat mij de uitkomst weten, ik ben er voor je!


@Adriaan Kasbergen Excuus dat jij hier al lang last van hebt! Er lijkt bij jou wat anders aan de hand te zijn, de technische dienst is bezig met het onderzoek. Ontzettend bedankt voor je geduld en weet dat we de kosten voor de vaste lijn vergoeden zodra je er gebruik van kan maken!

 

Reputatie 7
Badge +5

Wat fijn @d.damman! Super bedankt voor het proberen en geniet van je vaste lijn!

Hi @d.damman, ik heb meteen verder gekeken en zie dat er achter de schermen iets niet lekker liep met het account waarop de vaste telefoon werkt. Ik heb een nieuw signaal naar het modem gestuurd, het enige wat jij hoeft te doen is het modem voor 10 seconden van de stroom halen. Wil je dit doen en de vaste telefoon daarna checken? Laat mij de uitkomst weten, ik ben er voor je!


@Adriaan Kasbergen Excuus dat jij hier al lang last van hebt! Er lijkt bij jou wat anders aan de hand te zijn, de technische dienst is bezig met het onderzoek. Ontzettend bedankt voor je geduld en weet dat we de kosten voor de vaste lijn vergoeden zodra je er gebruik van kan maken!

 

Het is een vrij simpel probleem lijkt mij, want het verkeerde sip account is geactiveerd.

Kwestie van account aanpassen en dan is het waarschijnlijk geregeld, echter wordt dit niet geprobeerd. Maar stekker erin en eruit lost niets op in dit geval.

Ik heb hetzelfde probleem. Heb hierover contact opgenomen met de Odido helpdesk. De medewerker heeft het doorgezet naar de technische dienst en had het over een nieuwe router. Ik heb hierover mijn bedenkingen want Internet en WiFi werken gewoon en de Zyxel VMG8825-T50 geeft ook geen specifieke problemen aan. Als ik naar de instellingen van de router ga (192.168.1.1) dan zie ik het volgende onder VoIP status:

SIP-Status

Account: 1

Actie registeren: Grijs schuifje naar links (zou blauw moeten zijn?)

Registratie: Niet geregistreerd

Registratietijd: <leeg vak>

URI: KGT*****@voip.t-mobilethuis.nl (*** hier niet ingevuld om privacy redenen)

Berichten: Nee

Laatst inkomend nummer: <leeg vak>

Laatst uitgaand nummer: <leeg vak>

 

Telefoonstatus

Telefoon: telefoon1

Uitgaande nummer: KGT*** (nummer hier niet weergegeven om privacy redenen)

Inkomend nummer: KGT*** (gelijk aan uitgaand nummer)

 

De gebruikershandleiding zegt ook bij de beschrijving van de LEDs over de ‘telefoon’ LED dat deze groen oplicht als er een SIP account is geregistreerd voor tenminste één telefoon poort.

Ik vergat nog te vermelden dat ik volgens mijn instellingen vast bellen heb en ook is mijn telefoonnummer ingevuld (nummerbehoud was aangevraagd).

Reputatie 7
Badge +8

Hi @Martin Janssen , ik zie inderdaad in de lijnmeting dat het SIP nummer niet geregistreerd staat. Dit heb ik nu direct voor je gedaan en het zou nu geregistreerd moeten staan, maar op de een of andere manier blijft het hangen en registreert hij dit niet volledig. De technische dienst is as we speak hier ook mee bezig om dit te onderzoeken en op te lossen. Ik hoop dat het snel is opgelost!

Het SIP nummer staat nu geregistreerd, de telefoon LED brandt groen en de telefoon doet het. Even de router resetten en kijken of hij het daarna nog steeds doet. Bij geen bericht doet ie het daarna nog steeds.

Reageer