Beantwoord

TV knop werkt niet met Afstandsbediening Mediabox (die met een witte knop rechtsboven)

  • 17 May 2024
  • 4 reacties
  • 71 Bekeken

Sinds gisteren in het bezit van de nieuwe media-box. Ondanks dat het installeren probleemloos verlopen is en het volume van de TV kan bedienen met de afstandsbediening, kan ik de TV niet aan of uit zetten met de TV-knop links naast de witte knop voor het aanzetten van de media-box. In eerste instantie ging de TV aan of uit met dezelfde witte knop voor de media-box, maar dit werkte 's avonds ineens niet meer.

Met de voorgaande TV-box kon je doormiddel van een code dit wel activeren. Ben benieuwd of ik de enige ben. Het moet gekoppeld worden met een wat oudere Philips Ambilight TV.

icon

Beste antwoord door shorty1969 17 May 2024, 17:04

Bekijk origineel

4 reacties

Reputatie 5
Badge +4

Hi @shorty1969, het zou inderdaad wel handig zijn als je alles met dezelfde afstandsbediening kan regelen! Zou je eens willen proberen om de afstandsbediening te ontkoppelen en deze vervolgens weer opnieuw te koppelen aan de tv? De instructies hiervoor kan je vinden op onze website. Vaak is dit dé oplossing! 

Hallo Nora,

Die stappen zijn allemaal genomen en werkte niet. Na een fabrieksherstel is het gelukkig wel gelukt.

Reputatie 5
Badge +4

Super om te zien dat de fabriek reset de oplossing is geweest, @shorty1969. Ik wil je een hele fijne dag wensen! 😄

Als ik hier nog iets op mag aanvullen heb ik bij de installatie van het 2de kastje eerst het lipje uit de afstandsbediening gehaald en ben hiermee afgeweken van de handleiding, maar deze keer ging alles in 1x goed, precies volgens de onscreen instructie.

 

Bij de installatie van het eeste kastje maakte de afstandsbediening namelijk automatisch verbinding en hoefde ik de HOME en OK knop niet eens te gebruiken om te verbinden.

 

Nadat ik de remote had ontkoppeld de eerste keer, werkte de TV überhaupt niet meer op volume of mute, vandaar ik naar fabrieksinstelling ben teruggegaan. Misschien dat je toch eerst de afstandsbediening moet activeren voor de stroom erop gaat.

Reageer