Geen WAN verbinding (0.0.0.0) met mijn Asus RT-AC37U met DD-WRT v3.0-r44715 std

  • 24 February 2023
  • 6 reacties
  • 153 Bekeken

Misschien komt het omdat er een probleempje is op het netwerk en is het een ongelukkig moment om de T-Mobile router om te wisselen met mijn Asus RT-AC87U met DD-WRT v3.0-r44715 std firmware?

In ieder geval krijg ik geen IP adres vanaf de WAN kant. Ik heb de helpdesk gebeld en die hebben een pakketje gestuurd naar deze router, maar dat gaf geen positief resultaat. Mij is gevraagd om mijn vraag op de community te plaatsen, dus bij deze.

Als er instellingen aan de WAN kant van de Router moeten worden gedaan dan hoor ik het graag.
Als er iets anders moet gebeuren ook, bijvoorbeeld wachten op de storing of iets anders.

Bij voorbaat dank!

yalerta 1 jaar geleden

@henrydenhengst

WAN connection type DHCP heb je nodig. En VID 300 bij internet op de IPTV tab.

Ik gebruik niet de Asus firmware: RT-AC87U_3.0.0.4_382_52545-ga0245cc.trx

Maar ik gebruik dd-wrt firmware asus_rt-ac87u-firmware.trx

Ik gebruik geen IPTV.

De WAN verbinding stond dus goed op Automatic DHCP.

Echter het resultaat is nog steeds geen assigned IP van T-Mobile

Je moet een VLAN aanmaken op de WAN poort met een ID 300

(Automatic) DHCP instelling op deze poort is correct.

Helaas op dit moment hier geen werkende versie van DD-wrt actief om uit te leggen waar dit te vinden is.

Bekijk origineel

6 reacties

Reputatie 7
Badge +15

Hallo @henrydenhengst 

Heeft de Asus het eerst wel gedaan of sluit je hem nu aan voor de eerste keer?

Welke lampjes branden, knipperen of zijn uit op de mediaconverter?

Sluit de T-Mobile router eens aan om te kijken of die het wel doet en anders even wachten totdat de storing is opgelost.

De Asus moet je instellen voor T-Mobile door in de web interface links op LAN te klikken, dan IPTV en vul bij internet VID 300 in.

Via de T-Mobile Router werkt het weer, dus ik kan nu verder gaan.

Ik heb de Asus overgenomen en daar heb ik hem werkend gezien. Op dit netwerk is het de eerste keer.

Op de foto is te zien welke lampjes er branden, dat is de ONLINE led, de WAN led en de WIFI led. Ik kan zien op mijn dashboard dat het WAN probeert een IP nummer te krijgen, maar dat blijft 0.0.0.0

Er zijn geen ledjes die knipperen.

De LAN wifi werkt naar behoren.

Welk WAN connection type heb ik nodig? DHCP, er zijn er best veel?

Ik zie geen WAN instellingen op de ZYXEL DX5401-B1 (Firmware-versie: V5.17(ABZC.0)T54C_b17_0826), dus ik denk dat het standaard DHCP zou moeten zijn?

Via de T-Mobile Router werkt het weer, dus ik kan nu verder gaan.

Ik heb de Asus overgenomen en daar heb ik hem werkend gezien. Op dit netwerk is het de eerste keer.

Op de foto is te zien welke lampjes er branden, dat is de ONLINE led, de WAN led en de WIFI led. Ik kan zien op mijn dashboard dat het WAN probeert een IP nummer te krijgen, maar dat blijft 0.0.0.0

Er zijn geen ledjes die knipperen.

De LAN wifi werkt naar behoren.

Welk WAN connection type heb ik nodig? DHCP, er zijn er best veel?

Ik zie geen WAN instellingen op de ZYXEL DX5401-B1 (Firmware-versie: V5.17(ABZC.0)T54C_b17_0826), dus ik denk dat het standaard DHCP zou moeten zijn?

Misschien heb ik iets gevonden? https://www.t-mobile.nl/Consumer/media/pdf/klantenservice/thuis/specificaties/eigen-modem-modeminstellingen.pdf

Nee, dit levert me geen bruikbare informatie op.

Reputatie 7
Badge +15

@henrydenhengst

WAN connection type DHCP heb je nodig. En VID 300 bij internet op de IPTV tab.

@henrydenhengst

WAN connection type DHCP heb je nodig. En VID 300 bij internet op de IPTV tab.

Ik gebruik niet de Asus firmware: RT-AC87U_3.0.0.4_382_52545-ga0245cc.trx

Maar ik gebruik dd-wrt firmware asus_rt-ac87u-firmware.trx

Ik gebruik geen IPTV.

De WAN verbinding stond dus goed op Automatic DHCP.

Echter het resultaat is nog steeds geen assigned IP van T-Mobile

Reputatie 7
Badge +5

@henrydenhengst

WAN connection type DHCP heb je nodig. En VID 300 bij internet op de IPTV tab.

Ik gebruik niet de Asus firmware: RT-AC87U_3.0.0.4_382_52545-ga0245cc.trx

Maar ik gebruik dd-wrt firmware asus_rt-ac87u-firmware.trx

Ik gebruik geen IPTV.

De WAN verbinding stond dus goed op Automatic DHCP.

Echter het resultaat is nog steeds geen assigned IP van T-Mobile

Je moet een VLAN aanmaken op de WAN poort met een ID 300

(Automatic) DHCP instelling op deze poort is correct.

Helaas op dit moment hier geen werkende versie van DD-wrt actief om uit te leggen waar dit te vinden is.

Reageer