Beantwoord

fritzbox 5490 op lan1 aansluiten

  • 28 March 2024
  • 18 reacties
  • 235 Bekeken

Wie kan mij vertellen welke settings ik in de FB 5490 moet wijzigen om de verbinding op gang te krijgen? Heb een Nokia media convertor xs-010x-q

En heb in de FB de account information menu gewijzigd naar other service provider, denk dat het fout loopt op de DHCP instellingen.

icon

Beste antwoord door peter-keetfm 28 March 2024, 23:02

Bekijk origineel

18 reacties

Reputatie 3

Ik heb zelf geen 5490, maar wat je moet instellen is VLAN-ID=300 (eventueel PBit=0) bij “Change connection settings” o.i.d.

P.S. Als ik het goed heb, krijgt de 5490 nog wel security updates, maar wordt verder niet meer ontwikkeld. Bij nieuwere modellen hoef je tegenwoordig met de nieuwste firmware alleen het Odido profiel te kiezen.

Hoi @Neste piraat 

Hier een stukje uit de handleiding.

Selecteer LAN1.

Gebruik de volgende gegevens vlan300.

 

Dank je wel, heb nu maar af en toe internet verbinding met 60 kb. Dat schiet niet echt op.als de monitor check van de FB 5490

Reputatie 7
Badge +15

Hallo @Neste piraat 

Heb je de ONT ook al eens herstart?

Staat de nieuwste firmware versie op de Fritzbox?

Eventueel kun je ipv VLAN 300 ook eens het T-Mobile/Odido profiel kiezen.

Ja, laatste versie op de FB,ONT herstart,mobile profiel kan ik niet selecteren, staat niet in de lijst, gebruik" other internet provider"

@Neste piraat 

Heb je regio wel op Nederland staan.

Dan kun je waarschijnlijk wel T-Mobile profile kiezen.

Alleen heb je dan kans dat lan poort 3 en 4 niet werken.

Vlan300 moet gewoon goed werken.

Helaas is de 5490 wel EOL.

 

Kan je bij de instellingen niet kiezen voor Odido? 

Ik heb de 5530

en was direct online met deze instelling. 

Hi, bedankt , nee die optie heb ik niet, maar ik heb een oude tweak FB 5490 mss daarom,

Ga nu bij de frtizshop een FB 5590 fiber XGS-PON ophalen. Of gaat dit niet werken?

Heeft hij wel de laatste update?

Mijn Fritz was ook van Tweak, voorheen stond er T-Mobile thuis, heb je die optie wel?

Ik heb hem nu op de lan 1 aangesloten met Vlan setting 300 en een zeer trage verbinding.max 1Mbit/s OS versie is 07.31 en kan geen nieuwere vinden

Optie mobile thuis heb ik maar werkt  niet op glasvezel.

Dat is inderdaad de laatste versie.

Maar heb je geen voorkeuren zoals tweak maar dan T-Mobile? Zoals ik in een screen heb gedeeld?  Kan er we anders uitzien maar het menu is zo goed als het zelfde.

Optie mobile thuis heb ik maar werkt  niet op glasvezel.

Als je eens belt met AVM Nederland? 085 2084172

Reputatie 3

Hi, bedankt , nee die optie heb ik niet, maar ik heb een oude tweak FB 5490 mss daarom,

Ga nu bij de frtizshop een FB 5590 fiber XGS-PON ophalen. Of gaat dit niet werken?

 

Gaat op zich wel werken via de WAN poort, maar omdat je de XGS-PON SFP module die je daar bij krijgt dan helemaal niet gebruikt, is dat een beetje zonde van het geld, denk ik. De kans is namelijk levensgroot dat je niet eens XGS-PON op je aansluiting hebt, maar AON of GPON. N.B. als je de ONT (=mediaconverter) gebruikt, heb je sowieso  helemaal geen SFP module nodig.

Sowieso zou ik eerst even kijken of je er niet achter kunt komen waarom het eigenlijk nu niet goed werkt.

Misschien helpt het volgende om het probleem te debuggen:

  1. Welke snelheid haal je met de Zyxel?
  2. Welke snelheid haal je als je de 5490 vervolgens achter de Zyxel hangt (Dus WAN poort van 5490 verbinden met een LAN poort Zyxel. Zet daarvoor wel de vlan instellingen op de 5490 eerst weer uit. Kies in dit geval dus ook geen Odido/T-mobile profiel.)

P.S. Zoals @Jan.lohman ook al schreef: als je geen Odido profiel hebt, zou je wel een T-mobile profiel moeten kunnen vinden. Je moet wel altijd kiezen voor verbinden via WAN (of anders LAN1) en niet voor glasvezel (behalve als je de ONT niet gebruikt en de glasvezelkabel dus direct in het modem zou willen steken, wat voor de meeste mensen trouwens niet speciaal aan te raden is).

Hi, bedankt , nee die optie heb ik niet, maar ik heb een oude tweak FB 5490 mss daarom,

Ga nu bij de frtizshop een FB 5590 fiber XGS-PON ophalen. Of gaat dit niet werken?

Het kan zijn dat deze 5490 aangepaste firmware heeft.

XGS-PON werkt nog niet bij Odido naar mijn weten.

Mijn advies is laat het glasvezelkastje voor wat het is en ga met een netwerkkabel naar je eigen router.

Je zou eens kunnen kijken naar een 7590 (ax) of 4060

Met aanname dat de Odido apparatuur wel naar behoren werkt.

 

Dank, heb nu een FB 5590 gekocht , en die moet aangemeld modem ID worden. Kan iemand daar bij helpen?

Reputatie 3

@Neste piraat

Er is volgens mij momenteel een pilot om XGS-PON met eigen modem te testen. Maar als ik dit lees, dan moet je daarvoor misschien momenteel nog een beetje geduld hebben:

https://community.odido.nl/thuisnetwerk-566/eigen-ont-gpon-360383/index2.html

Als je je modem via de WAN poort met een netwerkkabel met de ONT verbindt, dan hoef je geen modem-id te registeren. Soms hebben mensen een speciale reden om de ONT niet te willen gebruiken, maar voor de meeste gebruikers heeft dit niet de voorkeur.

(Ik gebruik de ONT zelf trouwens niet.)

Eureka , dank allen, de FB 5590 doet het wel,via de WAN  met dezelfde instellingen als de oude FB 5490 van Tweak die het heel slecht deed.

Fijne pasen.

Reageer