Verzameltopic: Problemen Entone na update naar T-Mobile TV



Toon eerste reactie

406 reacties

Reputatie 1

Jason, zou jij die van mij ook kunnen omwisselen aub? Ik ervaar dezelfde problemen met mijn Kamais

Kan ik met een nieuwe recorder zonder kosten 2 programma's opnemen zoals in het verleden? Of zijn hier kosten aan verbonden?

Reputatie 7
Badge +16

@MeKe Komt in orde, ik wissel ze meteen om voor je! De Kamais mogen na aansluiting van de nieuwe boxen naar een milieustraat gebracht worden.

 

@HelmaK66 Je ontvangt geen nieuwe recorder maar een TV Box zonder harddisk zodat je in de Cloud kunt opnemen. Dat zal voor dezelfde maandprijs zijn als je nu betaalt.

Reputatie 6
Badge

Kan ik met een nieuwe recorder zonder kosten 2 programma's opnemen zoals in het verleden? Of zijn hier kosten aan verbonden?

Kosten voor cloud opnemen zijn hetzelfde als die voor de hdd recorder volgens mij dus het is in ieder geval niet duurder.

Goedemiddag, ook wij hebben twee weken geleden de update gehad. Een bak doffe ellende. Kamai kastjes wat steeds opnieuw verbonden moeten worden, en alleen nog maar werken op poort 1&2 van mijn, waarschijnlijk inmiddels hoogbejaarde draytek modem. Echter, de oplossing voor het steeds opnieuw verbinden moeten zou zijn, ze om te zetten naar poort 3&4, waar ze ook al die jaren gezeten hebben. Mijn router en alarmsysteem zitten nu op poort 3&4, zodat ik wel tv kan kijken, maar nu heb ik geen uitgebreid wifi netwerk meer, en mijn alarm geeft de melding niet verbonden met breedband. Graag een oplossing hiervoor, want dit schiet gewoon echt niet op. Ik snap best dat er af en toe iets nieuws bedacht wordt, maar check dan wel fatsoenlijk of ook de oudere apparatuur dit allemaal aankan.

@Jason : Dan wil ik wel graag een TV box. Kan ik due zelf installeren?

Reputatie 2

@Herman3103 en @HelmaK66 Jullie hebben allebei een Amulet 515 harddiskrecorder dus vraag ik het netjes: kan ik deze omruilen voor de Aria zonder recorder zodat je hierna Cloud Opnemen kunt gebruiken en geen last meer hebt van de issues?

 

@J.hemelrijk en @Jeroenh86 Ik heb de Kamais bij jullie omgeruild voor de Aria zodat jullie straks geen problemen meer ervaren. De Kamais mogen straks naar een milieustraat gebracht worden zodra de Aria’s aangesloten zijn. 

Dankjewel Jason... hopelijk word die snel geleverd ennis het probleem verholpen... sorry voor mijn misschien wat harde tekst.. maar dit is gewoon niet fijn... 

 

Vr gr

Ik kan na de tv update vandaag niet inloggen op de entone tv box. Ik krijg steeds de melding dat de inloggegevens niet juist zijn.

Reputatie 6
Badge

Goedemiddag, ook wij hebben twee weken geleden de update gehad. Een bak doffe ellende. Kamai kastjes wat steeds opnieuw verbonden moeten worden, en alleen nog maar werken op poort 1&2 van mijn, waarschijnlijk inmiddels hoogbejaarde draytek modem. Echter, de oplossing voor het steeds opnieuw verbinden moeten zou zijn, ze om te zetten naar poort 3&4, waar ze ook al die jaren gezeten hebben. Mijn router en alarmsysteem zitten nu op poort 3&4, zodat ik wel tv kan kijken, maar nu heb ik geen uitgebreid wifi netwerk meer, en mijn alarm geeft de melding niet verbonden met breedband. Graag een oplossing hiervoor, want dit schiet gewoon echt niet op. Ik snap best dat er af en toe iets nieuws bedacht wordt, maar check dan wel fatsoenlijk of ook de oudere apparatuur dit allemaal aankan.

Ik heb ook nog een Draytek en sinds de update niks veranderd dus nog steeds aangesloten aan dezelfde poort (3 en 4). Heb zelfs de kabel uit het tv kastje gehaald om een even ander aparaat op internet aan te sluiten en zelfs dat werkte. Misschien de Draytek een seconde of 30 van het stroom halen en opnieuw laten opstarten (was hier ook niet eens nodig maar een paar dagen na de update toch nog maar even gedaan).

Enige issues die hier spelen is de niet verbonden melding na een lange standby, dus nee naar poort 3 of 4 wisselen is hier niet de oplossing voor* (het is eerder een logisch gevolg van het nieuwe type stream zoals hier beschreven:

En ook hier het regelmatig kort wegvallend geluid, wat: als je van zender heen en terug wisselt opgelost is of iig een stuk verbeterd en op sommige zenders vaker een issue is dan op andere.

*als het ook tijdens het kijken voorkomt is dat uiteraard een issue met de netwerkverbinding en niet het gevolg van het unicast verhaal.

Reputatie 1

Hier ook helaas elke x opnieuw verbinden en zenders lopen vast.

Is wel vervelend maar misschien zijn de kastjes te oud voor de upgrade ?

Hallo,

 

Sinds de recente update van de tv boxen van Entone ziet het er allemaal hipper uit, maar is denk ik vergeten om te kijken of het verder allemaal goed blijft werken gezien alle berichten die ik hier lees, en zelf ook ervaar.

 

De ene dag moet ik de box met de afstandsbediening aanzetten ondanks dat ik deze niet heb uitgezet de dag ervoor, en de andere dag moet ik de stroomkabel eruit halen en terug erin stoppen om überhaupt iets te kunnen doen.

 

Erg vervelend en niet te doen eigenlijk. Ik lees dat veel mensen een nieuw type box krijgen, werkt dat goed? Want dan zou ik dat ook graag willen.

 

Groet,

Thijs

Neem aan dat de box standaard na 4 uur op standby gaat zonder activiteit via de afstandsbediening… (waarom je het überhaupt een hele nacht data zou laten verstoken voor niets is een andere vraag ...).

 

Hier geen noemenswaardige problemen met de ouderwetse Entone na de update overigens (die je aan de box zou kunnen toewijzen) ...

Bij mij wel! Ik herken de problemen van Thijs! Als ik vanavond de tv aan heb en ik wil hem morgenochtend weer aan zetten , moet ik eerst de tv-box opnieuw opstarten. Ik zie het al aan het lampje op de tv-box. Dat brandt rood in plaats van blauw. Alles al opnieuw opgestart, powerflip: you name it maar het maakt allemaal geen verschil. Heel irritant!

Ook hier problemen met de tv-box na de update. Ik las dat de tv-box uit gaat na 4 uur geen activiteit. Daar zal over nagedacht zijn maar nu moet ik iedere keer de tv-box opnieuw opstarten als ik tv wil kijken. Dus de stekker er uit en er weer in en dan wachten tot het hele Entone-riedeltje is doorlopen. Heel irritant! Ook ik heb een Entone Kamai, model 510b. Een hele oude: er staat zelfs nog Vodafone op. Wat doen jullie hier aan? Een nieuwe tv-box sturen zoals naar andere gebruikers?

@Herman3103 en @HelmaK66 Jullie hebben allebei een Amulet 515 harddiskrecorder dus vraag ik het netjes: kan ik deze omruilen voor de Aria zonder recorder zodat je hierna Cloud Opnemen kunt gebruiken en geen last meer hebt van de issues?

 

@J.hemelrijk en @Jeroenh86 Ik heb de Kamais bij jullie omgeruild voor de Aria zodat jullie straks geen problemen meer ervaren. De Kamais mogen straks naar een milieustraat gebracht worden zodra de Aria’s aangesloten zijn. 

Dankjewel Jason... hopelijk word die snel geleverd ennis het probleem verholpen... sorry voor mijn misschien wat harde tekst.. maar dit is gewoon niet fijn... 

 

Vr gr

@Jason : ja graag. Moet ik die Amulet 515 terug sturen? Groet Helma 

Reputatie 6
Badge

Hallo,

 

Sinds de recente update van de tv boxen van Entone ziet het er allemaal hipper uit, maar is denk ik vergeten om te kijken of het verder allemaal goed blijft werken gezien alle berichten die ik hier lees, en zelf ook ervaar.

 

De ene dag moet ik de box met de afstandsbediening aanzetten ondanks dat ik deze niet heb uitgezet de dag ervoor, en de andere dag moet ik de stroomkabel eruit halen en terug erin stoppen om überhaupt iets te kunnen doen.

 

Erg vervelend en niet te doen eigenlijk. Ik lees dat veel mensen een nieuw type box krijgen, werkt dat goed? Want dan zou ik dat ook graag willen.

 

Groet,

Thijs

Neem aan dat de box standaard na 4 uur op standby gaat zonder activiteit via de afstandsbediening… (waarom je het überhaupt een hele nacht data zou laten verstoken voor niets is een andere vraag ...).

 

Hier geen noemenswaardige problemen met de ouderwetse Entone na de update overigens (die je aan de box zou kunnen toewijzen) ...

Bij mij wel! Ik herken de problemen van Thijs! Als ik vanavond de tv aan heb en ik wil hem morgenochtend weer aan zetten , moet ik eerst de tv-box opnieuw opstarten. Ik zie het al aan het lampje op de tv-box. Dat brandt rood in plaats van blauw. Alles al opnieuw opgestart, powerflip: you name it maar het maakt allemaal geen verschil. Heel irritant!

Wat dat punt betreft, zal het vast komen omdat ik de stroom er 's nachts sowieso afhaal en in de ochtend standaard al opnieuw opstart. De rest van de dag geen enkel probleem mee qua aanzetten … (zoals Thijs het omschreef leek het of de box niet eens op standby werd gezet maar gewoon de hele nacht aan, vandaar de opmerking over automatische standby na 4 uur geen actief gebruik [dus van zender wisselen bijv.])

Heb overigens precies dezelfde box, dus idd met vodafone logo er nog op. En het lampje is altijd rood als ie op standby staat en blauw wanneer die aan is ...

Goedenavond, ik heb precies hetzelfde probleem met mijn 2 kasjes en heb ook al meer dan een week gebeld en heb een case nummer ( 63466061) maar tot op heden geen reactie vanuit jullie kant helaas. Tv doet het nog steeds niet…

@Jason hier werkt ook TV niet sinds 15 mei (de datum van de overgang naar het nieuwe platform volgens de e-mail van jullie). TV box (Entone Amulet met Vodafone logo) blijft hangen op de melding "netwerk starten" op het volledig paarse scherm.

Als een nieuwe box de oplossing is, ontvangen wij die ook graag.

Beste, 

Ook hier helaas onwijs veel problemen na de laatste update van T-Mobile TV. Elke keer bij het aanzetten van het tv-kastje krijg ik de melding dat er geen connectie is. Soms helpt het met een simpele druk op OK, de andere keer moet ik het kastje van de stroom afhalen.

Daarbij is ook de beeldkwaliteit met regelmatig heel slecht. Zo is het beeld blokkerig en valt met regelmaat het signaal weg.

Voor de update had ik nooit problemen met T-Mobile TV…

Ons abonnement stamt nog uit de Vodafone tijd, dus onze ontvanger en glasvezelrouter zijn al wat ouder.

Kunnen jullie ons meenemen in het onderzoek en zorgen voor een spoedige oplossing? 

Nogmaals, op het oude platform hebben we nooit problemen gehad en tot de update een happy customer geweest :-).

Goedemiddag, ook wij hebben twee weken geleden de update gehad. Een bak doffe ellende. Kamai kastjes wat steeds opnieuw verbonden moeten worden, en alleen nog maar werken op poort 1&2 van mijn, waarschijnlijk inmiddels hoogbejaarde draytek modem. Echter, de oplossing voor het steeds opnieuw verbinden moeten zou zijn, ze om te zetten naar poort 3&4, waar ze ook al die jaren gezeten hebben. Mijn router en alarmsysteem zitten nu op poort 3&4, zodat ik wel tv kan kijken, maar nu heb ik geen uitgebreid wifi netwerk meer, en mijn alarm geeft de melding niet verbonden met breedband. Graag een oplossing hiervoor, want dit schiet gewoon echt niet op. Ik snap best dat er af en toe iets nieuws bedacht wordt, maar check dan wel fatsoenlijk of ook de oudere apparatuur dit allemaal aankan.

Ik heb ook nog een Draytek en sinds de update niks veranderd dus nog steeds aangesloten aan dezelfde poort (3 en 4). Heb zelfs de kabel uit het tv kastje gehaald om een even ander aparaat op internet aan te sluiten en zelfs dat werkte. Misschien de Draytek een seconde of 30 van het stroom halen en opnieuw laten opstarten (was hier ook niet eens nodig maar een paar dagen na de update toch nog maar even gedaan).

Enige issues die hier spelen is de niet verbonden melding na een lange standby, dus nee naar poort 3 of 4 wisselen is hier niet de oplossing voor* (het is eerder een logisch gevolg van het nieuwe type stream zoals hier beschreven:

En ook hier het regelmatig kort wegvallend geluid, wat: als je van zender heen en terug wisselt opgelost is of iig een stuk verbeterd en op sommige zenders vaker een issue is dan op andere.

*als het ook tijdens het kijken voorkomt is dat uiteraard een issue met de netwerkverbinding en niet het gevolg van het unicast verhaal.

Het omzetten van het tv kastje was een oplossing van de klantenservice om überhaupt beeld te krijgen, want op poort 3&4 kreeg het kastje geen verbinding. Modem van de stroom afgehad heb ik ook al geprobeerd, maar helaas zonder resultaat. En idd ook hier tijdens het tv kijken( na kastje opnieuw verbinden eer je kan gaan kijken) regelmatig wegvallende verbinding.

Hier, helaas na de update 1 dag geleden ook geen tv meer kunnen kijken. Ook al vanalles geprobeerd, van wat hier beschreven wordt.  Maar niks helpt. Na opstarten krijgen we alleen zwart beeld. 

Reputatie 2

Ben er hier niet van op de hoogte gesteld via dit topic, maar heb inmiddels een email dat er een nieuw kastje onderweg is, dus hartelijk bedankt nog! :)

Hallo,

Ook wij hebben problemen met tv kijken sinds de nieuwe update. Soms een statisch beeld wat alleen verholpen kan worden door alles te resetten, daarna moeten we telkens op ok toetsen. Dit is iedere dag het geval. Daarna kunnen we wel tv kijken, maar het werkt dus verre van ideaal. 
Wij hebben een kamai.

Ik hoor graag wat er aan gedaan gaat worden.

Afgelopen maandag is ook bij ons de update doorgevoerd. Wij hebben een Entone Amulet 515D als tv-box. Maandag met heel veel moeite tijdelijk beeld gekregen. Vanaf gisteren niets meer. Ondanks vele powerflips. Na 45 minuten in de wachtrij en daarna onder begeleiding weer de nodige powerflips (zonder resultaat) is er een ticket aangemaakt (Kenmerk: 2370/BJG31349). Terwijl de oplossing duidelijk is: nieuwe tv-box.

Kan iemand ervoor zorgen dat wij zsm een nieuwe tv-box opgestuurd krijgen? Alvast dank.

Hier ook weer eentje die last heeft van deze problemen .en ik blijf niet constant de stekker eruit halen.

Om vervolgens me weer dood te ergeren 

T mobile snel graag een oplossing anders heb ik geen andere oplossing dan de stekker uit t mobile te trekken .

Ook wij hebben problemen met beide entoneboxen. Continu opnieuw verbinden. Erg irritant!  Steeds stekkers maar uit modem en box maar helpt niks. Hier dus ook graag een oplossing

Reputatie 1

Dank voor het toesturen van de nieuwe box! Net 1 dag getest en alle problemen lijken ermee te zijn opgelost.

Reageer