Verzameltopic: Problemen Entone na update naar T-Mobile TV



Toon eerste reactie

411 reacties

Reputatie 7
Badge +4

Hoi @JolandavH, fijn dat je aan de bel trekt! Ik wil hier ook voor jou achteraan en ik zal je toevoegen aan het lopende onderzoek. Ik hoop je snel dé oplossing te kunnen bieden!

Reputatie 2

Ik heb ook problemen met de Kamai 510 sinds update, beeld blijft af en toe hangen, en hij is ook erg traag.
Elke keer als ik hem van standby aanzet, dan krijg ik melding dat netwerkverbinding is mislukt, na drukken op OK werkt het wel weer.

Ik heb al in een andere topic gepost maar na 4 dagen geen reactie, gezien hier een verzameltopic is, er er wel word gereageerd doe ik het hier ook maar.

Reputatie 7
Badge +4

Hoi @TheSlayerNL, sorry dat wij jouw reactie in een ander topic gemist hebben, ik spring hier graag voor je bovenop! Ik ga gegevens van jouw TV Box verzamelen en doorzetten naar onze technische afdeling. Ik hoop ook jou snel het ‘brand meester’ sein te kunnen geven in dit topic!

Reputatie 2

Hoi @meneerS@J.hemelrijk@Hage_@Katgert@FamilieCapelle@tim.korzilius@peerstolk@MdeBoer,

Bedankt allen voor ook jullie melding! Op dit moment is het onderzoek nog in volle gang doordat reproduceren en het vinden van het exacte probleem lastig verloopt. Wij hopen jullie zo snel mogelijk meer te kunnen laten weten.

Wij laten het hier niet bij zitten, wij blijven hier bovenop duiken voor jullie!

Dan wacht ik even af! Ben al jaren klant en nooit problemen gehad.. tot deze update.. dagelijks melding niet verbonden etc etc. Hopelijk word het opgelost.. wekelijks resetten is geen doen…

 

Vr gr

Reputatie 1

Hoi @JolandavH, fijn dat je aan de bel trekt! Ik wil hier ook voor jou achteraan en ik zal je toevoegen aan het lopende onderzoek. Ik hoop je snel dé oplossing te kunnen bieden!

Ook bij ons dezelfde problemen met de Entone Kami 510b.

TV box springt uit, en moet steeds weer aangezet worden

Na opstarten elke keer weer TV pincode moeten invoeren op het TV scherm voor RTL 4.

Als dit zo blijft, dan heel graag een nieuwe TV box

 Ook wij hebben (twee) oude entone tv-box model 510b. Hier krijgen wij constant een foutmelding wanneer tv gekeken wordt. Ik hoop dat wij ook een nieuwe box kunnen krijgen

Hallo,

Sinds een update van onze Entone Amulet 515B werken een aantal dingen niet meer. Zo kunnen we bijvoorbeeld programma's op RTL8 niet meer opnemen. En als we een programma pauzeren, kunnen we niet meer doorspoelen bij reklame. Als we een programma willen opnemen en ook het programma dat daarna komt, kan dat ook niet meer gemakkelijk worden geprogrammeerd. De box gaat ook vanzelf uit en dan moeten we na aanzetten opnieuw verbinden. Knap vervelend allemaal. Wat kan hieraan worden gedaan?

Reputatie 1

Hoi @JolandavH, fijn dat je aan de bel trekt! Ik wil hier ook voor jou achteraan en ik zal je toevoegen aan het lopende onderzoek. Ik hoop je snel dé oplossing te kunnen bieden!

Ook bij ons dezelfde problemen met de Entone Kami 510b.

TV box springt uit, en moet steeds weer aangezet worden

Na opstarten elke keer weer TV pincode moeten invoeren op het TV scherm voor RTL 4.

Als dit zo blijft, dan heel graag een nieuwe TV box

Na RTL 4  en RTL 6 moest vandaag ook NPO 3 plotseling weer ontgrendeld worden; daarvoor deed deze het nog gewoon.

Wat is er toch aan de hand? Graag oplossen of met spoed een nieuwe set top box

Reputatie 7
Badge +4

Hoi @Allegro, @JasperG, @Jeroendg2401, bedankt ook voor jullie meldingen! Net als met de andere melders zal ik jullie dossier toevoegen aan het lopende onderzoek. Het onderzoek is nog in volle gang. Ik had jullie daarom ook graag al een update gegeven, alleen zijn wij nog met man en macht opzoek naar dé oplossing. Wij laten het hier niet bij zitten!

 

@Allegro wat betreft de pincode die je steeds moet invoeren: dat is heel snel opgelost! Als je in het kijkprofiel naar instellingen -→ niveau gaat, kun je daar de leeftijdsinstellingen wijzigen. Als je de leeftijd op 18 zet, kun je alle programma's bekijken zonder het invoeren van een pincode. Hiermee is in ieder geval dit obstakel helemaal verholpen! 🙂

Reputatie 1

Hoi @Allegro@JasperG@Jeroendg2401, bedankt ook voor jullie meldingen! Net als met de andere melders zal ik jullie dossier toevoegen aan het lopende onderzoek. Het onderzoek is nog in volle gang. Ik had jullie daarom ook graag al een update gegeven, alleen zijn wij nog met man en macht opzoek naar dé oplossing. Wij laten het hier niet bij zitten!

 

@Allegro wat betreft de pincode die je steeds moet invoeren: dat is heel snel opgelost! Als je in het kijkprofiel naar instellingen -→ niveau gaat, kun je daar de leeftijdsinstellingen wijzigen. Als je de leeftijd op 18 zet, kun je alle programma's bekijken zonder het invoeren van een pincode. Hiermee is in ieder geval dit obstakel helemaal verholpen! 🙂

Leeftijdsinstelling lijkt te werken, hij stond op AL wat hiervoor altijd gewekt heeft 🙄 In ieder geval bedankt voor jouw oplossing

Alle andere problemen (automatisch uitschakelen van de box en een paar keer verbinding herstellen zijn gebleven. 

Nieuwe box van de week binnen gekregen, vandaag aangesloten en nu geen problemen meer.

Bedankt voor het snelle afhandelen ervan 😃👍

Fijn weekend allemaal

Reputatie 1

Hier ook een Entone Kamai TV-box en sinds de grote update moet ik regelmatig mijn modem resetten zodat de boxen/tv het weer doen. Kan ik andere boxen aanvragen?

Reputatie 6
Badge

Toch wel knap, ik heb helemaal geen problemen met de Entone 510. Af en toe idd de melding na langere standby tijd dat er opnieuw verbonden moet worden maar als je de onderliggende techniek van het nieuwe T-Mobile TV begrijpt met ‘unicast’ streams ipv ‘multicast’ is dat ook geen verwonderlijke melding ...

Reputatie 1

Toch wel knap, ik heb helemaal geen problemen met de Entone 510. Af en toe idd de melding na langere standby tijd dat er opnieuw verbonden moet worden maar als je de onderliggende techniek van het nieuwe T-Mobile TV begrijpt met ‘unicast’ streams ipv ‘multicast’ is dat ook geen verwonderlijke melding ...

Voor specialisten misschien gesneden koek, maar voor leken is de werking van de set top box toch echt slechter als voor de update. Vooral ouderen waren gewend TV aan en gelijk beeld; nu moet mijn vrouw me steeds roepen dat de TV weer raar doet.

Reputatie 6
Badge

Toch wel knap, ik heb helemaal geen problemen met de Entone 510. Af en toe idd de melding na langere standby tijd dat er opnieuw verbonden moet worden maar als je de onderliggende techniek van het nieuwe T-Mobile TV begrijpt met ‘unicast’ streams ipv ‘multicast’ is dat ook geen verwonderlijke melding ...

Voor specialisten misschien gesneden koek, maar voor leken is de werking van de set top box toch echt slechter als voor de update. Vooral ouderen waren gewend TV aan en gelijk beeld; nu moet mijn vrouw me steeds roepen dat de TV weer raar doet.

Op zich zou het ook niet aan de box moeten liggen (kan ook zijn dat het helpt dat het hier 's nachts van de stroom afgaat). ‘G.D’ en ‘W.V.’ maakten melding van andere problemen als ik het zo teruglees.

Had dit al in een ander topic geplaatst maar hier iets meer uitleg over unicast vs multicast (wat ook een
reden kan zijn voor het trager zappen, wat wederom niet aan de box zelf ligt)

“Multicast

Voor het kijken van live tv-zenders gebruikt KPN de zogenaamde multicast techniek. Heel eenvoudig – en eigenlijk iets te simpel – gezegd betekent dit dat iedereen die een live tv-zender bekijkt gebruik maakt van dezelfde stream op het netwerk. Bij live pauzeren, het gebruik van Begin Gemist, het terugkijken van een zelf opgenomen programma of het terugkijken van een programma via de tv-gids wordt er echter overgeschakeld naar unicast. Dit is een stream die voor de kijker persoonlijk wordt gestart. KPN maakt bij KPN TV+ nu nog gebruik van de unicast-stream die ook bij alle overige decoders wordt gebruikt. Deze heeft een iets lagere bandbreedte. De echte beeldfanaten zien dit terug in de beeldkwaliteit.

T-Mobile gebruikt nu dus ook unicast streams voor live tv waar dit op het oude platform nog ‘gewoon’ multicast was. Elke keer dat je zapt moet dus een nieuwe stream opgestart worden ipv dat je bij een al lopende stream inhaakt (qua navigeren in het menu bijv. merk ik helemaal niets van een trager geworden box. In tegendeel, het gaat sneller dan het oude menu).

Dingen als om een pincode gevraagd worden heb ik al helemaal nog nooit gezien en kan me niet herinneren ooit iets in dat menu te hebben aangepast (wel dat het al een aantal keer in wat topics voorbij gekomen is).

Net even gekeken en bij de admin staat het op leeftijd 16

Reputatie 1

Sinds maandag 1 mei ben ik  (nog klant uit het Vodafone tijdperk met een Entone box en Draytek router) overgezet naar het nieuwe TMobile tv.

Elke keer als ik de box aanzet geeft hij eerst aan dat er een verbindingsprobleem is. Na een klik op OK kan de box wel verbinden. De kwaliteit van het beeld is vele malen slechter dan eerst. Er is veel onscherpte bij beweging (dat is goed te zien bij bijv. het zenderlogo van npo1). Soms verslechtert het beeld nog verder en valt het still en verschijnt een foutmelding. Al een paar keer meegemaakt dat na opnieuw verbinden ik dan 5 seconde weer beeld heb en dan valt het opnieuw stil met een foutmelding. Een reset met een paperclip lost het probleem dan even op, maar een paar dagen later begint het euvel opnieuw.

Kunnen jullie mij meenemen in het onderzoek en zorgen voor een spoedige oplossing? Als dit aan de ouderdom van het kastje ligt, dan verwacht ik dat jullie deze vervangen.

Op het oude platform (buiten een incident een paar jaar terug) nooit problemen gehad en altijd een tevreden klant geweest. 

Sinds de update hebben wij ook de verschillende problemen die hier worden beschreven.
Wij hebben 2 tv boxen uit de Vodafone tijd (510) en bij iedere keer dat wij de tv gaan kijken moeten wij opnieuw connecten. En regelmatig loopt het beeld vast. soms kan je van kanaal wisselen en weer terug gaan, dan loopt die soms weer door. Maar erg irritant als je begin gemist aanzet en het vervolgens vastloopt. Dan kan je opnieuw beginnen.

 

hoop dat dit snel wordt opgelost of dat wij nieuwe tv boxen krijgen, zodat wij van de problemen af zijn

De genoemde problemen hier ervaren wij ook op twee 510b tv boxen. Vooral elke dag de spanning van de tv boxen afhalen en dan na opnieuw opstarten pas tv te kunnen kijken is heel vervelend. Ik word graag meegenomen in het onderzoek en de spoedige oplossing van het probleem.

Reputatie 2

Hoi @huibvanhoorn, de problemen die jij beschrijft, ontstaan doordat de Kamais verouderd zijn. Ik wissel ze om voor twee modernere varianten en daarmee zal je deze issues niet langer tegenkomen. Binnen vier werkdagen ontvang je de nieuwere TV Boxen en kun je ze op dezelfde wijze aansluiten op het modem. Zodra de nieuwere boxen aangesloten zijn, kun je de Kamais naar een milieupunt brengen - deze hoeven niet meer teruggestuurd te worden. Alvast veel, ongestoord kijkplezier toegewenst! 😄📺

 

Hallo @Jason Heel fijn om te horen dat ik 2 nieuwe settopboxen toegestuurd krijg alvast bedankt en ik kijk de toekomst weer ongestoord tegemoet.😉😀

Reputatie 7
Badge +4

Bedankt dat ook jullie het probleem kenbaar hebben gemaakt @MeKe@timvw@Bto61 & @MGJ!

 

Op dit moment zijn wij samen met een aantal externe partijen nog steeds druk op zoek naar de oorzaak. In ieder geval is gebleken dat het belangrijk is dat de HDMI kabel goed vast zit in de TV en de TV Box. Echter, voor de meeste van jullie zal de oorzaak dieper zitten en wij hopen heel snel de speld in de hooiberg te vinden. Ik ga duimen op een snel verloop! 👍

 

@timvw zo te horen speelt er bij jou meer dan enkel het opnieuw opstarten. Hiervoor is gebleken dat een nieuwe TV Box de oplossing is. Ik ga er daarom ook snel eentje jouw kant op laten sturen, je krijgt snel van mij een bevestiging per email!

Niets dan problemen en klachten sinds ik sinds vorige week mag “genieten” van het nieuwe T-Mobile tv. Even op een rijtje:

 

  • Mag bijna dagelijks 1 à 2 keer het hele systeem opnieuw opstarten. Krijg de melding dat het verbindingssignaal zwak is. Met het oude systeem nooit klachten gehad.
  • TV programma's terugkijken is bijna onmogelijk. Net geprobeerd de NASCAR autorace op ESPN3 terug te kijken. Het beeld hapert zeer regelmatig en valt tenslotte weg.
  • Kan op een fiks aantal zenders geen programma meer opnemen, zou opeens door de zender verboden zijn?
  • Kan nog maar 1 uitzending tegelijk opnemen, waren er vroeger 2.

Ik hoop dat u er begrip voor heeft dat ik niet bepaald tevreden ben met deze “verbeteringen"… Wellicht was het verstandig geweest het nieuw platform grondig te testen voor u het aan uw klanten doorgeeft. Snel een oplossing graag, anders ben ik straks een ex-klant...

 

Sinds de update vorige maand, heb ik alleen maar problemen.  Ik moet telkens alles opnieuw opstarten, heb al een aantal keren de stekker er uit getrokken, maar de melding blijft komen als ik de tv aan zet. Daarnaast krijg ik regelmatig een rozige kleur en zie ik bijna niets. Als ik een programma op pauze heb gezet, kan ik dit niet meer doorspoelen,  voorheen kon dit wel.

Jammer dat het een totaal mislukte update is en slecht getoetst gezien het aantal klachten. 

Groet, Helma 

Reputatie 2

Beste Tmobile heb nog steeds geen normaal tv kijken! Elke dag ellende vanaf 1 mei! Blijf niet restten, wil net als iedereen na werk normaal tv willen kijken!! De oplossing is al vaker gegeven en gelezen. Mensen met nieuwe boxjes was t probleem er niet meer toch?!? . de oude tv kastjes kunnen de update gewoon  niet aan.. ben er nu wel klaar mee na 15 dagen ellende! Stuur een nieuw kast... los het op ...of ik stap einde vd maand  op met zowel mobiel en thuis tv bij jullie..  ik betaal voor tv en wil ook tv dit duurt veel te lang. !! Vr gr 

Hoi, 

 

Helaas hier ook problemen sinds de update. Verbinding niet goed, tv beeld loopt vast, tv gids staat automatisch op favorieten (heel irritant) en per zender verschilt het geluid.

 

Ik hoop dat het snel opgelost wordt. 

Groet 

Reputatie 7
Badge +16

@Herman3103 en @HelmaK66 Jullie hebben allebei een Amulet 515 harddiskrecorder dus vraag ik het netjes: kan ik deze omruilen voor de Aria zonder recorder zodat je hierna Cloud Opnemen kunt gebruiken en geen last meer hebt van de issues?

 

@J.hemelrijk en @Jeroenh86 Ik heb de Kamais bij jullie omgeruild voor de Aria zodat jullie straks geen problemen meer ervaren. De Kamais mogen straks naar een milieustraat gebracht worden zodra de Aria’s aangesloten zijn. 

Reageer