Odido TV App zwart beeld

  • 4 December 2023
  • 33 reacties
  • 721 Bekeken

  • heeft eerste post geplaatst
  • 1 reactie

Ik heb sinds kort een nieuwe TV. Mijn oude was een Philips 55OLED804, dit was een Android TV. Hierop werkte de app super goed.

De nieuwe is een 65OLED808, nu met Google TV. De app is netjes geïnstalleerd. Maar nu heb ik met grote regelmaat dat NPO 1,2,3 beeld geven, maar alles wat daarna komt geeft wel audio, maar geen beeld. Meestal helpt het door de TV uit te zetten en weer aan. Maar het is best irritant.

Komt iemand dat bekend voor? Of nog mooier, is er een oplossing voor?

Tommie van Odido 5 maanden geleden

Hey @kw_nl, welkom op onze Community!

Goed dat je hiervoor aan de bel trekt, ik help je hier graag mee. Om dit zo goed mogelijk door te zetten wil ik je een aantal vragen stellen. Zou je de volgende stappen kunnen uitvoeren en vragen beantwoorden? Dan kan ik dit met zoveel mogelijk informatie doorzetten. Alvast bedankt.

 

  • Werkt het TV-menu wel als je geen beeld hebt?
  • Kan je de app verwijderen en opnieuw opstarten?
  • Zou je het Zyxel modem willen aansluiten en de app kunnen controleren of hij het nu wel doet?
  • Zou je een filmpje kunnen maken en via een WeTransfer link kunnen delen?
  • Wat is het besturingssysteem (OS) van de TV? Dit is te vinden bij de instellingen van de TV (Let op: dus niet de app!):
  • Wat is de software versie?:
  • Welke versie van de Smart TV app is geïnstalleerd? (Ga in de app naar Account > Instellingen > Over): 
  • Bij welke zenders doet het probleem zich voor?: 
  • Op welke datum en tijd deed het probleem zich voor?: 
  • Doet hetzelfde probleem zich ook voor bij andere apparaten? (bijv TV-Box): 
Bekijk origineel

33 reacties

Reputatie 7
Badge +9

Hey @kw_nl, welkom op onze Community!

Goed dat je hiervoor aan de bel trekt, ik help je hier graag mee. Om dit zo goed mogelijk door te zetten wil ik je een aantal vragen stellen. Zou je de volgende stappen kunnen uitvoeren en vragen beantwoorden? Dan kan ik dit met zoveel mogelijk informatie doorzetten. Alvast bedankt.

 

  • Werkt het TV-menu wel als je geen beeld hebt?
  • Kan je de app verwijderen en opnieuw opstarten?
  • Zou je het Zyxel modem willen aansluiten en de app kunnen controleren of hij het nu wel doet?
  • Zou je een filmpje kunnen maken en via een WeTransfer link kunnen delen?
  • Wat is het besturingssysteem (OS) van de TV? Dit is te vinden bij de instellingen van de TV (Let op: dus niet de app!):
  • Wat is de software versie?:
  • Welke versie van de Smart TV app is geïnstalleerd? (Ga in de app naar Account > Instellingen > Over): 
  • Bij welke zenders doet het probleem zich voor?: 
  • Op welke datum en tijd deed het probleem zich voor?: 
  • Doet hetzelfde probleem zich ook voor bij andere apparaten? (bijv TV-Box): 

Hoi Tommie,

Ik ga ermee aan de slag. Zodra ik alle info heb, laat ik je het weten. 

Met vriendelijke groet, 

Koos

Ik heb sinds 22/12 een nieuwe 55OLED908 van Philips en hetzelfde probleem.

Als antwoord op de vragen:

1. Het TV menu werkt altijd

2. App verwijderd en opnieuw gestart

3. Lukt helaas niet makkelijk

4. Het probleem is intermittend maar altijd direct na het aanzetten van de tv.

5. OS is ANDROID

6. VERSIE 12 build ST12.220929.001

7. Odido app versie 1.4.3232

8. Het beeld is zwart bij de meeste RTL en Talpa zenders, maar ook bij bv. VRT en CANVAS en ook bij de meeste opnames. NPO zenders lijken altijd te werken.

9. Het probleem is elke dag sinds 22/12

10. Ik heb geen tv box

Reputatie 6
Badge +2

@kw_nl We wachten jouw bericht af! 

@Kees8071bp Dank je wel voor het beantwoorden van de vragen. Ik heb de zaak direct doorgezet naar onze technische dienst. Ik weet zeker dat zij dit voor je kunnen oplossen! 

PS. Ik heb gevonden dat als het probleem er is (vanmorgen ook weer), dat door kort een YouTube video te bekijken en weer naarOdido te gaan, het probleem weg is.

Reputatie 6
Badge +2

Dank je wel voor het delen van je bevinding @Kees8071bp! 😀 Ik heb deze informatie ook doorgegeven aan mijn collega’s van de technische dienst. Wellicht dat het kan helpen in het onderzoek. 

Gisteren Odido afgesloten met RTL4 actief. Vanmorgen was er direct beeld bij RTL4. Dus het lijkt erop, dat als er met een publieke zender afgesloten wordt, bij het eerstvolgende gebruik van de Odido app, (na uit- en aanzetten van de TV),   een RTL of Talpa zender, bij eerste selectie, geen beeld heeft. Na selectie van een andere app, is er weer beeld op al de 'foute' zenders.

Reputatie 6
Badge +2

@Kees8071bp Dank je wel voor je terugkoppeling! Ik ben direct het systeem ingedoken om te kijken of de technische dienst al een update heeft geplaatst. Zij geven aan dat zij het probleem niet kunnen reproduceren en vragen of je hier een filmpje van wilt sturen. Je kunt het filmpje plaatsten in dit topic d.m.v. een WeTransfer link. 

Geef je mij een seintje als je zo ver bent? Ik zet het dan direct door naar mijn collega’s van de technische dienst, zodat zij dit voor je kunnen oplossen! 

Beste Teresa, ik heb via email alle doorlopen stappen met foto's doorgegeven ipv de film. Voorgaande observatie had ik nog niet doorgegeven. Ze zullen het daarmee moeten doen. Groet, Kees. 

Reputatie 7
Badge +9

Hi @Kees8071bp, zou je toevallig de stappen met foto's hier willen delen? Dan kan ik die nog een keer doorzetten. Alvast bedankt! 

Beste Tommie, de stappen en foto's zijn rechtsreeks verstuurd naar internet.service@odido.nl onder vermelding van het kenmerk. Moet dus al op de goede plek zijn. 

Mvrgr. Kees.

Reputatie 7
Badge +9

Als je hier geholpen wilt worden wil ik je verzoeken om de foto's hier te delen @Kees8071bp. Anders mag je de klantenservice bereiken op 0800-0092. Dan helpen ze je daar verder!

Goedemorgen,

 

Hierbij als verzocht, het probleem in volgorde van acties:

 

Aanzetten TV

Selecteren Odido: NPO1 verschijnt (daarmee was vorige dag afgesloten)

Keuze RTL4: zwart scherm wel geluid

Selecteren Youtube: BOL reclame (alleen app wisseling lijkt ook al genoeg)

Terug naar Odido app: RTL4 nu met beeld+geluid

 

PS. BELANGRIJK? Gisteren kwam direct beeld+geluid op RTL4. Dit kanaal werd toen als eerste geselecteerd bij het aanzetten omdat daarmee de vorige dag was afgesloten.

===================================

 

De foto's krijg ik er helaas niet bij. De tekst lijkt me duidelijk genoeg voor recreatie.

Mvrgr. Kees. 

Reputatie 7
Badge +9

Hi @Kees8071bp, ik heb echt een filmpje hiervan nodig. Het filmpje kun je delen via een WeTransfer link. Anders kan ik het wel voor je doorzetten maar dan wordt het jammer genoeg niet opgepakt. Zou je alsjeblieft een filmpje willen maken en hier willen delen? Dan kan ik het met alle nodige informatie doorzetten. Mijn dank is groot! 

Hoi hoi,

Wij hebben dezelfde TV sinds 2 dagen en hetzelfde probleem.

 Is hier al een oplossing voor?

Grt

Linda van Beek

Odido lijkt hier niet erg aan te werken. Ik heb inmiddels mijn Odido-tv opgezegd omdat ze zeggen dat ze een filmpje nodig hebben, terwijl de omschrijving toch uiterst duidelijk is. Hopelijk komen jullie er verder mee. Sterkte voorlopig.

Groet, Kees. 

Dank! Na telefonisch contact stuurde Odido ons vandaag een wifiversterker. Deze heeft niet geholpen.

Zojuist jouw tip gebruikt om eerst YouTube aan te zetten en dan naar de Odido app op RTL4. DIT WERKT!!! 
Dat is toch bizar??? Er zit gewoon ergens een fout in de Odido app

Hopelijk neemt Odido de moeite om dit op te lossen….

 

Reputatie 7
Badge +5

Hi @Lvanbeek70, goed dat je dit laat weten! Kun je mij ook jouw stappen doorzetten (waar gaat het mis, wat lukt er niet en wat doe je vervolgens zodat het wel werkt)? Ook ontvang ik graag het model en merk van jouw televisie. Ik zal het zonder filmpje proberen door te zetten! Mocht je zo'n filmpje wel willen maken, héél graag. Dit helpt het TV team echt enorm. Super bedankt!

Mijn voorganger heeft eigenlijk alles al beschreven en het is ook niet ingewikkeld.
1Je zet de tv aan (Philips Oled808) 

2 ga naar de Odido app

3 ga naar RTL4 : zwart beeld en wel geluid (dit geldt voor veel kanalen) 

4 ga naar bv NPO 1, 2 of 3 daar is wel beeld dus heel vreemd!!

DE TRUC:

1 Zet RTL 4 op(met het zwarte beeld) via Odido app

2 ga nu naar de app YouTube (via apps of knop op de AB)

3 ga terug via apps naar Odido  (deze staat dan al op RTL4) en VOILA!! alles doet het

Bizar toch???

grt Linda 

 

 

Ga jas

Reputatie 7
Badge +9

Hey @Lvanbeek70, bedankt voor de instructie. Zou je hier toevallig een filmpje van kunnen maken? Dat helpt ons namelijk om dit te reproduceren.

Ik heb hier een Philips 55pus8808 en heb precies hetzelfde probleem.

Mijn ouders hebben ook de zelfde tv gekocht en odido glasvezel en hebben dit probleem ook.

Je hoeft niet eens naar YouTube te gaan even uit de odido app dus naar home scherm en hem erna weer open en het probleem is weg.

Niet heel erg maar wel vervelend.

 

Reputatie 6
Badge +2

@Ray75 Goed dat je dit laat weten. Ik help je graag verder, zodat je snel weer van optimaal TV Kijken kunt genieten! 

Wil je de volgende vragen voor mij beantwoorden? Dan zet ik het gelijk door naar mijn collega’s van de technische dienst. 

  • Werkt het TV-menu wel als je geen beeld hebt?
  • Kan je de app verwijderen en opnieuw opstarten?
  • Zou je een filmpje kunnen maken en via een WeTransfer link kunnen delen?
  • Wat is het besturingssysteem (OS) van de TV? Dit is te vinden bij de instellingen van de TV. 
  • Wat is de software versie?
  • Welke versie van de Smart TV app is geïnstalleerd (Ga in de app naar Account > Instellingen > Over)?
  • Bij welke zenders doet het probleem zich voor?
  • Op welke datum en tijd deed het probleem zich voor?
  • Doet hetzelfde probleem zich ook voor bij andere apparaten (bijvoorbeeld op een TV Box/Mediabox)?

Ik heb inmiddels een filmpje gemaakt.

 Waar kan ik deze naartoe sturen?

Grt Linda 

Reputatie 6
Badge +2

@Lvanbeek70 Heel erg bedankt dat je de moeite hebt genomen om het filmpje op te nemen! 

Je kunt deze met mij delen in dit topic middels een WeTransfer link. 

Je kunt het beste het filmpje naar jezelf toesturen (via WeTransfer) en dan de link hiervan plaatsen in dit topic. Geef je mij een seintje als je zo ver bent? Dan ga ik meteen voor je aan de slag! 

Reputatie 1

Wij hebben ook hetzelfde probleem op de Philips 43pus8808. Even switchen en alles werkt. Npo 1,2 en 3 werken wel altijd, voor de commerciële tv is het switchen noodzakelijk 

Reageer