Odido TV app telkens op zwart

  • 24 April 2024
  • 18 reacties
  • 105 Bekeken

Sinds een paar maanden heeft mijn moeder Odido en ik moet regelmatig de app opnieuw installeren omdat het beeld tijdens het TV kijken wegvalt en dus op zwart springt. Duurt een paar tellen en dan komt het beeld weer terug. Niet te doen voor mijn moeder om zo TV te kijken.

Gebeurt zowel in de woon- als slaapkamer en zowel bij de app rechtsreeks op de TV als op een Nokia Android kastje waar de app op geinstalleerd is. Ik installeer de app dan opnieuw en dan gaat het weer eventjes goed tot het hele gebeuren weer opnieuw begint. Wie heeft de oplossing voor dit probleem?

Betreft een Sharp TV en een Toshiba TV met een Nokia kastje. Geen foutcodes of iets dergelijks!

Teresa van Odido 1 maand geleden

@FrankInternet Goed dat je hierover aan de bel trekt en lief dat je dit voor je moeder doet. Uiteraard help ik je graag verder, zodat ze binnenkort weer van TV Kijken kan genieten! 💜

Het Klantnummer wat gekoppeld staat aan jouw profiel, is deze van jou? Zou je het Klantnummer van je moeder ook kunnen toevoegen? Dan ga ik gelijk gericht opzoek naar de juiste oplossing! 

Bekijk origineel

18 reacties

Reputatie 6
Badge +2

@FrankInternet Goed dat je hierover aan de bel trekt en lief dat je dit voor je moeder doet. Uiteraard help ik je graag verder, zodat ze binnenkort weer van TV Kijken kan genieten! 💜

Het Klantnummer wat gekoppeld staat aan jouw profiel, is deze van jou? Zou je het Klantnummer van je moeder ook kunnen toevoegen? Dan ga ik gelijk gericht opzoek naar de juiste oplossing! 

Hi Teresa,

Het klantnummer in mijn profiel is het klantnummer van mijn moeder. Ik hoor graag een oplossing! Ze is zelf wat te oud om dit soort dingen te regelen ;)

Reputatie 7
Badge +9

Hi @FrankInternet, is de internet snelheid wel in orde? Graag ontvang ik wat extra informatie omtrent de tv's en Nokia box:

  • Wat is het type van de Nokia box?
  • Wat is het type van de tv's  (bijv UHD50WLK, dit kan klant achterop de TV vinden):
  • Wat is het besturingssysteem (OS) van de TV? Dit is te vinden bij de instellingen van de TV (Let op: dus niet de app!): 
  • Wat is de software versie?: 
  • Welke versie van de Smart TV app is geïnstalleerd? (Ga in de app naar Account > Instellingen > Over): 
  • Is het op specifieke zenders of niet?:
  • Zou je hier toevallig een filmpje van kunnen/willen maken en via een WeTransfer link hier met mij delen?

 

Ga ik regelen, kom er z.s.m. op terug

De gegevens:

 

Nokia Streaming Box 8000
Android versie 10
Software versie: V10.6.1920
Toshiba TV, type volgt

 

Sharp TV: AQUOS-TVE21F
Android versie 11
Software versie: V2.200

 

Laatste keer was het op SBS6. Ander zenders vergeten te kijken. De Toshiba/Nokia had op dat moment geen probleem. Sharp in de woonkamer wel. Donderdag 9 mei 19:38u

https://we.tl/t-lXW21qvwMm

Reputatie 5
Badge +3

Hoi @FrankInternet, heel erg bedankt! Dan ontvang ik ook nog graag de versie van de Smart TV app die is geïnstalleerd (Ga in de app naar Account > Instellingen > Over). Groetjes, Ishana

Vandaag om 10 uur vanochtend weer probleme op SBS6 en NL1. Zie de filmpjes.

 

Op de Toshiba TV. De extra info moet ik nog even nakijken als ik bij mijn moeder ben

 

https://we.tl/t-uLuJcYoT8n

Reputatie 7
Badge +5

Dank @FrankInternet! We horen deze informatie graag. Bedankt voor de filmpjes!

Hi,

 

Kunnen jullie al iets roepen in de oplossingsrichting? Kan toch niet alleen afhangen van de app versie?

 

 

Ik hoor net dat het nu de hele tijd gebeurt. Telkens de app op zwart

 

Reputatie 5
Badge +3

Hoi @FrankInternet, wij willen dit graag laten onderzoeken door de technische dienst! Hiervoor hebben zij wel nog de versie van de Smart TV app nodig. Zolang we dit niet hebben, kunnen we namelijk geen ticket doorzetten. Ik hoor het graag van je! Groetjes, Ishana

Hi,

 

De versie van de app op de Sharp tv in de woonkamer is:

1.4.3232

Sharp Aquos-TVE21F

Android 11

 

Toshiba TV slaapkamer:

1.4.3232

Nokia Streaming Box 8000

Android 12

 

Het wordt alleen maar erger en erger. Steeds vaker valt het beeld weg, op elke zender

 

Hier weer een filmpje https://we.tl/t-kB1vkcpihS

 

Ik ga nu een logboek bijhouden en aansturen op ontbinding van de overeenkomst als dit niet opgelost wordt. Dit is niet te doen op deze manier. Klant sinds 13 februari en vanaf het begin dit gedoe.

26 mei 13:37 alle zenders

24 mei

22:18 RTL4 en NL 1

22:19 SBS6

22:20 NL1

22:21 NL

22:22 RTL4

Dit is in de woonkamer

 

26 mei 13:56 app opnieuw geinstalleerd in de woonkamer

 

Na herinstallatie gaat het weer eventjes goed en hebben we geen storing

 

Reputatie 7
Badge +9

Ik heb een ticket aangemaakt voor onze technische dienst @FrankInternet. Hopelijk kunnen we het reproduceren en oplossen! 

Dank!

 

Vandaag om 13:00 de tv aangezet, stond nog op SBS6 en het geluid was normaal maar het beeld ging in slow motion. Hetzelfde om 13:18, zelfde zender. Aanzetten op NL1 gaf geen problemen en was gewoon normaal. Gezapt naar SBS6 en daar weer vertraging in het beeld. Zappen naar een andere zender en terug lijkt het eventjes te verhelpen.

Reputatie 6
Badge +2

@FrankInternet Dank je wel voor de update! Ik heb deze bevindingen ook gelijk toegevoegd aan het ticket. 

Reageer