Bediening volume van mediabox werkt zelden

  • 7 May 2024
  • 6 reacties
  • 85 Bekeken

Hoi,

Sinds een aantal dagen heb ik de mediabox aangesloten op mijn Philips TV middels HDMI ARC naar een Sonos Beam en al gauw bleek dat het bedienen van het volume vaker niet dan wel werkt. Source knop lijkt ook he-le-maal niets te doen.

 

Het rebooten van de mediabox heeft niet echt het gewenste resultaat evenals de ~20s van de spanning truc.

Het geluid is wel te bedienen via de afstandsbediening van de TV zelf, maar dit is niet wenselijk, noch een oplossing.

 

Wanneer komt hier een bugfix voor?

Tommie van Odido 1 maand geleden

Hi @Chasepc, welkom op onze Community!

Goed dat je hiervoor een topic gestart bent. Ik help je hier graag mee. Zou je een aantal vragen voor mij willen beantwoorden zodat ik wat meer duidelijkheid krijg? Alvast bedankt!

  1. Staat de Mediabox achter een apparaat of in een kast of is het zicht van de Mediabox vrij?
  2. Kan je kijken in de intellingen of ecostand aanstaat of niet?
  3. Werkt de afstandsbediening met het geluid wel goed als je de Sonos niet aangesloten hebt?

De sourceknop is inderdaad bij ons bekend:

Afstandsbediening:

  • Na het indrukken van de [Source] knop op de afstandsbediening kan het voorkomen dat de andere knoppen tijdelijk (10 tot 90 seconden) niet meer lijken te werken. Update 20/3: oorzaak is gevonden en er wordt nu gewerkt aan een nieuwe softwareversie.

 

Bekijk origineel

6 reacties

Reputatie 7
Badge +9

Hi @Chasepc, welkom op onze Community!

Goed dat je hiervoor een topic gestart bent. Ik help je hier graag mee. Zou je een aantal vragen voor mij willen beantwoorden zodat ik wat meer duidelijkheid krijg? Alvast bedankt!

  1. Staat de Mediabox achter een apparaat of in een kast of is het zicht van de Mediabox vrij?
  2. Kan je kijken in de intellingen of ecostand aanstaat of niet?
  3. Werkt de afstandsbediening met het geluid wel goed als je de Sonos niet aangesloten hebt?

De sourceknop is inderdaad bij ons bekend:

Afstandsbediening:

  • Na het indrukken van de [Source] knop op de afstandsbediening kan het voorkomen dat de andere knoppen tijdelijk (10 tot 90 seconden) niet meer lijken te werken. Update 20/3: oorzaak is gevonden en er wordt nu gewerkt aan een nieuwe softwareversie.

 

Hey @Tommie van Odido,

Om je volgende punten te beantwoorden;

1. De ontvanger staat vrij in 't zicht voor het testen.

2. Ecostand staat (gelukkig) uit.

3. Wanneer ik het geluid via de TV stuur en de Beam loskoppel, werkt het nog steeds niet.

 

Software is up-to-date, meerdere reboots geprobeerd, maar helaas.

Reputatie 7
Badge +9

Hey @Chasepc, bedankt voor de verduidelijking.

Zou je eens een volledige powerflip willen uitvoeren en de afstandsbediening opnieuw willen koppelen? Ik gok dat dit het oplost en de knop daarna weer zijn werk doet!

 

Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

 

Afstandsbediening ontkoppelen & koppelen 

  • Wil je de afstandsbediening ontkoppelen van de Mediabox? Druk dan tegelijk op [OK] en [Volume omlaag] en houd de knoppen minimaal 3 seconden ingedrukt.
  • Wil je de afstandsbediening weer koppelen? Druk dan tegelijk op [OK] en [Thuis] en houd de knoppen minimaal 3 seconden ingedrukt.

Hey @Tommie van Odido,

 

Uiteindelijk ging het een aantal dagen goed w.b.t. het bedienen van het geluid. Wel ben ik regelmatig tegen problemen aan gelopen waardoor er geluidsproblemen waren, verkleurd beeld (Netflix icm Dolby Vision codering) en dat soort fratsen.

 

Vaak heeft resetten dan ook geen effect en breekt de hele sequentie ook weer de bediening van het geluid.

Door deze problemen begin ik toch steeds meer te twijfelen of de overstap naar Odido de juiste keus was.

 

Reputatie 7
Badge +2

@Chasepc Fijn om te lezen dat het de goede kant op lijkt te gaan qua geluid! Ervaar je dit nog steeds zo?

 

@Teresa van Odido Op en af. Vaker niet dan wel, maar goed. Daarnaast is 't alleen maar gedoe met Dolby Vision content via de TV box wat paars/groen kleurt, wat ik niet ervaar wanneer ik dezelfde content kijk via de desbetreffende streaming app rechtstreeks op mijn TV.

Reageer