Beantwoord

Youless LS 120 krijgt geen IP adres van Zyxel T-56

  • 16 February 2024
  • 70 reacties
  • 669 Bekeken


Toon eerste reactie

70 reacties

Reputatie 1

Joh….lijkt wel of je aandelen odido hebt….

Alles wederom gereset, opgestart, op de laatste afbeelding hangt de Youless met ip adres eindigend op 142, netwerk scan ziet m niet, pingen lukt niet, rechtstreeks benaderen lukt niet, enelogic vindt m niet

Reputatie 1

Ziggo router, geen probleem…

 

Reputatie 1

Ping 

 

Reputatie 1

En het enigste wat nu bedraad aan de router hangt is de Youless…

Reputatie 1

En als ik dit lees is dit hetzelfde probleem… en zie diverse andere problemen dus ergens krijg ik de indruk dat de update het probleem met de Youless ieg niet opgelost heeft…

 

Reputatie 4

En het enigste wat nu bedraad aan de router hangt is de Youless…

Dus als je iemand verder probeert te helpen moet je wel aandelen odido hebben? Vreemde gedachtengang. Het lijkt meer alsof je niet geholpen wil worden met zo'n reactie.

Het lijkt nu wel alsof het apparaat een ip adres van de zyxel krijgt of hoe komt hij anders aan 192.168.1.142? Of is dit het adres wat door de ziggo modem is uitgeleverd?

Als je wel geholpen wil worden zou ik gewoon één voor één de vragen die ik stel beantwoorden in plaats van alleen je eigen stelling te deponeren, ik mis namelijk nogal wat info om echt iets te kunnen zeggen.

Op welk ip adres staat je ziggo modem?
De zyxel zit op 192.168.1.1 zo te zien.
Zitten de ziggo modem en de zyxel in hetzelfde netwerk?
Heb je een vast ip adres gegeven aan de youless en met welke gateway en wel subnet?
Waar gaat het rode lijntje in je netwerkoverzicht heen? Rood is fout dus wat is dat?
Kun je de youless wel bereiken op het standaard ip adres wat ik hierboven al eens genoemd heb? Zet wel je apparaat ook even in hetzelfde subnet voordat je dat probeert).

Met je standaard antwoord: Het werkt op een ziggo modem wel en op de odido spullen niet komen we natuurlijk niet echt verder.

 

Reputatie 4

En nog even voor de volledigheid: Knippert de led op de youless of is die uit?

En dan ook wat ik al eerder gezegd heb: Geef het ding eens een vast ip adres wanneer je er wel bij kunt (dus via de ziggo modem).

Vast ip: 192.168.1.142
Gateway: 192.168.1.1
Subnet: 255.255.255.0

En wat is het ip adres van het apparaat waarmee je het ding probeert te benaderen? (inclusief subnet en gateway)

Reputatie 4

En als ik dit lees is dit hetzelfde probleem… en zie diverse andere problemen dus ergens krijg ik de indruk dat de update het probleem met de Youless ieg niet opgelost heeft…

 

Ik had het gezien ja, vandaar ook mijn vragen zodat we er hopelijk achter kunnen komen waar in het hele setje het mis gaat. Met een beetje geluk kun je in iedergeval verder wanneer je hem handmatig instelt vandaar mijn vragen en opmerkingen.

Overigens vind ik die zyxel (t-56) ook niet echt fijn al heb ik met het uitdelen van ip adressen op geen enkel apparaat een probleem gehad. Ik heb hem na een paar weken vervangen voor een fritzbox die ik al had maar moest het even voor elkaar krijgen dat mijn voip bleef werken aangezien odido op niet odido apparatuur niet toestaat om direct de standaard voip poort te gebruiken terwijl je hem wel kunt doorsturen vanaf de zyxel naar een ander apparaat.
Ik volg ook niet helemaal waarom iets bedraads met dhcp fout zou moeten gaan, die structuur bestaat namelijk al een tijdje en is niet veranderd.

Dus probeer het even uit tenzij je liever je energie steekt in het affakkelen van een verkeerde modemkeuze van een provider en geen werkende oplossing wil. Ook prima maar geef het even aan dan denk ik niet meer mee.

Reputatie 1

Ziggo is standaard 192.168.178.1, Odido is standaard 192.168.1.1
Het klinkt alsof je als gateway dan de eerste gebruikt in plaats van de gateway van odido net als de range waar het ip in zit.
Dus zorg ervoor dat als je hem een vast ip geeft het begint met 192.168.1 en zorg ervoor dat je de gateway van de zyxel aangeeft.

Wel bijzonder dat je alleen reageert op het bedraad aansluiten (wat gewoon een herinnering was) maar de rest negeert.

Dus vertel eens:

Welk ip adres heb je het ding gegeven?
Welke gateway heb je ingesteld?
Wat is het ip adres van de zyxel modem? (misschien heb je die wel veranderd)
Zitten de ziggo en de zyxel modem binnen hetzelfde netwerk of is dit wel echt gescheiden? (niet dat je twee dhcp servers tegelijk hebt aangesloten op hetzelfde netwerk).


niet om het een en ander, en zeker dat ik de hulp niet waardeer, maar vind bovenstaande nou niet bepaald vriendelijk over komen, maar dat kan mijn interpretatie zijn. Ik ben zo onderhand bijna een maand bezig om het ding aan de praat te krijgen en de vergelijking met ziggo maak ik omdat,

1 de Youless werkt

2 het kost mij geen enkele moeite om hem op het ziggo netwerk aan de praat te krijgen.

ziggorouter is standaard IP-adres 

zyxel is standaard ip adres

de led knippert op de Youless zoals het moet, langzaam

Reputatie 7
Badge +4

Goed, Ziggo wel maar Odido niet.

De instelling in de GUI van Youless staat op 192.168.1.142 zie ik, dus zeker geen Ziggo domein.

Stel voor de 1 op 1 connectie op te bouwen, tussen een laptop en de Youless zonder tussenkomst van een router.

1.

Gateway Ziggo = 192.168.178.1 ?

Geef de laptop nu een vast IP van bijv 192.168.178.22 met een subnet mask van 255.255.255.0

Connect de laptop via een UTP direct met de Youless en open je browser en zoek de Youless zoals je ook doet als je hem op Ziggo aansluit.

De vraag is nu, heb je connectie met je Youless?

 

2.

Gateway Odido - 192.168.1.1

Geef de laptop nu een vast IP van bijv 192.168.1.22 met een subnet mask van 255.255.255.0

Connect de laptop via een UTP direct met de Youless en open je browser en zoek de Youless.

De vraag is nu, heb je connectie met je Youless?

 

Als je onder 1 wel contact hebt met je Youless, hangt hij nog vrolijk in het Ziggo domein. Dat terwijl je in de GUI hebt aangegeven dat je IP echt niet van Ziggo is met 192.168.1.142.

Als je onder 2 wel contact hebt met je Youless, dan zit het probleem in de Odido router.

 

Vraagje, heeft de Youless geen instelling voor de default gateway, want dat gevoel bekruipt mij een beetje. Mede omdat hij het constant blijft doen in het net van Ziggo met een default gateway van 192.168.178.1. Elke verkeer gaat opzoek naar deze gateway, maar die kan hij binnen Odido niet vinden.

Als je bijv. een webserver een fixed IP geeft, wat de Youless ook eigenlijk is, is de default gateway setting echt nodig .. dus niet alleen maar een kale IP.

 

 

En BTW, ik werk ook niet voor Odido, die kunnen mijn uurtje factuurtje niet echt voldoen .. dit is puur ter lering en vermaak voor mij en ook voor anderen.

Reputatie 1

Vanmiddag heb ik alles gereset, ziggo netwerk volledig uit, Youless aan de zyxel gekoppeld, ga ik hem proberen te vinden krijg ik:

Het vaste IP-adres zoals je eerder genoemd had, kan er echter niet op inloggen, krijg het venster ook niet weer,

IP-adres vanwaar ik mee probeer in te loggen is 192.168.1.104 (iPad)

Reputatie 1

@Pieter_B als ik de Youless vollledig reset naar de fabrieksinstellingen moet ik toch weer helemaal blanco beginnen…

momenteel geen mogelijkheid om met de laptop verbinding te maken, dochter en school zaken 

Reputatie 7
Badge +4

@Pieter_B als ik de Youless vollledig reset naar de fabrieksinstellingen moet ik toch weer helemaal blanco beginnen…

Factory reset heet niet voor niets factory reset, dus dan zou hij moeten terugvallen naar de default settings.

https://enelogic.uservoice.com/knowledgebase/articles/582894-mijn-youless-energiemeter-werkt-niet-meer

Normaal hebben we auto-negotiation tussen poorten, meestal default is dat met een 1Gb poort 10M/100M/1G.

Mijn vraag is dan ook .. die Zyxel heeft toch 2.5G of hoger poorten, maar dan is het belangrijk om te weten of die poort wel een negotiation omlaag kan doen naar 10Mb.

10Mb is natuurlijk ook wel uit ‘het jaar kruik’ als we over modern netwerken praten, dus wat je al vaak tegenkomt is dat ze de oude lagere negotiations laten vallen.

Dus bij een 2.5G poort zou het dan alleen nog maar eens 100M/1G/2.5G kunnen zijn

Hoop niet dat daar de bottleneck uiteindelijk blijkt te zitten.

Reputatie 1

Youless rechtstreeks aan de laptop met utp,

 

Reputatie 1

Stel voor de 1 op 1 connectie op te bouwen, tussen een laptop en de Youless zonder tussenkomst van een router.

1.

Gateway Ziggo = 192.168.178.1 ?

Geef de laptop nu een vast IP van bijv 192.168.178.22 met een subnet mask van 255.255.255.0

Connect de laptop via een UTP direct met de Youless en open je browser en zoek de Youless zoals je ook doet als je hem op Ziggo aansluit.

De vraag is nu, heb je connectie met je Youless?

 

2.

Gateway Odido - 192.168.1.1

Geef de laptop nu een vast IP van bijv 192.168.1.22 met een subnet mask van 255.255.255.0

Connect de laptop via een UTP direct met de Youless en open je browser en zoek de Youless.

De vraag is nu, heb je connectie met je Youless?

 

Als je onder 1 wel contact hebt met je Youless, hangt hij nog vrolijk in het Ziggo domein. Dat terwijl je in de GUI hebt aangegeven dat je IP echt niet van Ziggo is met 192.168.1.142.

Als je onder 2 wel contact hebt met je Youless, dan zit het probleem in de Odido router.

 

Vraagje, heeft de Youless geen instelling voor de default gateway, want dat gevoel bekruipt mij een beetje. Mede omdat hij het constant blijft doen in het net van Ziggo met een default gateway van 192.168.178.1. Elke verkeer gaat opzoek naar deze gateway, maar die kan hij binnen Odido niet vinden.

Als je bijv. een webserver een fixed IP geeft, wat de Youless ook eigenlijk is, is de default gateway setting echt nodig .. dus niet alleen maar een kale IP.

mijns inziens zit het probleem ook in de router van odido…😔

odido domein is 192.168.1 hij krijgt dan toch ook werkelijk een ip-adres van de zyxel…

Als ik hem rechtstreeks op de laptop aansluit

 

Reputatie 7
Badge +4

De 169.254.xxx is wat we noemen het ‘link local netwerk’ die windows zichzelf geeft, als er vanuit een DHCP server in DHCP mode geen IP is aangeboden.

 

 

Hier gaat nu de Youless in mee, want ik zie daar dus hetzelfde netwerk net ontstaan.

Je had de Youless toch een static IP gegeven van 192.168.1.142, maar ik zie dat hij op DHCP staat.

Had je de netwerkconnectie op je laptop ook een static IP gegeven zoals aangegeven door mij, want dit gedrag geeft aan dat je netwerkconnectie van je laptop nog steeds default op DHCP staat.

Het is voor nu even een voorwaarde om te kijken of je met alles static, toegang hebt tot de static ingestelde Youless in het netwerk 192.168.1.xx.

Het is dus nu belangrijk dat de host (Laptop) en je Youless ingesteld worden binnen hetzelfde net 192.168.1.0/24, dat kan dus alleen maar door alles static in te stellen.

Hierdoor weten we dan dat de Youless met een static direct connectie gewoon werkt in dit subnet, waarbij dan met redelijke zekerheid kan worden gezegd .. dat het aan de Odido router ligt.

Mocht het probleem worden veroorzaakt door de auto-negotiate op de poorten van de Odido router, zou je er eens een 1G switch tussen kunnen plaatsen met de negotiate van 10M/100M/1G.

Allemaal een ‘workaround’, maar dan is het wel min of meer duidelijk waar de schoen knelt.

 

Reputatie 1

Ik kan als ik de Youless rechtstreeks met utpkabel op de laptop aansluit de Youless alleen maar via die netwerk kabel benaderen en toch niet via een router of ga ik dan een verbinding maken via wifi(1 netwerkpoort) - router- netwerkkaart- Youless?

 

”De 169.254.xxx is wat we noemen het ‘link local netwerk’ die windows zichzelf geeft, als er vanuit een DHCP server in DHCP mode geen IP is aangeboden” er wordt dan toch ook geen ip-adres aangeboden..

1 G switch heb ik niet.

Reputatie 7
Badge +4

Connectie moet zijn;

Laptop ---» UTP ---» Youlles

En die DHCP slaat i.d.d er op dat die dus geen IP meer uit de router pool krijgt, want hij zit dus niet op de Wifi of via een kabel verbonden met de router.

Hieronder hoe je in Windows 10 in dit geval van DHCP naar Static kunt gaan voor deze opzet.

 

 

Let op, in dit filmpje vult men ook de default gateway in, maar dat is in dit geval overbodig. Ook de DNS invullen is ook niet nodig, want we gaan een 1 op 1 verbinding maken binnen hetzelfde subnet.

Daarna scenario 2 dan maar, want we willen binnen 192.168.1 subnet iets werkends zien.

2.

Geef de laptop nu een vast IP van bijv 192.168.1.22 met een subnet mask van 255.255.255.0

Connect de laptop via een UTP direct met de Youless en open je browser en zoek de Youless.

Reputatie 4

Ziggo is standaard 192.168.178.1, Odido is standaard 192.168.1.1
Het klinkt alsof je als gateway dan de eerste gebruikt in plaats van de gateway van odido net als de range waar het ip in zit.
Dus zorg ervoor dat als je hem een vast ip geeft het begint met 192.168.1 en zorg ervoor dat je de gateway van de zyxel aangeeft.

Wel bijzonder dat je alleen reageert op het bedraad aansluiten (wat gewoon een herinnering was) maar de rest negeert.

Dus vertel eens:

Welk ip adres heb je het ding gegeven?
Welke gateway heb je ingesteld?
Wat is het ip adres van de zyxel modem? (misschien heb je die wel veranderd)
Zitten de ziggo en de zyxel modem binnen hetzelfde netwerk of is dit wel echt gescheiden? (niet dat je twee dhcp servers tegelijk hebt aangesloten op hetzelfde netwerk).


niet om het een en ander, en zeker dat ik de hulp niet waardeer, maar vind bovenstaande nou niet bepaald vriendelijk over komen, maar dat kan mijn interpretatie zijn. Ik ben zo onderhand bijna een maand bezig om het ding aan de praat te krijgen en de vergelijking met ziggo maak ik omdat,

1 de Youless werkt

2 het kost mij geen enkele moeite om hem op het ziggo netwerk aan de praat te krijgen.

ziggorouter is standaard IP-adres 

zyxel is standaard ip adres

de led knippert op de Youless zoals het moet, langzaam

Niet om het een of ander, maar dat gevoel is andersom ook :) Wij hebben dezelfde link als je youless met de zyxel modem zullen we maar zeggen.

Evengoed nog geen antwoord op mijn vragen gehad. Ik zie in de screenshots na ons verhaal iets verontrustends dat zowel ziggo als zyxel in hetzelfde netwerk zitten? (dat gaat nooit goed). Verder zie ik een instellingenmenu op de link local van de youless, als je die eens op static zet met een ip adres wat je wil (kies degene maar die er eerst ook kwam (192.168.1.142)) met als gateway: 192.168.1.1), als hij dat adres ook had toen je hem rechtstreeks aansloot dan heeft hij een adres van de dhcp server van de zyxel gekregen, alleen komt de gateway niet mee?.
Nadat je de ip en de gateway ingesteld hebt en opgeslagen sluit dan de youless weer aan op je zyxel modem en kijk eens of je hem dan wel kunt bereiken.

Ik snap heel goed dat dit soort dingen super frustrerend zijn, ik heb zelf ook wel eens hardgrondig gevloekt bij vreemde problemen in het netwerk. Daarom probeer ik je ook oprecht te helpen maar krijg met sommige opmerkingen gewoon het gevoel dat je niet geholpen wilt worden, misschien komt daar ook wel wat irritatie in mijn tekst naar boven. Enfin: Op naar een werkende oplossing ondanks de draak van de modem die Odido uitlevert.

Reputatie 7
Badge +5

Wat een geworstel met IP adressering en DHCP.

Hier geen Zyxel 56 voorhanden maar er zal niet veel verschil zijn met de T50.

  1. De Youless 110/120 is een UTP apparaat. (ter duiding voor de andere helpers in dit topic)
  2. De Zyxel kan adressen reserveren op MAC adres.
  3. Reserveer in de Zyxel het Youless MAC adres 72:b8:ad:14:5f:af (dit gelezen op schermafbeelding hierboven) en koppel dit naar gewenst IP adres. 192.168.1.???

Ik lees ook dat er middels een iPad verbinding getracht wordt te maken.
En dan moeten we opletten dat ook de draadloze toegang van die apparaten met hetzelfde netwerk zijn verbonden. Ik loop hier zelf nogal eens tegenaan als ik aan het rommelen ben met draadloze netwerken. Blijkt de Telefoon/iPad/PC gewisseld te zijn van netwerk.

Advies. Ziggo modem/router helemaal uitgeschakeld en dan pas proberen een verbinding naar de Zyxel op te zetten.

 

Reputatie 1

@Jaapje78 

”Niet om het een of ander, maar dat gevoel is andersom ook :) Wij hebben dezelfde link als je youless met de zyxel modem zullen we maar zeggen.”☺️laten we het daar maar op houden en de frustratie van de perikelen…

 

Ik snap alleen niet hoe je uit de screenshots afleidt dat ziggo en zyxel in hetzelfde netwerk zitten want dat zitten ze niet, screenshots zijn gemaakt met de ene x de Youless gekoppeld aan de ziggo router en de andere keer aan de zyxel maar beslist niet bij elkaar …

@Pieter_B en @Jaapje78 zal er later vandaag nog eens mee aan de gang gaan… Ziggo wordt echter lastig want die is per vandaag beëindigd.

Reputatie 7
Badge +5

@Regis 

Bemerk dat ik een kleine optie ben vergeten te melden.

De Youless moet op Dynamisch DHCP ingesteld zijn om dat adres te krijgen wat je ingesteld is in de Zyxel. (Volgens de schermdump staat dit wel aan)

Reputatie 4

@Jaapje78

”Niet om het een of ander, maar dat gevoel is andersom ook :) Wij hebben dezelfde link als je youless met de zyxel modem zullen we maar zeggen.”☺️laten we het daar maar op houden en de frustratie van de perikelen…

 

Ik snap alleen niet hoe je uit de screenshots afleidt dat ziggo en zyxel in hetzelfde netwerk zitten want dat zitten ze niet, screenshots zijn gemaakt met de ene x de Youless gekoppeld aan de ziggo router en de andere keer aan de zyxel maar beslist niet bij elkaar …

@Pieter_B en @Jaapje78 zal er later vandaag nog eens mee aan de gang gaan… Ziggo wordt echter lastig want die is per vandaag beëindigd.

Dat snap je dan correct niet want dat is ook niet wat ik zei, dat is een vraag voor het geval we spoken aan het jagen zijn omdat je toevallig die dingen wel in hetzelfde netwerk had gezet. Puur om suffe foutjes uit te sluiten. (hoe vaak ik niet op zoek ben geweest naar een apparaat op afstand waar de stekker gewoon niet in het stopcontact zat….).

Ik ben heel benieuwd wat eruit komt wanneer je dingen handmatig in stelt, al blijft het voor mij volstrekt een raadsel hoe een dhcp functie rare dingen kan doen bij sommige apparaten. Ik hoor het graag en als je nog rare dingen ziet roep ze gerust.

Reputatie 7
Badge +4

😂

Wat een geworstel met IP adressering en DHCP.

Ja @yalerta , valt in de ICT niet altijd mee om iemand iets te laten doen, dat je zelf in 5 minuten uitvoert .. dan krijg je dus dit ‘geworstel’  🤣

Maar begrijp ik dat jij eenzelfde opzet hebt, dan zit je boven op het vuur met tips en tricks in deze.

Volgens mij zweeft er ook nog een ander topic rond met ook Youless problemen, dus deze staat niet op zichzelf lijkt het.

gevonden ... alleen met nog geen reactie van die betreffende TS @J v Asselt 

 

Reputatie 1

Ja @yalerta , valt in de ICT niet altijd mee om iemand iets te laten doen, dat je zelf in 5 minuten uitvoert .. dan krijg je dus dit ‘geworstel’  🤣 
😂soms kun je iets wat eenvoudig is ook heel moeilijk uitleggen….

Goed ben vanmiddag weer aan het worstelen😅 geweest, heb hem de via de zyxel een fixed ip-adres gegeven, krijg hem op het gegeven moment te zien in de aangesloten apparaten lijst, kan hem ook benoemen, maar kan hem niet benaderen en ook niet via de zyxel rechtstreeks pingen.

vervolgens heb ik hem IP-adres 192.168.1.5 gegeven, zie hem in de netwerkscan verschijnen, kan hem pingen kan hem vinden met de findtool… krijg koppelen te zien maar kan hem niet uitlezen via de website. Als ik het IP-adres intype zit ik direct in de Youless kan hem koppelen maar niet uitlezen via enelogic.

Vervolgens de Youless weer op dynamisch DHCP ingesteld, krijgt weer op adres 169.254.169.254, hetzelfde verhaal, echter kan hem nu wel via de app op de iPad uitlezen en op de telefoon alleen niet bij enelogic, daar mijn gegevens verwijdert en getracht de Youless opnieuw te koppelen echter mijn Youless wordt als onbekend gezien…dus niet gelukt

Reageer