Wegvallende internet verbinding

  • 14 August 2023
  • 17 reacties
  • 266 Bekeken

Reputatie 4

Hallo,

Wij hebben sinds juni dit jaar t-mobile thuis glasvezel 1gb, in het begin heeft het gewerkt alleen viel soms tussendoor de verbinding weg. Een paar dagen later was dit weer weg en hebben we eigenlijk tot 8 augustus normaal gebruik kunnen maken van t-mobile thuis. Echter sinds 8 augustus is het een en al ellende met wel meerdere malen op een dag verbinding verlies, ik zit inmiddels met de handen in het haar en weet niet meer waar het vandaan komt. Ook is er op 8 augustus een ticket aangemaakt maar deze is vandaag gesloten omdat het ‘’opgelost’’ is. Ik heb vandaag weer contact gehad met de klanten service en daar werd mij verteld dat ik waarschijnlijk te veel apparaten heb, terwijl ik bij mijn vorige internet provider ONVI met de linksys velop (direct op de mediaconverter) geen enkel probleem had. Ik gebruik de velop nu niet meer maar ik gebruik het modem (T54) en de wifi plus (WX5600)

 

Ik heb wel geteld 10 apparaten direct met het modem verbonden via wifi

10 apparaten via de kabel met het modem waarvan 2 de wifi versterkers zijn van t mobile. en daar zijn dan weer 11 apparaten mee verbonden via wifi en bekabeld.

 

Zou het echt aan het aantal apparaten kunnen liggen? Het zijn geen apparaten die veel data vragen want het merendeel is smart apparatuur.

 

Misschien iemand die mij kan helpen met de wegvallende verbinding?

 

 

 

Tommie van Odido 11 maanden geleden

Hey @davewelten, goed dat je hiervoor aan de bel trekt.

Ik zie dat je al contact genomen hebt met onze klantenservice, zij hebben een ticket voor je aangemaakt. Onze techneuten gaan hier een blik op werpen. Mijn advies daarnaast is om de verbinding te testen zonder je eigen switches aangesloten. Dan kunnen we het een en anders uitsluiten. Dus alleen het Zyxel modem aangesloten op je thuisnetwerk en verder niks, blijft de verbinding dan als nog onstabiel? Dan kan het aan het modem zelf liggen!

Bekijk origineel

17 reacties

Reputatie 4

BS, aantal apparaten zou niet uit mogen maken of het moeten er teveel zijn voor je dhcp server maar dan hebben we het over >200 apparaten. Ook staat er nergens in je voorwaarden dat je niet meer dan 10 apparaten mag gebruiken.

Conclusie: de klantenservicemedewerker zit blijkbaar op stukloon en wordt per afgehandeld telefoontje betaald of is gewoon lui en dan is het lucratief om jou het bos in te sturen.

Maar wellicht kun je jezelf beter door een moderator op dit forum laten helpen, daar kijken ook klanten mee en die zeggen er echt wel wat van als die moderator uit zijn/haar nek gaat kletsen. Moet je wel zorgen dat de info in jouw profiel compleet is zodat die moderator jouw data kan inzien en modem kan uitlezen.

Ik zie wel dat je een eigen router gebruikt, dat gaat T-Mobile niet troubleshooten, dus doe jezelf een plezier en sluit tijdelijk de T-Mobile zyxel aan. Als dan het probleem weg is dan moet je zelf het probleem in je linksys router oplossen. Als het probleem blijft, dan moet T-Mobile het oplossen. 

Reputatie 4

BS, aantal apparaten zou niet uit mogen maken of het moeten er teveel zijn voor je dhcp server maar dan hebben we het over >200 apparaten. Ook staat er nergens in je voorwaarden dat je niet meer dan 10 apparaten mag gebruiken.

Conclusie: de klantenservicemedewerker zit blijkbaar op stukloon en wordt per afgehandeld telefoontje betaald of is gewoon lui en dan is het lucratief om jou het bos in te sturen.

Maar wellicht kun je jezelf beter door een moderator op dit forum laten helpen, daar kijken ook klanten mee en die zeggen er echt wel wat van als die moderator uit zijn/haar nek gaat kletsen. Moet je wel zorgen dat de info in jouw profiel compleet is zodat die moderator jouw data kan inzien en modem kan uitlezen.

Ik zie wel dat je een eigen router gebruikt, dat gaat T-Mobile niet troubleshooten, dus doe jezelf een plezier en sluit tijdelijk de T-Mobile zyxel aan. Als dan het probleem weg is dan moet je zelf het probleem in je linksys router oplossen. Als het probleem blijft, dan moet T-Mobile het oplossen. 

Goedenavond, bedankt voor je antwoord. Ik gebruik de velop nu niet meer ik gebruik het modem (t54) en de wifi versterkers van t mobile de WX5600.

 

Ik denk dat het probleem ergens anders zit dan idd bij de apparaten. Ik vind het alleen wel echt heel vervelend dat dat als mogelijk probleem wordt gegeven. Aangezien de verbinding weg valt en niet de wifi verbindingen want de alle apparaten blijven verbonden met het modem.

Reputatie 7
Badge +15

Hallo @davewelten 

Het aantal apparaten is inderdaad het probleem niet maar 10 apparaten bekabeld? Dan zou je denk ik wel 1 of meerdere switches in je thuisnetwerk hebben.

Bekabeld en via de WiFi valt de verbinding weg? Brand de wereldbol dan rood op de router of blijft hij groen branden?

Misschien is er een apparaat aangesloten dat voor de problemen zorgt, je zou alles tijdelijk even kunnen verwijderen, alles 1 voor 1 aansluiten en kijken wanneer de problemen beginnen.

Reputatie 4

Hallo @davewelten 

Het aantal apparaten is inderdaad het probleem niet maar 10 apparaten bekabeld? Dan zou je denk ik wel 1 of meerdere switches in je thuisnetwerk hebben.

Bekabeld en via de WiFi valt de verbinding weg? Brand de wereldbol dan rood op de router of blijft hij groen branden?

Misschien is er een apparaat aangesloten dat voor de problemen zorgt, je zou alles tijdelijk even kunnen verwijderen, alles 1 voor 1 aansluiten en kijken wanneer de problemen beginnen.

Hoi, ja er zit inderdaad een paar switches in het netwerk. nee de wereldbol blijft gewoon groen, het rare is zodra het modem is herstart gewoon alles weer werkt… de verbinding naar t mobile toe valt ook weg omdat ze het modem dan niet meer of niet volledig kunnen uitlezen… het heeft tot nu toe eigenlijk altijd gewerkt, dan zou het toch raar zijn als er 1 apparaat voor problemen zorgt?

Reputatie 7
Badge +15

@davewelten 

De wereldbol blijft groen branden geef je aan dus dan is de inkomende verbinding goed, ergens ontstaat er een conflict dat zorgt voor interrupties en dat zorgt er misschien ook voor dat de router even niet bereikbaar is.

Controleer anders eens de logs in de Zyxel router, misschien zie je een mogelijke oorzaak.

Reputatie 4

@davewelten

De wereldbol blijft groen branden geef je aan dus dan is de inkomende verbinding goed, ergens ontstaat er een conflict dat zorgt voor interrupties en dat zorgt er misschien ook voor dat de router even niet bereikbaar is.

Controleer anders eens de logs in de Zyxel router, misschien zie je een mogelijke oorzaak.

Daar komt ook niks geks uit naar voren… ik weet wel dat vorige week de metingen niet goed waren en dat de demping ook zeer slecht was… ik weet niet of dat dat nu weer is opgelost...

Reputatie 7
Badge +15

@davewelten 

Kijk anders eerst eens met alleen de tv of een laptop bijvoorbeeld aangesloten, zo weet je meteen of het een probleem in je eigen thuisnetwerk is of niet.

Reputatie 4

Die Zyxel routers gaan op tilt van het IEEE 1905.1 protocol (ethernet backhaul) van bijv. TP-Link deco's. Maar ook met je linksys router had je toch problemen? Dan lijkt het probleem dus buitenshuis of in je ONT te zitten, maar als je je eigen netwerk kunt uitsluiten door het probleem ook aan te tonen met slechts 1 apparaat aangesloten helpt dat wel natuurlijk.

Reputatie 4

Die Zyxel routers gaan op tilt van het IEEE 1905.1 protocol (ethernet backhaul) van bijv. TP-Link deco's. Maar ook met je linksys router had je toch problemen? Dan lijkt het probleem dus buitenshuis of in je ONT te zitten, maar als je je eigen netwerk kunt uitsluiten door het probleem ook aan te tonen met slechts 1 apparaat aangesloten helpt dat wel natuurlijk.

Goedemorgen, nee met de linksys bij onvi had ik geen enkel probleem. En er is verder niks gewijzigd binnen in het netwerk kwa apparaten toen we over gegaan zijn naar t mobile, ik heb gister avond een reset uitgevoerd en de wx5600 NIET aangesloten en vanmorgen zag ik dat het vannacht ook regelmatig is weg gevallen...

Reputatie 7
Badge +9

Hey @davewelten, goed dat je hiervoor aan de bel trekt.

Ik zie dat je al contact genomen hebt met onze klantenservice, zij hebben een ticket voor je aangemaakt. Onze techneuten gaan hier een blik op werpen. Mijn advies daarnaast is om de verbinding te testen zonder je eigen switches aangesloten. Dan kunnen we het een en anders uitsluiten. Dus alleen het Zyxel modem aangesloten op je thuisnetwerk en verder niks, blijft de verbinding dan als nog onstabiel? Dan kan het aan het modem zelf liggen!

Reputatie 4

Het probleem is nog steeds niet helemaal opgelost, ik krijg regelmatig meldingen dat de wifi verbinding is weg gevallen, van mijn camera’s tot mijn soundbar en Apple TV. Ik heb op Facebook gelezen dat er meer mensen zijn die het probleem hebben dat de wifi verbinding weg valt. 

Reputatie 7
Badge +9

Hey @davewelten, ik wilde zojuist je wifi netwerk gaan onderzoeken, echter krijg ik geen goede meting. Zou je een volledige powerflip kunnen uitvoeren? Dit doe je zo:

Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

 

Reputatie 4

Hey @davewelten, ik wilde zojuist je wifi netwerk gaan onderzoeken, echter krijg ik geen goede meting. Zou je een volledige powerflip kunnen uitvoeren? Dit doe je zo:

Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

 

Hoi Tommie,

 

Ik heb zojuist een powerflip uitgevoerd. Mag ik vragen waarom je geen goede meting krijgt? Ik hoor dit namelijk vaker als ik contact heb met Odido. Ik denk dat je dat wel terug kan zien in de notities die gemaakt zijn de afgelopen maanden. Ik had ook gehoopt dat het met de T-56 opgelost zou zijn.

Reputatie 4

Hey @davewelten, ik wilde zojuist je wifi netwerk gaan onderzoeken, echter krijg ik geen goede meting. Zou je een volledige powerflip kunnen uitvoeren? Dit doe je zo:

Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

 

Hoi,

 

Heb je inmiddels een meting kunnen doen voor mij?

Reputatie 7
Badge +9

Hey @davewelten, bedankt voor je reboot. Ik heb nog een keer een blik geworpen op je verbinding en het lijkt erop dat je wifipunten niet op een ideale plek staan. Het apparaat met MAC-adres: A0:92:08:7E:BA:EF, heeft bijvoorbeeld ontzettend slecht bereik tot geen bereik. Ik ga er vanuit dat als jij de beste plek kan vinden voor je wifipunten dat het een stuk beter gaat worden. 

Reputatie 4

Hey @davewelten, bedankt voor je reboot. Ik heb nog een keer een blik geworpen op je verbinding en het lijkt erop dat je wifipunten niet op een ideale plek staan. Het apparaat met MAC-adres: A0:92:08:7E:BA:EF, heeft bijvoorbeeld ontzettend slecht bereik tot geen bereik. Ik ga er vanuit dat als jij de beste plek kan vinden voor je wifipunten dat het een stuk beter gaat worden. 

Hoi Tommie,

De wifi punten zijn via ethernet backhaul aangesloten. En het gaat niet over 1 apparaat waar de wifi van weg valt.  En het gaat vooral over wegvallende verbindingen in het totaal (ook apparaten die met het modem verbonden zijn) 

 

Ik heb zojuist nagegaan welk apparaat dat dat is. Deze hangt in de buurt van een wifi punt, maar hij verbind met het modem.

 

Ik vraag mij wel af waarom je nu wel het modem uit kon lezen en gisteren niet. Dit lijkt vaker voor te komen ook als telefonisch contact had met ODIDO. Na een reboot deed hij het wel weer net zoals nu.

Reputatie 7
Badge +9

Het zijn inderdaad meerdere apparaten die wegvallen @davewelten, echter sprong deze eruit omdat hij een dBm waarde had van -90. Dit betekent dat hij eigenlijk geen verbinding heeft. Dit gebeurt met meerdere apparaten. Je lijn daarintegen ziet er uitstekend uit, het zit dus echt in je wifinetwerk. Apparaten die met het modem verbinden in plaats van het wifipunt waardoor deze slecht tot geen verbinding hebben. Ook de plaatsing van het modem en wifipunt kunnen hier verschil in maken. Ook zou ik eens kijken naar je netwerkinstellingen of je daar iets aan kunt wijzigen wat ervoor zorgt dat de juiste apparaten met de juiste AP verbind. 

 

Het kan komen doordat het modem te lang aanstaat of dat er niet genoeg data is binnengekomen. Dit is meestal op te lossen door een powerflip uit te voeren.

Reageer