Wegvallend internet

  • 19 March 2024
  • 5 reacties
  • 47 Bekeken

  • heeft eerste post geplaatst
  • 2 reacties

Goedendag,

 

Ik heb al een tijdje last van kort wegvallend internet zowel bedraad als draadloos. Het is als het ware dat het internet hapert en niet wil laden. dit duurt ongeveer een seconde of 10 maar het gebeurd zo vaak achter elkaar dat dit heel storend is. Ik moet voor school verbonden zijn met het netwerk van de universiteit via een vpn om aan opdrachten en toetsen te werken echter door het wegvallend internet is dit zo goed als onmogelijk. 

Ik heb al het een en ander geprobeerd om dit te fxen echter zonder resultaat:

Wi-fi:

-minderdruk kanaal gekozen

-Extra acces point aangeschaft (Wifi probleem is hierdoor wel een stuk minder maar niet weg)

-Accespoint of modem op meerdere plekken in het huis te zetten ook naast de pc (geen verschil).

 

Bedraad:

-bedraad op zowel versterker, direct op modem, of via acces point. valt ook geregeld kort weg.

 

De verbinding (wifi) met de modem valt wel elke keer kort helemaal weg. Met het extra acces punt valt de verbinden met het punt zelf niet weg maar het internet wel steeds kort.

Ik denk dat probleem buiten mij ligt. Ik eventueel de filmware op mijn zyxel EX5601-T1 updaten echter is deze optie niet toegankelijk voor mij. Hij draait nog op de b08 versie wellicht dat de b10 versie dit verhelpt? Of ligt dit aan de modem zelf of een ander probleem?

 

Met vriendelijke groet,

 

Timo

 

Tommie van Odido 2 maanden geleden

Hoi @TiSmit, welkom op onze Community!

Goed dat je hiervoor aan de bel trekt. Ik ben meteen voor je gaan kijken en zie dat je een eigen router aangesloten hebt. Verder zie ik een hele lichte verhoging in de demping op het ONT. Zou je eens je eigen router er tussenuit willen halen en dan de verbinding testen met alleen het Zyxel modem aangesloten? Ik ben benieuwd of jouw eigen router voor de korte onderbreking zorgt. Ik zie namelijk niet dat het internet zelf wegvalt. 

Bekijk origineel

5 reacties

Reputatie 7
Badge +15

Hallo @TiSmit 

De b10 firmware lost problemen op met de verbinding dus misschien kan het updaten helpen, dit kan een moderator voor je regelen.

Heb je zelf al eens een fabrieksreset uitgevoerd van de Zyxel door het resetknopje achter de Zyxel voor ongeveer 10 seconden in te drukken met een paperclip bijvoorbeeld?

@Waqqas  Hi dank voor je reactie. Ja ik heb dat geprobeerd in de hoop dat hij dan ging updaten echter zonder resultaat. 

Reputatie 7
Badge +9

Hoi @TiSmit, welkom op onze Community!

Goed dat je hiervoor aan de bel trekt. Ik ben meteen voor je gaan kijken en zie dat je een eigen router aangesloten hebt. Verder zie ik een hele lichte verhoging in de demping op het ONT. Zou je eens je eigen router er tussenuit willen halen en dan de verbinding testen met alleen het Zyxel modem aangesloten? Ik ben benieuwd of jouw eigen router voor de korte onderbreking zorgt. Ik zie namelijk niet dat het internet zelf wegvalt. 

Hoi @TiSmit, welkom op onze Community!

Goed dat je hiervoor aan de bel trekt. Ik ben meteen voor je gaan kijken en zie dat je een eigen router aangesloten hebt. Verder zie ik een hele lichte verhoging in de demping op het ONT. Zou je eens je eigen router er tussenuit willen halen en dan de verbinding testen met alleen het Zyxel modem aangesloten? Ik ben benieuwd of jouw eigen router voor de korte onderbreking zorgt. Ik zie namelijk niet dat het internet zelf wegvalt. 

Hi @Tommie van Odido, Dank voor je reactie. Ik was in mijn vorige bericht misschien een beetje bondig met de dingen die ik al geprobeerd had. Ik heb de extra router een paar weken geleden aangeschaft in de hoop het wifi probleem op te lossen.

Voordat de router er was:

Ik verlies met mijn apparaten volledig verbinding met het modem.

-Ik heb de 2,4 en 5 ghz signaal gesplits (geen resultaat)

-Ander kanaal (geen resultaat)

-Modem verplaats (geen resultaat)

Pas hierna heb ik de router aangeschaft. Het directe signaal van nu niet weg dus ik hoef nu niet elke keer op mijn apparaten naar instellingen om weer opnieuw te verbinden. echter heb ik wel nog steeds wegvallend internet aan de lopende band.

 

En directe kabel naar het modem geeft exact de zelfde problemen ik verwacht eigenlijk dus niet dat dit door de extra router komt die ovigrens niet in de buurt zit van het modem. Ik kan hem er best even tussen uit halen maar ik verwacht gewoon de oude problemen weer terug en dit haalt niet weg dat direct kabel ook weg valt.

Gr, Timo.

Reputatie 7
Badge +2

@TiSmit Dank je wel voor je terugkoppeling en bedankt voor het loskoppelen van de randapparatuur! 

Ik hen opnieuw een lijnmeting gedaan en zie inderdaad dat er iets niet goed zit in de demping op het ONT. Ik heb daarom gelijk een ticket aangemaakt naar onze technische dienst. Zij zullen dit onderzoeken en oplossen! 

Ik wil je vragen om gedurende het onderzoek alleen het Zyxel modem aangesloten te laten. 

Reageer