Vertraging Harmony Hub

  • 10 April 2024
  • 3 reacties
  • 30 Bekeken

  • heeft eerste post geplaatst
  • 1 reactie

Ik ben pas overgestapt van Ziggo naar Odido. Best heel happy mee verder overigens.

Alleen mijn Harmony Hub krijg ik niet lekker werkend. Ik heb mijn nieuwe wifi netwerk de zelfde naam en sleutel gegeven als mijn oude ziggo netwerk zodat alles gewoon kan verbinden en werkt zoals voorheen. Ook de Harmony Hub connect zonder problemen. Alleen na een dag werd de harmony hub ineens heel langzaam bij het aan en uit zetten. Ik heb toen de wifi connectie opnieuw ingesteld en toen leek het weg. Echter na een dag of twee is het nu weer terug. Harmony heb ik een statisch ip adres gegeven. De juiste poort staat open.

Dus: Als ik een harmiony activiteit start of stop duurt het minuten lang voor een connectie tot stand is gebracht. Daarna kan ik alles gewoon normaal bedienen tot ik uit wil schakelen. Dat duurt weer minuten lang.

Iemand suggesties?

Teresa van Odido 2 maanden geleden

Allereerst van harte welkom bij Odido en op onze Community! @RZDD 😀

Fijn dat je zo blij bent met onze diensten. Uiteraard help ik je graag verder om ook jouw Harmoney Hub werkend te krijgen, zodat je optimaal kunt genieten! 

Ik vermoed dat dit te maken heeft met een bug in de firmware van het modem. Geen zorgen, gelukkig hebben wij hier een oplossing voor. 

Ik heb je gelijk toegevoegd aan de lijst voor de nieuwe firmware update! Ik verwacht dat je deze later vandaag ontvangt. 

Bekijk origineel

3 reacties

Reputatie 7
Badge +2

Allereerst van harte welkom bij Odido en op onze Community! @RZDD 😀

Fijn dat je zo blij bent met onze diensten. Uiteraard help ik je graag verder om ook jouw Harmoney Hub werkend te krijgen, zodat je optimaal kunt genieten! 

Ik vermoed dat dit te maken heeft met een bug in de firmware van het modem. Geen zorgen, gelukkig hebben wij hier een oplossing voor. 

Ik heb je gelijk toegevoegd aan de lijst voor de nieuwe firmware update! Ik verwacht dat je deze later vandaag ontvangt. 

Dag Teresa,

Wat goed dit. Het probleem s inderdaad opgelost!!! Ik dacht eigenlijk dat ik het zelf opgelost had door 5G uit te zetten maar ik begrijp hieruit dat jullie het extern voor me opgelost hebben. Super blij mee!

Zal ik 5G nu weer aan zetten of beter uit laten staan?

Rinse

Reputatie 7
Badge +15

Hallo @RZDD 

Je zou 5G weer eens kunnen inschakelen en kijken hoe het dan gaat. Ik neem aan dat je andere apparaten liever 5 GHz gebruiken vanwege de hogere snelheden.

Mocht 5 GHz uitzetten toch de oplossing zijn geweest dan kan je 2,4 en 5 GHz splitsen zodat je zelf kunt kiezen welk apparaat je met welk band verbind.

Reageer