Beantwoord

Unify Dream Machine verliest steeds wan verbinding

  • 23 April 2024
  • 13 reacties
  • 190 Bekeken

Op de wan verbindig ipv6 uitgezet, de ipv4 op dhcp en vlan=300.

Krijg bijna onmiddelijk een ip adres.

UDM-Pro aangesloten met utp op ONT/PON (?), op wan1, wan2 disabled.

Alles lijkt prima te werken, ook mijn 3 nanoHD accesspoints.
Tijdens het streamen van bijvoorbeeld Netflix, maar ook de Odido TV app op een Google TV, krijg ik steeds zandlopers.

Op mijn notebook tijdens het streamen een ping naar 8.8.8.8 gestart en ook die geeft op datzelfde moment onderbrekingen te zien.

Sluit ik het Zyxell modem weer aan, zijn er geen onderbrekingen te bemerken.

Ik kan er niet achter komen wat hier fout gaat. Iemand enig idee?

TM, Oh-Dildo, willen steeds de lijn doormeten, maar aangezien ik geen spul van hun gebruik, krijg ik geen support.

icon

Beste antwoord door Pieter_B 23 April 2024, 22:29

Bekijk origineel

13 reacties

Reputatie 7
Badge +15

Hallo @EdwinHengelman 

Je kan de UDM Pro voorzien van een fabrieksreset en eens opnieuw instellen?

Reputatie 3

 

TM, Oh-Dildo, willen steeds de lijn doormeten, maar aangezien ik geen spul van hun gebruik, krijg ik geen support.

dat lijkt me vrij logisch, en als de zyxel er tussenstaat ipv de UDM, dan gaat het goed, dus 99.9% kans dat het aan de UDM ligt. Dus een factory reset is inderdaad stap 1.  Heeft het ooit goed gewerkt met de UDM?

De UDM Pro is nieuw uit doos. Nee het heeft dus nooit gewerkt. Na de eerste ingebruikname zijn er diverse updates geïnstalleerd.

Reputatie 7
Badge +3

Het is niet de eerste keer dat de FW van een UDM in het algemeen problemen heeft, waarbij een oplossing meestal is een roll-back naar een voorgaande versie FW.

Zelf ben ik geen fan van de hele UDM serie, omdat die voor mij te veel beperkingen heeft als het gaat om netwerk beheer .. maar ook vooral de prijs voor wat het eigenlijk is  .. maar dat is mijn bescheiden mening in deze.

Helaas als je op internet gaat zoeken, kom je al snel een aantal topics tegen die dezelfde strekking hebben … instabiel internet zonder een echte fix.

Neem aan dat je deze machines hebt aangeschaft om IDS/IPS & DPI mee te doen, maar mocht dit niet zo zijn … dan zijn er naar mijn mening betere (goedkopere) oplossingen als je dan toch een eigen router wilt gaan gebruiken .. maar wederom m.b.m. in deze.

Unifi maakt uitstekende producten, welke perfect werken achter mijn DIY pfSense router.

Hier een UDM topic uit het verleden …

 

 

Geen problemen op UDM SE met EA firmware.

heb je flow control aanstaan? Kijk eens of dat verschil maakt.

diverse instellingen  geprobeerd, een reboot, een factory reset. Op dit moment zijn dit mijn instellingen maar die werken niet goed
 

Lijkt wel of er iets niet goed gaat in de firewall rules.

Heb je al je trunk ports juist ingesteld?

Reputatie 3

bij firewall problemen heb ik altijd onthouden dat het wel of niet werkt, maar niet soms wel en soms niet…..

 

<edit> ik zie dat je ook ipv6 uit hebt staan.

Reputatie 3

test je met een laptop/pc - kabeltje -UDM? en verder niks erop?

De  UDM Pro is verder nog helemaal niet geconfigureerd. Mijn laptop is met een utp kabel aan poort 1 aangesloten. Er is nog geen vlan gemaakt, geen routeringen, helemaal niets. Alleen de WAN interface is geconfigureerd. IPv6 heeft ook aangestaan, met hetzelfde effect...

Reputatie 3

het enige wat anders is tussen de jouwe en de mijne is dat ik 800/900 Mbps bij de up- en download heb staan. 

zou de glasconvertor een beetje kaduuk zijn? Kabeltje heb je als eens vervangen?

diverse instellingen  geprobeerd, een reboot, een factory reset. Op dit moment zijn dit mijn instellingen maar die werken niet goed
 

Mijn instellingen zijn exact hetzelfde, maar hier draait de dream machine al vanaf september 2022 probleemloos. Heb je de bekabeling al uitgewisseld om uit te sluiten dat het hieraan ligt? Zeker na een fabrieksreset en alles standaard zou dit gewoon probleemloos moeten werken

 

Reageer