Traag bekabeld internet via wifipoint WX5600

  • 6 July 2024
  • 2 reacties
  • 32 Bekeken

  • heeft eerste post geplaatst
  • 1 reactie

Ik heb mijn kantoor op zolder. Ik heb daar een NAS een computer staan en een WX5600 wifipoint staan. Ik heb op deze apparaten een snelle verbinding nodig. Mijn computer heeft een 1Gbps ethernet connectie, mijn NAS een 2,5Gbps. Ik heb een 2Gbps abonnement. De Zyxel EX5601 heeft maar 1 2Gbps ethernet poort, die is via de kabel aangesloten op de ethernet poort in mijn kantoor. 

Die poort wil ik aansluiten op de WX5600, waar mijn computer via wifi mee verbonden is, en mijn NAS via de kabel. Op die manier haal ik op mijn computer een snelheid van 1400Mbps, maar op mijn NAS maar rond de 400 Mbps. Hoe kan het dat de bekabelde snelheid zo laag is? Beide poorten op de WX5600 moeten 2,5Gbps poorten zijn.

Als ik mijn NAS direct op de ethernet poort aansluit haal ik de volle 2Gbps snelheid, maar dan is de WX5600 alleen via het wifi mesh verbonden en haalt mijn computer maar rond de 400Mbps.

Alle kabels die ik gebruik voor de aansluiting zijn Cat6 kabels. Alle ethernet poorten zijn 2,5Gbps poorten. Hoe kan ik zorgen dat beide apparaten een goede snelheid behalen?

 

Alvast bedankt!

Cal van Odido 7 dagen geleden

Hoi @Fry23, leuk dat je geniet van de hoge snelheden en fijn dat je een uitgebreide situatieschets kon geven! Ik denk dat bij situatie 1 de oplossing ligt.

Situatie 1 - Wifi-punt bekabeld, NAS bekabeld op het Wifi-punt.

Je geeft aan dat de Computer 1400 MBit/s haalt via het Wifi-punt, en daarom is het raar dat de NAS een lagere snelheid haalt via hetzelfde Wifi-punt wanneer het bekabeld is aangesloten.

  • Kan je testen of een andere ethernetkabel een hogere snelheid geeft?
  • Kan je inloggen op het Wifi-punt om te controleren wat de snelheden zijn die het Wifi-punt ontvangt en doorgeeft?
  • Als je de computer bekabeld aansluit op het Wifi-punt, haalt de computer dan een hoge snelheid of ook slechts 400 Mbit/s? Zo kunnen we snel achterhalen of het misgaat bij de LAN-poorten van het Wifi-punt.
  • Als blijkt dat het misgaat met de LAN-poort en je gelijk een werkbare situatie wil zou je het tweede Wifi-punt kunnen gebruiken aangezien niet verwacht dat ze beide problemen hebben met de LAN-poort.

Ik ben benieuwd hoe de vork in de steel zit, ik zie je graag snel een hoge snelheid ontvangen!

Bekijk origineel

2 reacties

Reputatie 7
Badge +4

Hoi @Fry23, leuk dat je geniet van de hoge snelheden en fijn dat je een uitgebreide situatieschets kon geven! Ik denk dat bij situatie 1 de oplossing ligt.

Situatie 1 - Wifi-punt bekabeld, NAS bekabeld op het Wifi-punt.

Je geeft aan dat de Computer 1400 MBit/s haalt via het Wifi-punt, en daarom is het raar dat de NAS een lagere snelheid haalt via hetzelfde Wifi-punt wanneer het bekabeld is aangesloten.

  • Kan je testen of een andere ethernetkabel een hogere snelheid geeft?
  • Kan je inloggen op het Wifi-punt om te controleren wat de snelheden zijn die het Wifi-punt ontvangt en doorgeeft?
  • Als je de computer bekabeld aansluit op het Wifi-punt, haalt de computer dan een hoge snelheid of ook slechts 400 Mbit/s? Zo kunnen we snel achterhalen of het misgaat bij de LAN-poorten van het Wifi-punt.
  • Als blijkt dat het misgaat met de LAN-poort en je gelijk een werkbare situatie wil zou je het tweede Wifi-punt kunnen gebruiken aangezien niet verwacht dat ze beide problemen hebben met de LAN-poort.

Ik ben benieuwd hoe de vork in de steel zit, ik zie je graag snel een hoge snelheid ontvangen!

Hi Cal,

 

Bedankt voor je antwoorden. Uiteindelijk heeft alles een keertje opnieuw opstarten (natuurlijk...) voor de oplossing gezorgd. Kabel en Wifi halen nu de verwachte snelheden. Thanks!

Reageer