Beantwoord

Sonos probleem met Zyxel VMG8825-T50

  • 17 November 2019
  • 27 reacties
  • 2214 Bekeken

Reputatie 2

Goedemiddag,

 

Sinds vorige week heb ik internet, tv en bellen van T-mobile. We hebben het Zyxel VMG8825-T50 modem in gebruik.

 

We zijn zeer tevreden, alleen krijg ik ons Sonos systeem niet opnieuw aan de praat. Ik heb een Beam en 3 Sonos One’s. Omdat niets werkte heb ik besloten om het systeem helemaal opnieuw te installeren. Het eerste deel van de installatie gaat prima. Maar het afrondende deel, het updaten van de speakers, gaat telkens fout. Sonos geeft telkens afwisselend de foutmelding met foutcode 1101 of foutcode 30. Beide foutmeldingen verschijnen op het moment dat een update niet te downloaden is.

 

In principe heb ik alles wat ik op internet heb gevonden geprobeerd:
- Resetten van Sonos systeem
- Resetten van Sonos app
- Modem voor een langere tijd uitzetten
​​​​​​- Sonos Beam bekabeld aansluiten
​​​​​​- Andere controller de installatie laten afronden (ios, android, desktop app)
- 8.8.8.8 DNS record of de wifi instellen
- Afzonderlijke speaker uitzetten en installatie hervatten
- Firewall uitgezet in het modem

Ook dit forumbericht heb ik uitgebreid gelezen: https://community.t-mobile.nl/t-mobile-thuis-internet-492/sonos-in-combinatie-met-t-mobile-router-modem-309459

Ik merk dat mijn Sonos speakers wel allemaal verschillende IP adressen krijgen. Dus dat lijkt ook niet het probleem te zijn.

Ik hoor graag of hier een oplossing voor bekend is.

Groeten Mark

icon

Beste antwoord door Markgoessens 19 November 2019, 21:38

Bekijk origineel

27 reacties

Reputatie 7
Badge +3

@Markgoessens 

Bekabeld aangesloten zou in eerste instantie het probleem moeten oplossen, maar het blijkt dus niet.

Haalt je SONOS wel de update binnen, of heeft hij totaal geen enkele connectie naar buiten?

Heb je UPNP op enabled staan?

Reputatie 2

Hoi Pieter,

 

Dat vraag ik me ook af. Foutcode 30, wat hij nu aangeeft, wil zeggen dat één van de speakers er niet in slaagt het update bestand te downloaden. De oplossingen die hierbij gegeven worden zijn enkele oplossingen die ik al geprobeerd heb.

 

Ik heb het idee dat het t-mobile modem iets blokkeert. Maar zover rijkt mijn kennis niet.
UPNP staat ingeschakeld. Ik heb de vraag ook aan Sonos gesteld, ik wacht ook nog even op een reactie vanuit die kant.

Reputatie 7
Badge +3

@Markgoessens 

Heb hier geen Sonos devices, maar kan mij eigenlijk niet voorstellen dat het TMT modem een blokkade heeft hiervoor.

Weet niet of deze ‘hidden’ optie werkt om actueel de Sonos te benaderen, maar het proberen waard denk ik.

Een andere pagina voor dezelfde intrface.

Reputatie 2

Goedemiddag,

 

Sinds vorige week heb ik internet, tv en bellen van T-mobile. We hebben het Zyxel VMG8825-T50 modem in gebruik.

 

We zijn zeer tevreden, alleen krijg ik ons Sonos systeem niet opnieuw aan de praat. Ik heb een Beam en 3 Sonos One’s. Omdat niets werkte heb ik besloten om het systeem helemaal opnieuw te installeren. Het eerste deel van de installatie gaat prima. Maar het afrondende deel, het updaten van de speakers, gaat telkens fout. Sonos geeft telkens afwisselend de foutmelding met foutcode 1101 of foutcode 30. Beide foutmeldingen verschijnen op het moment dat een update niet te downloaden is.

 

In principe heb ik alles wat ik op internet heb gevonden geprobeerd:
- Resetten van Sonos systeem
- Resetten van Sonos app
- Modem voor een langere tijd uitzetten
​​​​​​- Sonos Beam bekabeld aansluiten
​​​​​​- Andere controller de installatie laten afronden (ios, android, desktop app)
- 8.8.8.8 DNS record of de wifi instellen
- Afzonderlijke speaker uitzetten en installatie hervatten
- Firewall uitgezet in het modem

Ook dit forumbericht heb ik uitgebreid gelezen: https://community.t-mobile.nl/t-mobile-thuis-internet-492/sonos-in-combinatie-met-t-mobile-router-modem-309459

Ik merk dat mijn Sonos speakers wel allemaal verschillende IP adressen krijgen. Dus dat lijkt ook niet het probleem te zijn.

Ik hoor graag of hier een oplossing voor bekend is.

Groeten Mark

Hallo,

sinds vorige week ben ik ook aangesloten op t-mobile thuis met de Zyxel T50

en ik ben ook in het bezit van een Sonos play 5 en een play 1.

na installatie gaf de sonos aan dat hij geüpdatet moest worden, dat heb ik dus gedaan 

en alles werkt perfekt. ik ben dus zeer blij met de T50 alles werkt perfect en de wifi is nog beter dan 

bij kpn waar ik vandaan kom.

Reputatie 7
Badge +5

@Markgoessens 

Al geprobeerd één voor één aan te sluiten en de update per speaker uit te voeren.

Kan er dan 1 niet geupdate worden contact opnemen met Sonos klantenservice zoals ze zelf aangeven op hun website.

Sonos help

En de solo update uiteraard bekabeld trachten uit te voeren. Wifi is niet het betrouwbaarste medium voor dergelijke acties.

Reputatie 2

Bedankt allemaal, voor de reacties.

Het is gelukt om het systeem te updaten en vervolgens weer te gebruiken.
Het probleem lag bij de router in mijn netwerk. Deze was, net als het modem, ingesteld als DHCP server. Blijkbaar mag maar één apparaat in het netwerk een DHCP server zijn, omdat ander de Sonos speakers niet weten waar ze mee moeten connecten.

Toen ik dit bij de router uitschakelde werkte alles direct.
 

Nu weer lekker genieten.

Groeten Mark

Hoe is het opgelost dan? Enkel DHCP vinkje uitzetten? Of iets anders doen? 
ik krijg nu eindelijk 1 speaker werkend maar mijn andere 2 helaas nog niet. 

Ik ben sinds kort ook over naar t-mobile vanuit KPN. Al jaren geen problemen met mijn Sonos tot nu. Als ik 1 box aan de kabel hang dan werkt alles weer voor 1 dag en dan is t weer drama. Hoe is t jullie gelukt om dit op te lossen? 
 

alvast bedankt! Gr Iwan 

Reputatie 7
Badge +5

@Iwan KW

Het probleem van de topicstarter 3 jaar geleden kwam doordat er 2 routers in zijn netwerk zaten waarbij bij alle twee de DHCP server aan stond.

De DHCP server is net als een kapitein op een schip. Er kan er maar 1 de leiding hebben.

Als er 2 tegelijk bezig zijn loopt het fout. Als de ene DHCP server zegt we gaan naar rechts en de andere zegt dat we naar links moeten heb je een probleem.

Geef wat meer informatie over jou netwerk @Iwan KW dan kan er beter meegedacht worden waar er eventueel een probleem kan optreden.

Hoi @yalerta,

ik heb alles gewoon standaard van T-Mobile dus ook maar 1 router. Sonos app geeft steeds aan dat er geen verbinding meer mogelijk is. Als ik 1 box aan de internet kabel doe kan ik alles weer installeren maar de volgende dag is t weer drama. Had kpn glasvezel en nu T-Mobile glasvezel. Alles werkt verder wel goed. Ik ben echt een leek dus hopelijk begrijp je t 😜. 

Reputatie 7
Badge +5

Lijkt me om te beginnen goed om eerst de 5GHz wifi in de modem uit te schakelen.

[knip en plaktekst van @Waqqas]

Je kan 2,4 GHz en 5 GHz splitsen, dan heb je 2 netwerken en kan je elk apparaat verbonden met de gewenste band.

Browse hiervoor naar 192.168.1.1 en log in met admin en het Login Password dat achter de Zyxel staat.

Ga naar het menu, netwerkinstellingen, draadloos, Easymesh, schakel dit uit en klik op toepassen. Ga nu naar algemeen op dezelfde pagina en haal het vinkje bovenaan weg bij houd instellingen voor 2,4 en 5 GHz hetzelfde, kies 5 GHz bij band, zet bijvoorbeeld -5G achter de SSID, geef het een ander wachtwoord en klik op toepassen.

Je hebt nu 2 WiFi netwerken.

[/knip en plak]

Als je een T54 router hebt kan het zijn dat je als eerste moet proberen om de wifi6 uit e schakelen. Daar schijnen sommige apparaten ook niet goed mee om te kunnen gaan.

Hoi @yalerta ik heb jou stappen gevold en 5G uitgezet en gelijk alles werkt weer. Hopelijk blijft dit zo.

BEDANKT!!

Reputatie 7

Hoi @yalerta en @Iwan KW, hartelijk bedankt voor je tips en de terugkoppeling. Wat een fijn nieuws. Veel luisterplezier!

Hallo,

Bij mij werkte het Sonos systeem eerst prima.

Een paar weken geleden ging mijn geluid haperen en mijn Sonos systeem gereset nu kan ik geen verbinding meer maken met Google Assistant met Sonos One en de Sonos Move heeft wel Google Assistant maar kan niet verbinden met Sonos.

Ze spelen wel allemaal muziek af via Spotify .

Heb wel de 5G uit gezet maar krijg Google Assistent nog steeds niet op Sonos One en krijgt geen verbinding met Sonos via de Move.

Wat kan nog meer doen?

Reputatie 7
Badge +9

Hi @jacqi1620, ik heb met je mee gekeken. Ik zie dat je de 5 Ghz frequentie helemaal uit hebt gezet. Ik zou dit niet adviseren. De frequenties loskoppelen, is dan een betere optie. Als je de Sonos One, bekabeld aansluit, kun je dan wel de groep vormen met de Sonos Move? Zijn je Sonos apparaten helemaal up to date? Anders zou ik contact opnemen met de support van Sonos. Zij kunnen je vast beter helpen! Als je nog meer vragen hebt, stel ze gerust. 

Hi Tommie,

Hebben het los gekoppeld de 4G en 5G maar dat hielp ook niet.

Terwijl het eerst gewoon werkte tot maand of ander halve maand terug toen ging het geluid Haperen.dus ik vraag me af wat er in de tussen bij jullie veranderd is.

Ik kan een groep vormen met de Sonos Move maar ik kan geen Google Assistent op mijn Sonos One zetten ( dan kan het vinden en zegt alles moet op de zelfde wifi staan) en op de Move kan het niet verbinden met Sonos als ik zeg speel muziek af .

Ja alles up to date .

Heb eerst met Sonos Support gechat en later gebeld voor dat ik bij jullie aan de bel hing.

Sonos support kan niet vinden in diagnose en  zegt moet naar provider..

 

Reputatie 7
Badge +9

Hi @jacqi1620, ik ben zelf wel bekend met Sonos, maar ik maak geen gebruik van de Google Assistent. Het enige wat in mij opkomt om dit probleem te verhelpen is, een harde factory reset te geven aan je Sonos apparaten en het modem. Laat de standaard instellingen van het modem intact. Verbind de Sonos, na de reset, opnieuw met het netwerk. Lukt het nu wel om Google Assistent te gebruiken?

Ik heb een paar keer mijn Sonos apparaten al gereset maar werkt nog steeds niet .

Vind het gewoon vreemd toen ik de Sonos Play bar en Sonos Move aanschafte in juli en de Sonos One set in Augustus werkte deze perfect met Google Assistent. Maar ergens in januari kreeg ik hapering in het geluid en sinds dien lukt het mij niet meer om GA toe te voegen aan de One en de Move kan geen verbinding met Sonos maken .

Volgens Sonos support is er niets aan de hand aan de Sonos kant.

Ik word een beetje gefrustreerd van.

Reputatie 7
Badge +9

Hey @jacqi1620, bedankt voor je snelle reactie. Een harde factory reset op het modem kan misschien ook wonderen verrichten. Laat de instellingen staan zoals het is, probeer dan één voor één de Sonos apparaten te verbinden. Let me know wat hier uitkomt!

Hallo,

Bij het installeren van twee Wifi pluspunten hier in huis maakt Sonos geen verbinding meer met het draadloze netwerk. Dit probleem lijkt op bovenstaande problemen, maar ik heb de oplossing nog niet. Iemand een idee? 

Reputatie 7
Badge +9

Hey @WJH_23, welkom op onze Community!

 

Ik help je hier graag mee! Is het gelukt om de wifipunten goed te installeren? 

Is het mogelijk om de Sonos bedraad aan te sluiten? Sonos kan nog wel eens een stoorzender zijn in het netwerk als je deze draadloos hebt verbonden. Ik hoor graag van je terug.

Hey @WJH_23, welkom op onze Community!

 

Ik help je hier graag mee! Is het gelukt om de wifipunten goed te installeren? 

Is het mogelijk om de Sonos bedraad aan te sluiten? Sonos kan nog wel eens een stoorzender zijn in het netwerk als je deze draadloos hebt verbonden. Ik hoor graag van je terug.

Hallo Tommie, 

 

Fijn dat je wilt helpen!

 

Bedraad aansluiten lukt wel, echter zou ik deze graag draadloos willen verbinden. Bij onze vorige provider (Ziggo) was dat geen probleem. Ik ben al een tijdje opzoek naar de oplossing om het draadloos weer in orde te krijgen. 

Reputatie 7
Badge +9

Hi @WJH_23, bedankt voor je snelle reactie! Hoe heb je de wifipunten verbonden? Als je er minimaal één bedraad aansluit, is de verbinding dan te herstellen met de Sonos? Een draadloze verbinding moet ook zeker te realiseren zijn, echter zal mijn advies voor Sonos wel bedraad zijn. Ik hoor graag van je terug! 

Hi @WJH_23, bedankt voor je snelle reactie! Hoe heb je de wifipunten verbonden? Als je er minimaal één bedraad aansluit, is de verbinding dan te herstellen met de Sonos? Een draadloze verbinding moet ook zeker te realiseren zijn, echter zal mijn advies voor Sonos wel bedraad zijn. Ik hoor graag van je terug! 

Hoi Tommie,

Ik heb de wifipunten beide boven in een stopcontact zitten, er is niet een bedraad verbonden. Ik heb ze wel bedraad geactiveerd, zoals de gebruiksaanwijzing voorschrijft. 

Voor zover ik in kan schatten werken de wifipunten. Sonos echter nog niet ;-)

Reputatie 7
Badge +9

@WJH_23 is een bedrade verbinding te realisren voor één van de wifipunten? Zou je alles dan opnieuw kunnen verbinden met je netwerk? Ik zie namelijk geen fouten omhoog komen met je verbinding. 

Reageer