Sinds overstap naar Odido glasvezel geen verbinding met speakers

  • 2 December 2023
  • 38 reacties
  • 1158 Bekeken

Hi. We zijn nu sinds  2 weken overgestapt op Odido glasvezel. De eerste paar dagen was de wifi onstabiel maar nu werkt het goed. Echter kunnen we onze Sonos speakers en soundbar niet meer gebruiken en ook onze nieuwe speaker van Harman Kardon maakt sinds een paar dagen geen verbinding met wifi meer via de Google Home app. Sonos gebuiken wij op dit moment niet meer, dus dat is op zich dus geen ramp,  maar ik vind het wel heel gek dat dit probleem zich nu ook voordoet bij onze speaker van Harman Kardon. We gebruiken nog een soundbar van Harman Kardon en dat gaat gek genoeg wel goed via Google Home. Echter heeft hij de andere speaker eruit gegooid en we krijgen met geen mogelijkheid meer verbinding. Alles geprobeerd; speaker reset, router aan en uit gezet. Google Home app eraf gehaald en er opnieuw opgezet.

Ik heb al een uur met de klanten service van Odido gebeld ( ivm sonos) maar die konden mij ook niet verder helpen. Ik vind het erg storend en dit heeft naar mijn idee echt met de overstap te maken want dit probleem hebben we hiervoor nooit gehad. 

Ik hoop dat iemand nog een gouden ( niet al te ingewikkelde) tip heeft.

 

rwa15 7 maanden geleden

Goedenavong gebruik je bij wifi 2,4 of 5 ghz, sonos werkt alleen op 2,4

Bekijk origineel

38 reacties

Reputatie 1

Goedenavong gebruik je bij wifi 2,4 of 5 ghz, sonos werkt alleen op 2,4

Zie hieronder een screenshot uit de app. Het lijkt erop alsof ze beide gebruikt worden. Destijds toen ik de service van Odido aan de lijn had hebben we dit ook gecheckt en gewisseld en toen veranderde dit niets aan het probleem. Mijn soundbar doet het wel ( harmon kardon) en mijn speaker dus niet..Ik hoor het graag als een instelling hierin iets kan veranderen. Dan ga ik dat proberen.

 

 

 

Reputatie 1

Weet niet welke boxen en soundbaar u heeft maar de connectie met de boxen gaat via de soundbar, alle device moeten gebruik maken van de zelfde wifi band 2,4 of 5 ghz. Heb eens gelezen dat hk de voorkeur heeft voor 5 ghz. Maar de soundbar zou de verbinding moeten opzetten. Als de een op 2,4 staat en de anderen op 5 gaat dit fout. Zie bij jouw dat de 5 ghz veel gebruikt wordt dus ik zou alles op 2,4 gaat zetten. Zou 5 ghz uitzetten en dan hk opnieuw resetten.

Reputatie 7
Badge +6

@Cornalijne Is het inmiddels opgelost? Anders zou je je kunnen melden in dit topic, omdat ik vermoed dat dit wel eens dezelfde oorzaak kan hebben.

Ik heb precies hetzelfde probleem. 

Mijn Harman Kardon speakers hebben het 2 weken op glasvezel gedaan en daarna viel de verbinding uit.

Meermaals de speakers gereset,  maar dat helpt niets. De speakers worden wel herkend, ze maken een geluidje en als daarna de verbinding met de wifi gemaakt moet worden, lukt het niet.

Wat is er gebeurd dat ervoor heeft gezorgd dat meer mensen dit probleem hebben? 

Overige apparaten maken wel verbinding bv smartwatch en nest thermostaat 

Ik heb een soortgelijk probleem gehad maar dan met mijn buitencamera's. Heel wat anders maar wel herkenbaar met dit probleem. Plots zijn mijn camera's offline. Toen ik wat door de settings struinde van het modem zag ik mijn WPS aanstaan. Omdat ik die toch uit wil hebben ivm veiligheid zag ik na uitschakelen van WPS mijn camera's weer online komen. Vreemd maar waar. Bij het uitschakelen van WPS wordt ook een aanpassing gedaan in UnPn.

Misschien heb je hier wat aan.

Helaas heb ik ook dit probleem.Sinds een week glasvezel en ik kan mijn wifi jbl link met google assistent speaker niet connecten met google home. Hij linkt het maar wanneer hij wifi moet koppelen geeft het een foutmelding..Alles al gedaan,reset,google home eraf en weer op..Al m'n andere apparaturen wel gelukt behalve mijn wifi speaker. Heel frusterend. Hoe kan ik dit oplossen?

Reputatie 1

Heeft het niet te maken dat 2.5 & 5GHz gemixed worden en als 1 SSID wordt aangeboden?

Oee zo technisch ben ik helaas niet :( Ik zie wel bij de moden beide groen licht hebben. Is er een instelling wat ik dan ergens moet aanpassen zodat de speaker het kan doen?

Hallo,

Op 20 dec is een monteur geweest die zich niet met de boxen kon bemoeien, alleen met de tv en die heeft wel wifi verbinding.  Dus met mijn 3 boxen maar de mediamarkt gegaan. Alles gereset en met de wifi van de mediamarkt verbonden en.....de boxen werkten prima!!

Na de kerst weer met odido contact opgenomen en hun reactie was simpel....je hebt internet en jammer dan als je boxen het niet meer doen!! Tja, ik ben al jaren lid van tmobile maar op deze manier hoeft het niet meer.

Daarna Harman Kardon gebeld, hun technische dienst gaat zich over dit probleem buigen.

Wordt vervolgd 

Reputatie 4
Badge

Hallo,

Op 20 dec is een monteur geweest die zich niet met de boxen kon bemoeien, alleen met de tv en die heeft wel wifi verbinding.  Dus met mijn 3 boxen maar de mediamarkt gegaan. Alles gereset en met de wifi van de mediamarkt verbonden en.....de boxen werkten prima!!

Na de kerst weer met odido contact opgenomen en hun reactie was simpel....je hebt internet en jammer dan als je boxen het niet meer doen!! Tja, ik ben al jaren lid van tmobile maar op deze manier hoeft het niet meer.

Daarna Harman Kardon gebeld, hun technische dienst gaat zich over dit probleem buigen.

Wordt vervolgd 

Harman Kardon zal dit probleem niet kunnen oplossen.
Het is een probleem in de DHCP server van het T-56 modem.
Daar hebben op dit moment vele mensen last van.
Zie hier:

 

Reputatie 7
Badge +2

@henkdeleeuw Dank je wel voor de tip aan @Van de Beek. Is er inmiddels iets uit het onderzoek van Harman Kordon gekomen? 

@Kathia8383 Wij geven je altijd twee wifi netwerken, 2.4Ghz en 5Ghz. De 2.4Ghz is er voor apparaten verder van het modem, de 5Ghz dichterbij het modem. Het modem maakt nu één netwerk en laat de apparaten zelf kiezen welke ze gebruiken. Het kan zijn dat je inderdaad op één SSID moet zitten, zoals @Hot12345 aangeeft. Wil je dat ik de wifinetwerken voor je splits? Houd er wel rekening mee dat je al je apparaten opnieuw moet koppelen. 

Reputatie 4
Badge

@Teresa van Odido: er zijn momenteel veel mensen met bepaalde series apparaten die ineens allemaal geen verbinding meer kunnen krijgen. Voor deze mensen zal splitsen van het netwerk of onderzoek van de fabrikant van het apparaat niet helpen. Het enige dat zal helpen is een nieuwe firmware voor de T-56 waarin het probleem met de DHCP-server verholpen is. 

Probleem is bij ons opgelost na het verwijderen van de T-56 modem en dus vervangen voor een eigen modem. Harman Kardon speakers werken weer evenals de beveiligingscamera's. 

@Teresa van Odido ik heb totaal geen verstand hiervan. Als dat de oplossing is dan graag. Dan doe ik alles opnieuw koppelen als mijn speakers het ook weer gaan doen. 

Reputatie 7
Badge +9

Hi allemaal, dit lijkt op hetzelfde issue als: Wiim Pro Plus krijgt geen IP van Zyxel T-56 | Odido community

We zijn dit aan het onderzoeken en hopen zo snel mogelijk een oplossing te hebben hiervoor. Bedankt voor al jullie geduld! Zodra we meer info hebben zullen we dit aan jullie laten weten.

Ik krijg ook mijn JBL Link Portable niet verbonden met de WIFI. Er is reeds van alles geprobeerd. Hier even een lijstje met wat allemaal.

- Toevoegen in Google home getest met meerdere telefoons (iOS en Android)

- Getest met andere WiFi naam

- Getest met ander WiFi wachtwoord 

- Getest met WiFi 4, 5 en 6

- Getest met 2,4ghz en 5ghz in verschillende combinaties

- Getest met ander accespoint

- Getest met gastnetwerk

- Alle beveiligingen en firewalls uitgeschakeld 

- Getest met WPA2 en WPA2/WPA3

- Getest op verschillende WiFi kanalen

- Getest met bandbreedte van 20/40/80/160 mhz

- Getest met verschillende AES Timings

- Getest met verschillende RTS/CTS threshold

- Getest met verschillende fragmentation threshold 

- Getest met IGMP snooping aan/uit

- Getest 802.11 protection aan en uit

- JBL Link naast het modem geplaatst

- JBL Link gereset met mute knop

- JBL Link verbonden met hotspot van telefoon

- JBL Link verbonden met ander netwerk en gecheckt op laatste updates

 

misschien dat dit helpt bij het bedenken van een goede werkzame oplossing

Reputatie 7
Badge +5

Dank voor de moeite @voetballer747!

Reputatie 4
Badge

Ik krijg ook mijn JBL Link Portable niet verbonden met de WIFI. Er is reeds van alles geprobeerd. Hier even een lijstje met wat allemaal.

- Toevoegen in Google home getest met meerdere telefoons (iOS en Android)

- Getest met andere WiFi naam

- Getest met ander WiFi wachtwoord 

- Getest met WiFi 4, 5 en 6

- Getest met 2,4ghz en 5ghz in verschillende combinaties

- Getest met ander accespoint

- Getest met gastnetwerk

- Alle beveiligingen en firewalls uitgeschakeld 

- Getest met WPA2 en WPA2/WPA3

- Getest op verschillende WiFi kanalen

- Getest met bandbreedte van 20/40/80/160 mhz

- Getest met verschillende AES Timings

- Getest met verschillende RTS/CTS threshold

- Getest met verschillende fragmentation threshold 

- Getest met IGMP snooping aan/uit

- Getest 802.11 protection aan en uit

- JBL Link naast het modem geplaatst

- JBL Link gereset met mute knop

- JBL Link verbonden met hotspot van telefoon

- JBL Link verbonden met ander netwerk en gecheckt op laatste updates

 

misschien dat dit helpt bij het bedenken van een goede werkzame oplossing

@voetballer747 Er is al bekend wat er mis is: apparaten zoals JBL, Harman Kardon en Nest gebruiken een nieuwer formaat van de DHCP-aanvraag, waar de DHCP-manager van de T-56 op crasht en reset. Zie hier voor technische details:

 

Wanneer verwachten we een oplossing hiervoor? Ik wel gewoon mijn speaker ooit kunnen gebruiken

Reputatie 7
Badge +2

@Sven-Odido Wil je @Kathia8383 op de lijst voor de update zetten? Alvast heel erg bedankt! 

@Sven-Odido Wil je @Kathia8383 op de lijst voor de update zetten? Alvast heel erg bedankt! 

kan ik ook op delijst voord e updfate gezet worden, ik volg het item ook al een paar weken. Ik wil ook mijn jbl link weer spelende krijgen.

@Sven-Odido Wil je @Kathia8383 op de lijst voor de update zetten? Alvast heel erg bedankt! 

kan ik ook op delijst voord e updfate gezet worden, ik volg het item ook al een paar weken. Ik wil ook mijn jbl link weer spelende krijgen.

Het is inmiddels gelukt weer verbinding te krijgen. Fijn!

Reputatie 7
Badge +4

@Sven-Odido Wil je @Kathia8383 op de lijst voor de update zetten? Alvast heel erg bedankt! 

kan ik ook op delijst voord e updfate gezet worden, ik volg het item ook al een paar weken. Ik wil ook mijn jbl link weer spelende krijgen.

Update is gepushed! 

Is het mogelijk om mij op de lijst met de update te plaatsen? ook mijn wifi boxen werken niet (merk Edifier) meer. Dank alvast

Reageer