Beantwoord

Problemen met XGS-PON in Nissewaard

  • 6 July 2024
  • 5 reacties
  • 89 Bekeken

  • is een nieuwe Poster
  • 4 reacties

Ik ben sindskort overgestapt vanaf KPN, en heb ik de Zyxel T-56 gekregen als hardware.

Helaas is de verbinding voor mij erg teleurstellend. Net zoals in het gelinkte topic heb ik geen problemen met de snelheid, maar vooral het opzetten van de eerste verbinding met hosts.

Dit zorgt er niet alleen voor dat websites traag laden, maar ook dat streaming services nu heel erg vaak wegvallen ivm met een timeout. Het probleem is zo erg dat ik nu vaak gebruik maak van mijn 5G verbinding.

Hieronder ook een foto van de ONT die bij mij geïnstalleerd is. Dit zou de NOKIA XS-010X-Q moeten zijn.

 

 

icon

Beste antwoord door Waqqas 7 July 2024, 09:48

Bekijk origineel

5 reacties

Reputatie 7
Badge +15

Hallo @ClikeX 

Dit is een Genexis ONT en veel mensen geven aan dat een Nokia XGSPON ONT die problemen oplost.

@Waqqas heb je toevallig een idee hoe ik deze ONT gewisseld krijg voor een degelijke?

Reputatie 7
Badge +15

@ClikeX 

Ondanks dat er wordt aangegeven dat het bij vele niet de oplossing is, blijkt het toch wel de oplossing. Je zou een reactie in het verzameltopic kunnen plaatsen met de gevraagde gegevens 

Ik lees daar dat het gebruiken van een VPN ook helpt.

Klopt, ik gebruik nu even Cloudflare Warp, en dat helpt al wel wat. Maar dit doet helaas niks voor mijn TV, Apple HomePods, en smartphone apparatuur.
 

Tenzij de T-56 een VPN optie heeft (zover ik weet niet). 

Reputatie 7
Badge +15

@ClikeX 

De Zyxel is geen VPN router.

Reageer