Probleem met “Thuis Veilig Online”, geen verbinding met de router/modem

  • 25 March 2024
  • 1 reactie
  • 40 Bekeken

Sinds kort heb ik een probleem met Thuis Veilig Online.

Ik heb al de app al verwijderd en opnieuw geïnstalleerd en ook de instellingen nagekeken zoals aangegeven op het scherm.
Ook heb ik een restart uitgevoerd van het modem/router, maar het probleem blijft komen.

Voorheen had ik er totaal geen problemen mee. Waar zou het aan kunnen liggen?

Tommie van Odido 2 maanden geleden

Hi @WilfredvdPluijm, goed dat je hierover een topic gestart bent.

Ik help je hier graag mee. Zou je allereerst een volledige powerflip willen uitvoeren en kijken of het dan lukt? Als dat niet werkt wil ik je vragen om het modem een harde factory reset te geven. Hopelijk lukt het dan om TVO weer te activeren!

 

       Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

 

       Reset

  1. Druk met een tandenstoker of paperclip de factory reset in (boven de powerknop aan de linkerkant van de achterkant). Houd deze ingedrukt totdat alle lampjes, behalve het powerlampje, uitgaan.
  2. Laat de factory reset na tien seconden weer los. Alle instellingen van het modem zijn nu hersteld naar de fabriekswaarden.
  3. Check of het modem weer verbinding heeft, dit kan drie minuten duren. Op de sticker op het modem staan de username en het wachtwoord waarmee je kunt inloggen op het modem.
Bekijk origineel

1 reactie

Reputatie 7
Badge +9

Hi @WilfredvdPluijm, goed dat je hierover een topic gestart bent.

Ik help je hier graag mee. Zou je allereerst een volledige powerflip willen uitvoeren en kijken of het dan lukt? Als dat niet werkt wil ik je vragen om het modem een harde factory reset te geven. Hopelijk lukt het dan om TVO weer te activeren!

 

       Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

 

       Reset

  1. Druk met een tandenstoker of paperclip de factory reset in (boven de powerknop aan de linkerkant van de achterkant). Houd deze ingedrukt totdat alle lampjes, behalve het powerlampje, uitgaan.
  2. Laat de factory reset na tien seconden weer los. Alle instellingen van het modem zijn nu hersteld naar de fabriekswaarden.
  3. Check of het modem weer verbinding heeft, dit kan drie minuten duren. Op de sticker op het modem staan de username en het wachtwoord waarmee je kunt inloggen op het modem.

Reageer