instabiel internet

  • 18 October 2023
  • 54 reacties
  • 645 Bekeken

  • is een Top Poster
  • 31 reacties

Goedemiddag.

hier voor hadden wij glasvezel via kpn en nooit problemen gehad. Verbinding was altijd stabiel en zonder problemen. We zijn overgestapt naar Odido de snelheid is op zich het zelfde maar stabiliteit is merkbaar minder.

 

ik heb voor zekerheid verschillende ping testen gedaan. Van me 2 Asus AP naar elkaar en van elke naar de modem van odido hier is geen MS bumps te zien en is allemaal netjes stabiel dus mijn interne netwerk is perfect in orde en ja is getest op bekabeld netwerk want wifi is meestal niet betrouwbaar.

 

Maar als ik naar buiten ping naar bijvoorbeeld google zo wel als op me pc in cmd, als in me AP en in modem van odido zie ik regelmatig 5ms verspringen naar rond 350ms.

 

dit is heel vervelend als je aan gamen bent waar je dit soort dingen niet kunt gebruiken.

 

kan hier naar gekeken worden? Ik heb modem al meerdere keren gereset zonder resultaat.

 

groetjes

 

Erwin

Tommie van Odido 4 maanden geleden

Hey @Azona, welkom op onze Community!

Ik help je hier graag mee. Zou allereerst voor mij je AP's kunnen loskoppelen en vervolgens de volgende commands kunnen uitvoeren en de pingresults met mij delen? Dan krijg ik namelijk een iets duidelijker beeld van het probleem. Je hebt dan de volgende setup: ONT → Zyxel → Laptop/PC bedraad. Alvast bedankt!

Ping -n 50 1.1.1.1 & Ping -n 50 8.8.8.8

Bekijk origineel

54 reacties

Reputatie 7
Badge +9

Hey @Azona, welkom op onze Community!

Ik help je hier graag mee. Zou allereerst voor mij je AP's kunnen loskoppelen en vervolgens de volgende commands kunnen uitvoeren en de pingresults met mij delen? Dan krijg ik namelijk een iets duidelijker beeld van het probleem. Je hebt dan de volgende setup: ONT → Zyxel → Laptop/PC bedraad. Alvast bedankt!

Ping -n 50 1.1.1.1 & Ping -n 50 8.8.8.8

Gedaan alleen een computer direct de modem.

Vandaag gebeurd wel iets minder vaak gister was het erger maar is er wel.

 

Ping statistics for 1.1.1.1:

Packets: Sent = 50, Received - 50, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 5ms, Maximum = 351ms, Average - 11ms

 

en

 

 

Ping statistics for 8.8.8.8:

Packets: Sent = 50, Received - 50, Lost - 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum - 5ms, Maximum - 313ms, Average - 12ms

 

bumbjes zitten tussen 40 en 351 ms en erg willekeurig maar is wel merkbaar voor wat ik doe met me internet.

 

met KPN heb ik dit nooit gehad in 2,5 jaar dat ik glasvezel van hun heb gehad.

 

groetjes

 

Erwin

 

 

Reputatie 7
Badge +9

Hey @Azona, je maximum is inderdaad wat aan de hoge kant. Zou je het ONT 30 seconden van het stroom kunnen halen en weer aan kunnen zetten? Ik zie namelijk wat verstoring op je demping omhoog komen. Zou je daarna nog een keer de test kunnen doen en mij een terugkoppeling kunnen geven?

Ik heb huawei kastje 30 seconde van stroom gehad.

 

voor gemak heb ik 2 testjes gedraaid maar dan 100x 

 

hier resultaat.

 

Ping statistics for 8.8.8.8:

Packets: Sent - 100, Received - 100, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 5ms, Maximum = 326ms, Average = 8ms

 

En

 

 

Ping statistics for 1.1.1.1:

Packets: Sent = 100, Received - 100, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimun = 4ms, Maximum = 388ms, Average = 8ms

 

vriendelijke groet.

 

Erwin de Regt

 

 

 

Ik heb huawei kastje 30 seconde van stroom gehad.

 

voor gemak heb ik 2 testjes gedraaid maar dan 100x 

 

hier resultaat.

 

Ping statistics for 8.8.8.8:

Packets: Sent - 100, Received - 100, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 5ms, Maximum = 326ms, Average = 8ms

 

En

 

 

Ping statistics for 1.1.1.1:

Packets: Sent = 100, Received - 100, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimun = 4ms, Maximum = 388ms, Average = 8ms

 

vriendelijke groet.

 

Erwin

 

 

 

 

Jammer dat er in eens niet meer gerageerd wordt op mijn probleem.

 

nog steeds last van hoge MS spikes. nu zelfs requests time out dit zou niet mogen bij glasvezel verbinding.

Reputatie 7
Badge +9

Hey @Azona, excuses voor de late reactie. Ik denk dat jouw topic in de verkeerde bak terecht gekomen is.

Ik denk toch dat het aan je eigen router/switch ligt die aangesloten zit op poort vijf. Zou je alles kunnen loskoppelen en de verbinding kunnen testen? Werkt dit nog niet dan ga ik je een nieuw modem opsturen. Hopelijk lossen we het dan op! 

Goedemiddag

Excuses voor late reactie. ik ben erg druk op het moment.

nogmaals heb ik direct kabel aangesloten op de modem, ping test gedaan van 200x naar 8.8.8.8 en een keer naar 1.1.1.1 hier komt nog steeds MS jumps naar voren. ook heb ik modem keer naar fabrieks instellingen gegooid, herstart en nogmaals getest direct alleen me computer en nog steeds dit probleem.

 

Ping statistics for 8.8.8.8:
    Packets: Sent = 200, Received = 200, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 5ms, Maximum = 342ms, Average = 8ms

en

Ping statistics for 1.1.1.1:
    Packets: Sent = 200, Received = 200, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 5ms, Maximum = 452ms, Average = 10ms

 

ik betwijfel of het modem is en niet kastje er voor maar dat weten jullie vast beter. er kan altijd nieuw modem gestuurd worden en kijken of dat verbeteringen heeft.

 

Graag hoor ik meer.

Vriendelijke groet.

Erwin

Reputatie 7
Badge +9

Hey @Azona, bedankt voor je ping testen. Zou je alleen nog speedtest willen uitvoeren een aantal screenshots kunnen aanleveren? Daarnaast heb ik een lijnmeting nodig zonder dat je eigen apparatuur aangesloten is, anders kan ik het niet doorzetten. Is het mogelijk om je switch los te koppelen zodat ik een lijnmeting kan doen?

 

De instructies hiervoor vind je op onze website.

Volg alle stappen alsjeblieft zorgvuldig, graag de screenshots in het topic delen in plaats van naar onze e-mail. Een aanvraag met ontbrekende stappen kunnen we niet in behandeling nemen.

Ik zou vanavond even kijken.

denk dat Speedtest echter niks gaat aan tonen dit geeft altijd netjes correcte upload en download snelheden aan. Ik heb ook meerdere malen me interne netwerk getest en hier komen geen me spikes naar voren, alleen naar modem van jullie komt dit naar voren. Ook als ik alleen direct er op zit zonder enig ander apparaat aan de modem zit.

Acces Point 1 en 2 laten keurig constant ms van <1 of =1 zien.

langere tijd mijn interne netwerk los koppelen zit er niet in ivm camera’s voor onze kinderen hier op draaien en internet vereist.

ook heb ik al aangeven dit netwerk al meer dan 10 jaar draait zonder dit probleem ooit gehad te hebben, zo wel bij ziggo en kpn glasvezel. Dit heb ik al uitgesloten heb door uitvoerig te controleren dus beetje jammer dat hier op gehammert blijft.

goed ik zal vanavond Speedtest doen al ga ik er van uit hier niks te zien zal zijn en nog meer direct alleen op de modem naar op van modem te pingen.

ik heb ook al is van uit modem settings pings naar buiten gedaan waar hier ook spikes te zien warenal is dit heel irritant omdat die alleen maar 4 pings per test doet en spikes komen ongeveer 3x voor tijdens testen van 200 achter elkaar. Dus moet knop aardig vaak indrukken en hopen dat spikes niet tussen de testen door sluipen.

vriendelijke groet.

Erwin

Reputatie 7
Badge +9

Hey @Azona, bedankt voor je reactie.

Ik heb de screenshots en lijnmeting nodig om het door te zetten. Anders wordt het namelijk afgekeurd door: Eigen apparatuur aangesloten. Dan kunnen we er niet veel mee jammer genoeg en ik wil dit wel graag voor je oplossen! 

Als tijd krijg waneer lijn meting wilt doen kan ik me vrouw vragen als ik aan werk ben netwerk kabel er uit te trekken tot meting gedaan is. Maar ik kan dus moeilijk hele dag boel er uit trekken.

Speed test 5 keer genoeg?

 

Ping test van uit modem zelf. spike zichtbaar

 

en nog cmd ping test resultaat  naar de modem direct op de modem aangesloten als enige kabel verder niks aangesloten.

Ping statistics for 192.168.1.1:
    Packets: Sent = 200, Received = 200, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 244ms, Average = 2ms

Hopelijk hier mee genoeg bewijs dat niet in mijn eigen netwerk zit?

Vriendelijke groet.

Erwin

Reputatie 7
Badge +9

Hey @Azona, bedankt voor de testen. Ik mis alleen nog de screenshot van CMD en Taskmanager. Zou je die nog kunnen aanleveren? Ik heb het al doorgezet naar onze techneuten maar die zullen hier waarschijnlijk om gaan vragen. Alvast bedankt!

Zal vanavond even maken nog.

nu heb je alles wat je wil.

zijn jullie technische mensen nu te vreden?

groet

Erwin

Reputatie 4
Badge +4

Hi @Azona, ontzettend bedankt voor de screenshot, ik heb dit gelijk voor je toegevoegd aan de case die Tommie al had aangemaakt voor mijn collega's van de technische dienst. Zij zullen dit voor je gaan onderzoeken en zodra er een update is, zul je terugkoppeling van ons ontvangen hierover! 

Goedeavond.

1-12-2023 kreeg van jullie mail dat in gang was gezet naar technische dienst en binnen 3 werkdagen zou ik reactie krijgen.

we zijn onderhand 2 weken verder.

hoe zit het nu?

groeten.

Erwin

jullie motto “zo kan het ook” is wel correct alleen niet op een positieve manier.

Reputatie 7
Badge +9

Hey @Azona, de techneuten hebben een blik geworpen, echter konden ze niks vinden. Ze geven het volgende aan: Is de snelheid verder in orde dan kan je een enkele hoge ping negeren, de gemiddeld waardes zijn goed. 

Van hoge ping heb ik merkbaar last van dus jullie techneuten niks vind is leuk en aardig maar lost het probleem niet op en alleen snel internet betaal ik niet voor ik betaal voor betrouwbaar internet waar ik geen problemen mee ondervindt waaronder stabiliteit.

ook heb ik aangegeven dat ik voor jullie bij ziggo en kpn hier nooit last van heb gehad en sinds bij jullie zit wel.

ik heb bewijzen genoeg geleverd dat aan jullie apparatuur ligt en probleem niet bij mij dus jullie komen maar met een oplossing. Stuur maar lekker nieuw apparatuur op.

 

Groeten.

Erwin.

Reputatie 2

Ik heb exact de zelfde issues sinds ik overgestapt ben van Caiway naar Odido.

De snelheid is zoals hij hoort maar heb bedraad nog nooit zoveel lag spikes gezien.

De verbinding is enorm instabiel. Hij verbreekt niet maar krijg om de halve minuut lag spikes wat gamen en thuis werken bijna onmogelijk maakt.

Reputatie 5
Badge +3

Hoi @Azona, ik had je super graag een ander antwoord gegeven! Maar de technische dienst is leidend hierin. Zoals mijn collega Tommie aangaf is de snelheid verder in orde en kan je een enkele hoge ping negeren, de gemiddeld waardes zijn goed. Laat gerust een reactie achter als je nog vragen hebt of als er iets onduidelijk is. Voor nu wens ik je een fijn weekend! Groetjes, Ishana

Reputatie 5
Badge +3

Hoi @alexsdam, goed dat je dit aangeeft! Ik ben toch benieuwd naar de snelheden die jij ervaart. Zou je een speedtest willen uitvoeren een aantal screenshots kunnen aanleveren? 

De instructies hiervoor vind je op onze website.

Volg alle stappen alsjeblieft zorgvuldig, graag de screenshots in het topic delen in plaats van naar onze e-mail. Een aanvraag met ontbrekende stappen kunnen we niet in behandeling nemen.

Groetjes, Ishana

Reageer