[Glasvezel] Draytek vervangen met je eigen router (met VLAN)

  • 22 January 2018
  • 527 reacties
  • 120221 Bekeken


Toon eerste reactie

527 reacties

Reputatie 2

hoi

ik heb een tp link c5400 v2 geprobeerd als eigen router daar hij in een lijstje stond op dit topic.

alle instellingen overgenomen maar ik krijg geen internet verbinding.

wat doe ik verkeerd dit is de tweede die ik niet aan de praat krijg ook mijn asus rt ac87u lukt nog steeds niet.

welke router zijn nu eigenlijk geschikt en welke echt niet.

wie kan mij helpen.

Reputatie 7

Hi @theogtj11, in principe kan je met de media convertor elk type modem aansluiten. Met de juiste VLAN settings zou het dan moeten werken. Je hebt de router neit toevallig nog in bridge mode of AP mode staan? Waar loop je precies op vast? Als je screenshot kan maken van de huidige settings dan kijken we graag met je mee!

Reputatie 1

Superinfo in de community! Heb mijn Netgear Nighthawk RAX40 ivm Tp link mc220l v 4 werkend. Ik ging ff vast maar bleek de bridge voor internet die er default in staat te moeten aanpassen, zie ook uitleg @jibbewillem .

1. Draytek eraf, blauwe glasvezelkabel ingestoken in mc220l

2. Netgear RAX40 installeren, gaat via app mobiele telefoon.

3. Na configureren Wifi, via zelfde app,  naar www.routerlogin.net. naar Advanced / Vlan bridge,  enabled Vlan group + by tag groep. Wijzig bestaande naar Vlan id 300, voeg toe ipv op Vlan id 640. 

Ik had onderweg wel wat omwegen gemaakt en wat uitzoeken en leen op dit forum, hierboven mijn kortste weg. 

Bedankt heren/dames voor info hier op forum!

 

 

FASDADAS

Reputatie 2

Goedemorgen, 

Heb een archer c3200 aangeschaft, alleen pas later gezien dat hier V2 staat en ik heb een V1. Niet slim van mij dus. 

Is er een mogelijkheid om die ook werkend te krijgen? 

Reputatie 7
Badge +16

Hoi @JakevanSteen, ik vermoed van niet. Omdat ik het niet zeker weet, heb ik hulp gevraagd van een expert. Mocht een andere topper nog niet gereageerd hebben straks, dan krijg je mijn antwoord zodra ik een reactie heb van haar! 😉

Reputatie 2

Hoi @JakevanSteen, ik vermoed van niet. Omdat ik het niet zeker weet, heb ik hulp gevraagd van een expert. Mocht een andere topper nog niet gereageerd hebben straks, dan krijg je mijn antwoord zodra ik een reactie heb van haar! 😉

Alvast bedankt voor de moeite👍🏻

Reputatie 7
Badge +15

Hallo @JakevanSteen 

Als je VLANs kan configureren dan zal het gewoon lukken denk ik.

Ziet jouw modem interface er ongeveer uit als één van deze 2? Dan kan je dit volgen met de instellingen uit dit topic.

https://www.tp-link.com/us/support/faq/1585/

https://www.tp-link.com/us/support/faq/1584/

Beste

 

Is het mogelijk om dan ook over 1 poort internet en tv te krijgen? iets wat t-mobile nog niet heeft maar bijv KPN wel?

Ik heb namelijk 1 utp naar mijn tv opstelling getrokken. toen (na het storten van mijn vloer) erachter gekomen dat dit geen tv & internet verstuurd… geen tv op de utp dus…

 

Alvast bedankt,

 

Sym

Reputatie 7
Badge +15

Hallo @symenoffinga 

Je comfigureert VLAN 300 en VLAN 640 in je eigen modem en dat geldt voor alle poorten dus zul je beide signalen over 1 kabel hebben volgens mij.

*de nieuwe modem van T-mobile heeft dit wel, Zyxel.

@Waqqas 

Oh, de nieuwe modem heeft dit wel? dan ga ik daar een contact over nemen.

bedankt!

Reputatie 2

Hallo @JakevanSteen 

Als je VLANs kan configureren dan zal het gewoon lukken denk ik.

Ziet jouw modem interface er ongeveer uit als één van deze 2? Dan kan je dit volgen met de instellingen uit dit topic.

https://www.tp-link.com/us/support/faq/1585/

https://www.tp-link.com/us/support/faq/1584/

Volgens mij wel, ga het zaterdag eens even goed bekijken en uitvoeren. 

Reputatie 2

Helaas, ik krijg het niet voor elkaar. 

Volgens mij wel de juiste instellingen gebruikt, zie hieronder 

 

Reputatie 7
Badge +15

@JakevanSteen

Type bij internet VLAN 300

Telephone VLAN 35

Iptv bovenaan uitschakelen.

Als IMGP proxy kan worden uitgeschakeld dan dat doen of V2 als uitschakelen er niet is. anders instellingen opslaan en router opnieuw starten. Laat je weten of het werkt?

Reputatie 2

@JakevanSteen

 

@JakevanSteen

Type bij internet VLAN 300

Telephone VLAN 35

Iptv bovenaan uitschakelen.

Als IMGP proxy kan worden uitgeschakeld dan dat doen of V2 als uitschakelen er niet is. anders instellingen opslaan en router opnieuw starten. Laat je weten of het werkt?

Bedankt! Het werkt nu goed👌🏼👍🏻

Reputatie 7
Badge +15

Geniet ervan 👍

@JakevanSteen 

In de link staat een voorbeeld, het was niet de bedoeling dat je die instellingen overneemt. De instellingen staan in de openingspost van @Hidden.nld 😉

Wat had je nu precies bij IMGP proxy gekozen?

Reputatie 2

Geniet ervan 👍

@JakevanSteen

In de link staat een voorbeeld, het was niet de bedoeling dat je die instellingen overneemt. De instellingen staan in de openingspost van @Hidden.nld 😉

Wat had je nu precies bij IMGP proxy gekozen?

Ja toen ik het las dacht ik al dat is wel logisch. 

Heb het nu zo ingesteld:

Nog een idee hoe ik tv werkend krijg? 

Reputatie 7
Badge +15

@JakevanSteen

Je hebt nu ook in quick setup en advanced > neywork > iptv alle instellingen correct?

Reputatie 2

@Waqqas

Quick setup heb ik niets mee gedaan nee. 

Wat moet daar dan nog ingevuld worden?

Sorry voor alle vragen maar ik ben echt een leek🙈

Reputatie 7
Badge +15

@JakevanSteen 

Naast back staat next als het goed is? Volg alle stappen en kies de juiste instellingen.

ISP custom en Dynamic ip staat goed.

Ik gebruik zelf gewoon de Zyxel van T-mobile maar aan de hand van de linkjes en foto's kijk ik gewoon mee 😉

Reputatie 2

@Waqqas

Ok heb de stappen allemaal doorlopen. 

Helaas kan ik nog geen tv kijken... 

Reputatie 7
Badge +15

@JakevanSteen 

De optie naast het kiezen bij de poorten internet of IPTV stond 802.1Q Tag die aangevinkt en staan nu de instelling gelijk aan die van advanced, network, iptv? Router ook gereset om de wijzigingen van kracht te laten gaan?

Reputatie 2

@Waqqas

Dit bedoel je? Heb hem herstart ook ja. 

Lan4 moet ik wel op iptv zetten als ik die wil gebruiken voor tv? 

Reputatie 7
Badge +15

@JakevanSteen 

De instellingen staan goed werkt iptv nog niet via LAN4 en is het iptv van T-mobile.

Wat ik eventueel nog kan zeggen is dat volgens de link je eerst begint met de quick setup en daarna geavanceerd, netwerk, iptv.

Als iptv dan niet werkt misschien na een fabrieksreset zoals hierboven beschreven doen en bijvoorbeeld 3 &4 iptv.

Reputatie 2

@Waqqas

Super bedankt voor je hulp!

TV + internet werkt nu beiden 👍🏻

Reageer