Beantwoord

Eigen router setup heeft gewerkt, krijgt nu geen internet meer

  • 17 January 2023
  • 3 reacties
  • 172 Bekeken

Reputatie 2

Beste forum, 

Ik zit met een voor mij onoplosbaar probleem, graag roep ik jullie hulp in.

Na het lezen op het forum van Hidden.nld heb ik mijn eigen router eraan gehangen. Dit heeft gewoon gewerkt. Super snelheden op WiFi.  Ik heb de volgende configuratie thuis:

  • TP-Link MC220L gigabit Media converter 
  • Netgear AX1800 WiFi Router

Alleen op de een of andere dag kapte deze setup ermee. Wat er is gebeurt, mij een raadsel.

Wat ik ook doe nu, ik krijg geen internet meer vanuit tmobile dhcp. Heb systeem zo vaak gereset, netwerk reset en de procedures gevolgd, het lukt me niet om internet te krijgen.

 

Terug maar naar de basic Setup T-Mobile, deze draait wel, maar dan sloom…

  • TP-Link MC220L gigabit Media converter
  • Zyxel VMG8825 - T50

 

Ik heb alleen glasvezel internet, geen tv of vaste lijn Abo. 

 

Wie weet wat de oplossing kan zijn, ik ben het even kwijt nu.

 

MvG,

 

Dennis

icon

Beste antwoord door denniswissink 23 January 2023, 16:01

Bekijk origineel

3 reacties

Reputatie 7
Badge +4

Hoi @denniswissink, dat klinkt als een mooie set-up, leuk dat je hier een topic voor aanmaakt! Nu is het nog leuker natuurlijk als het ook werkt. 😉

Aangezien je aangeeft al verschillende configuraties geprobeerd te hebben neem ik aan dat je ook al de VLAN300 configuratie hebt geprobeerd? Zou je de huidige configuratie van je Netgear router hier kunnen posten?

Hoewel het een iets ander probleem betreft hoopte ik dat je wellicht iets had aan de volgende twee topics:

 

Ik ben benieuwd hoe de vork in de steel zit!

Reputatie 2

Hoi @denniswissink, dat klinkt als een mooie set-up, leuk dat je hier een topic voor aanmaakt! Nu is het nog leuker natuurlijk als het ook werkt. 😉

Aangezien je aangeeft al verschillende configuraties geprobeerd te hebben neem ik aan dat je ook al de VLAN300 configuratie hebt geprobeerd? Zou je de huidige configuratie van je Netgear router hier kunnen posten?

Hoewel het een iets ander probleem betreft hoopte ik dat je wellicht iets had aan de volgende twee topics:

 

Ik ben benieuwd hoe de vork in de steel zit!

 

Nou, ik dacht al dat ‘t in de VLAN zou moeten zitten. Thanks voor je hulp hiermee. Soms is het net dat spreekwoordelijke setje welke je dan nodig hebt. Heb nu tenminste weer snelheden op mijn WiFi 45 Mbps down/up en LAN 100gb. 
 

weer wat bijgeleerd.

 

Reputatie 2

Lan natuurlijk 1GB snelheid ahum typo

Reageer