Deco X60 (4x) icm Zyxel T-54 problemen

  • 16 December 2023
  • 3 reacties
  • 89 Bekeken

Sinds vandaag heb ik glasvezel van Odido, de monteur is net weg. Tot vandaag had ik internet en TV van ziggo.

In de meterkast staat het modem van Odido, de Zyxel T-54. Vanuit daar loopt een Cat6 UTP kabel naar de woonkamer waar de hoofddeco X60 staat. Hier is ook een swicht en vanuit hier zijn 2 andere deco's verbonden (1e en 2e verdieping).

In de meterkast is ook een UTP kabel die naar de garage gaat. Daar staat de 4e Deco X60. Deze zit in het modem van Odido. 

Met het modem/router van Ziggo werkte dit altijd perfect. Overal goed bereik en erg stabiel. Overal had ik de snelheid van het abonnement. 

 

Echter nu met het nieuwe modem, de T-54, werkt het niet goed meer. De deco's staan in AP mode. Het werkt alleen als ik de UTP kabel van de 4e deco niet in het modem doe. Dan heb ik een snel netwerk. Echter zodra ik de UTP kabel van de 4e deco in het modem stop, daalt de WiFi snelheid van het Deco systeem naar 3 MB/s. Als deze niet aangesloten is haal ik ruim 800 MB/s.

 

Wat gaat er fout? Kan het Zyxel modem geen 2 Deco's aan die direct zijn verbonden?

Waqqas 4 maanden geleden

Hallo @m.holtrop 

Merk je ook geen verbetering als je de 4rde Deco voorziet van een fabrieksreset?

Misschien kan je de internetkabel ook eens vervangen indien mogelijk.

Het thuisnetwerk anders inrichten zonder de Zyxel is ook mogelijk, je kan dan een Deco rechtstreeks op de mediaconverter aansluiten en in de app bij more > advanced > IPTV/VLAN inschakelen > mode custom > internet VLAN 300 en prioriteit 0.

Na een herstart van de mediaconverter zou internet moeten werken.

Bekijk origineel

3 reacties

Reputatie 7
Badge +15

Hallo @m.holtrop 

Merk je ook geen verbetering als je de 4rde Deco voorziet van een fabrieksreset?

Misschien kan je de internetkabel ook eens vervangen indien mogelijk.

Het thuisnetwerk anders inrichten zonder de Zyxel is ook mogelijk, je kan dan een Deco rechtstreeks op de mediaconverter aansluiten en in de app bij more > advanced > IPTV/VLAN inschakelen > mode custom > internet VLAN 300 en prioriteit 0.

Na een herstart van de mediaconverter zou internet moeten werken.

Hallo @m.holtrop 

Merk je ook geen verbetering als je de 4rde Deco voorziet van een fabrieksreset?

Misschien kan je de internetkabel ook eens vervangen indien mogelijk.

Het thuisnetwerk anders inrichten zonder de Zyxel is ook mogelijk, je kan dan een Deco rechtstreeks op de mediaconverter aansluiten en in de app bij more > advanced > IPTV/VLAN inschakelen > mode custom > internet VLAN 300 en prioriteit 0.

Na een herstart van de mediaconverter zou internet moeten werken.

Een reset heeft ook niet geholpen. De kabel is nieuw, en het werkte voor de modemwissel prima. 

 

Mijn Ziggo abonnement werkt ook nog, en als ik die modem weer installeer heb ik geen problemen. 

 

Het lijkt dus aan de T-54 te liggen. Hij heeft.problemen met een 2e deco rechtstreeks daarop aansluiten. 

 

Het thuisnetwerk anders inrichten is de laatste optie, want daar is de bekabeling niet op ingericht. 

 

Ik hoop dat er een instelling of iets anders veranderd kan worden op het Zyxel modem. 

Reputatie 7
Badge +6

@m.holtrop Dit is een bekend probleem. De Zyxel heeft er moeite mee als er twee of meer Deco's rechtstreeks op zijn aangesloten. Als je niet voor de optie van @Waqqas wilt gaan, is er nog een simpele: een switch ertussen zetten. Dan verloopt de onderlinge communicatie niet meer via de Zyxel en dan is er niets aan de hand.

Reageer