camera poorten open, geen beeld


Hallo,

Ik heb 3 ip-camera's met app op wifi. Nu kan ik sinds kort alleen nog maar de beelden bekijken via wifi en niet meer via 4g. Hoe het eerst wel kon werken en nu niet meer weet ik niet, zover ik weet heb ik niks veranderd. Ik hier op de site gezocht en heb het idee dat als ik de poorten open zet dat het dan zou moeten werken.

Via het PC programma krijg ik dit te zien, dus heb ik ook die ip adressen en poorten ingevuld.

Ik heb alles geprobeerd op poort 88 maar het werkt alleen via wifi. Via de zoekfunctie kom ik er ook niet uit. Moeten de cameras mischien allen een andere poort hebben want als ik een regel heb aangemaakt kan ik die poort niet ook bij de volgende regel voor de volgende camera invullen.

ik weet dat er al veel topics hier over zijn en ik heb er al veel gelezen maar ik kom er niet uit, wat moet ik hier nu  allemaal invullen?

 

bedankt alvast...

eric 6 dagen geleden

Check deze info pagina. Je zult wel aan de WAN zijde 3 verschillende poorten moeten gebruiken en dan intern naar IP +poort 88 sturen.

Bekijk origineel

15 reacties

Reputatie 7
Badge +14

Check deze info pagina. Je zult wel aan de WAN zijde 3 verschillende poorten moeten gebruiken en dan intern naar IP +poort 88 sturen.

Bedankt voor je reactie, bedoel je met "aan de WAN zijde" in de camera? Dat ik elke camera een andere poort moet laten gebruiken?

Ik kan in de camera het poort nummer veranderen. Ik kan er na het lezen van de info pagina nog niet uitkomen wat ik nu bij startpoort eindpoort en vertaling moet zetten... 

Reputatie 7
Badge +4

Hier een kleine uitleg die ik ooit heb geschreven voor hoe en wat poort forwarding.

Startpoort - Eindpoort zullen in jouw geval dus 1 waarde hebben per camera, die vervolgens vertaald naar moet worden naar 88 met alleen voor elke IP van elke camera.

Bijv:

WAN interface: ETH_Internet

Startpoort: 241 ← hier kom je op binnen via de WAN

Eindpoort: 241

Vertaal Startpoort : 88 ← hierop ga je naar je LAN

Vertaal Eindpoort: 88

Server IP → de betreffende camera welke je wilt bereiken vanaf buiten via poort 241

 

Voor de opvolgende camera’s verander je enkel de Startpoort/ Eindpoort waarde en de camera IP.

Door nu dus een andere WAN poort te kiezen, kun je aan de ‘binnenkant’ de afzonderlijke camera IP’s bereiken via de ‘vertaling’.

Bedankt voor de duidelijke reactie, die uitleg had ik al gelezen en was daar een eind mee gekomen maar ik snapte niet helemaal welke poort waar ingevuld moest.

 

Nu heb ik het zo ingevuld (dit is voor 1 camera):

Nu kan ik dus via poort 241 naar 88 en via 242 naar 432…?

ik heb twee regels gemaakt omdat er een http en een https poort in de camera worden vermeld, zie hieronder.

Ik heb geprobeerd beide poorten open te zetten maar de camera is nog steeds alleen via wifi te bekijken… wat doe ik nu nog verkeerd…?

Wat ik ook raar vind is dat ik een goedkope aliexpres xiaomi ip camera en een eufy camera heb en die doen het altijd zonder dat ik iets heb hoeven aanpassen in de router. En de 3 foscams deden het ook altijd maar zijn er alle 3 tegelijk mee opgehouden (werken alleen nog met wifi).

Reputatie 7
Badge +4

Hier twee tools om vanaf het WWW een check te doen of een poort open staat;

https://portchecker.co/check-it

https://www.yougetsignal.com/tools/open-ports/

Een derde is even iets anders,

https://www.grc.com/intro.htm

Klik op ‘ShieldsUP!!’ → Scroll omlaag en klik wederom op ‘ShieldsUP! → Klik op ‘Proceed”

Vul op deze pagina de te controleren poort in van bijv. ‘88’ en klik op de button links onder

Als je het volgende terug krijgt, blijkt de poort i.d.d. nog gesloten

Deel eens een screenshot (zonder privé data) wat jouw status is.

Ik heb het op elke site geprobeerd, het lijkt erop dat alles in de router dicht blijft…

 

 

 

 

 

 

Reputatie 7
Badge +4

Toch wel benieuwd wat er vanuit binnen op je LAN gebeurt, maar dan met de applicatie nmap (download).

Dit is een tool via de command prompt, test dan eens met volgende command;

nmap -p NUM host

NUM => poort nummer of serie poorten gescheiden door een comma (NUM,NUM,..)
host => de IP van de betreffende camera

Dus voor jou zou het dan zijn;

nmap -p 88,432 192.168.1.62

Daar zou i.i.g. iets van een OPEN melding dan op terug moeten komen.

dit komt eruit:

Initiating NSE at 10:56
Completed NSE at 10:56, 0.00s elapsed
Failed to resolve "nmap".
Initiating ARP Ping Scan at 10:56
Scanning 192.168.1.62 [1 port]
Completed ARP Ping Scan at 10:56, 0.22s elapsed (1 total hosts)
Initiating Parallel DNS resolution of 1 host. at 10:56
Completed Parallel DNS resolution of 1 host. at 10:56, 0.00s elapsed
Initiating SYN Stealth Scan at 10:56
Scanning 192.168.1.62 [2 ports]
Discovered open port 88/tcp on 192.168.1.62
Discovered open port 432/tcp on 192.168.1.62
Completed SYN Stealth Scan at 10:56, 0.01s elapsed (2 total ports)
Initiating Service scan at 10:56
Scanning 2 services on 192.168.1.62
Completed Service scan at 10:57, 29.18s elapsed (2 services on 1 host)
Initiating OS detection (try #1) against 192.168.1.62
NSE: Script scanning 192.168.1.62.
Initiating NSE at 10:57
Completed NSE at 10:57, 5.06s elapsed
Initiating NSE at 10:57
Completed NSE at 10:57, 0.19s elapsed
Initiating NSE at 10:57
Completed NSE at 10:57, 0.00s elapsed
Nmap scan report for 192.168.1.62
Host is up (0.020s latency).

PORT STATE SERVICE VERSION
88/tcp open http lighttpd 1.4.35
| http-methods:
|_ Supported Methods: OPTIONS GET HEAD POST
|_http-server-header: lighttpd/1.4.35
|_http-title: IPCam Client
432/tcp open iasd?
MAC Address: 9E:9D:7E:03:00:FD (Unknown)
Warning: OSScan results may be unreliable because we could not find at least 1 open and 1 closed port
Device type: general purpose
Running: Linux 2.6.X|3.X
OS CPE: cpe:/o:linux:linux_kernel:2.6 cpe:/o:linux:linux_kernel:3
OS details: Linux 2.6.32 - 3.5
Uptime guess: 260.792 days (since Mon Sep 25 15:57:40 2023)
Network Distance: 1 hop
TCP Sequence Prediction: Difficulty=261 (Good luck!)
IP ID Sequence Generation: All zeros

TRACEROUTE
HOP RTT ADDRESS
1 19.86 ms 192.168.1.62

NSE: Script Post-scanning.
Initiating NSE at 10:57
Completed NSE at 10:57, 0.00s elapsed
Initiating NSE at 10:57
Completed NSE at 10:57, 0.00s elapsed
Initiating NSE at 10:57
Completed NSE at 10:57, 0.00s elapsed
Read data files from: C:\Program Files (x86)\Nmap
OS and Service detection performed. Please report any incorrect results at https://nmap.org/submit/ .
Nmap done: 1 IP address (1 host up) scanned in 41.40 seconds
Raw packets sent: 22 (1.714KB) | Rcvd: 24 (1.826KB)

 

Reputatie 7
Badge +14

Wat ik ook raar vind is dat ik een goedkope aliexpres xiaomi ip camera en een eufy camera heb en die doen het altijd zonder dat ik iets heb hoeven aanpassen in de router. En de 3 foscams deden het ook altijd maar zijn er alle 3 tegelijk mee opgehouden (werken alleen nog met wifi).

Dat komt omdat de Xiaomi en Eufy camera's zelf een poort openen naar een centrale server op internet. De beelden worden centraal opgeslagen en jij hoeft dan niet via een port forwarding naar het device achter de NAT van jouw router te koppelen. Voor de Foscam heb je waarschijnlijk een SD kaartje in de camera's en moet je dus WEL door de NAT heen omdat de Foscam niet naar een internet server verbindt.

Reputatie 7
Badge +4

Opvallend, intern lijkt alles OPEN

Discovered open port 88/tcp on 192.168.1.62
Discovered open port 432/tcp on 192.168.1.62

In het verleden zijn we wel eens tegenkomen dat de NAT problemen gaf, doordat men zoveel settings had geprobeerd. Ook al had je die verwijderd, leek het erop dat er regels bleven hangen en dus conflicten gaven.

Heb je na het toevoegen van de regels de router ook opnieuw opgestart?

Als ik naar de regels kijk, dan ziet de poort forwarding er correct uit.

Zou willen voorstellen eens een factory reset te doen van je router, daarna dezelfde regels nogmaals aan te maken en op te slaan. Vervolgens de router 10 seconden van de stroom halen, om vervolgens nog eens te controleren via externe tools voor IP:poort

Ik heb de camera's alle 3 gereset en opnieuw gekoppeld met WiFi. Eerst veranderde er niets maar nu, enkele uren later werken ze ineens allen op zowel WiFi als 4g. Ik heb geen idee hoe het kan, de poorten zijn volgens de bovengenoemde websites nog steeds gesloten. Ik zal eens proberen of ze na een reset van de router wel open zijn. Het lijkt op een soort conflict tussen deze camera's en de zyxel router... 

De reden dat ik de camera's heb gereset is dat ik ze ineens niet meer tussen de aangesloten apparaten lijst kon terug vinden, dat is ook wel raar.

Ik heb ook een electrische poort die via wifi te bedienen is, die werkt soms ook ineens niet meer buiten de WiFi na resetten en opnieuw koppelen werkt het dan ook weer. 

ligt aan het modem is echt pokke rommel , die hele zyxel troep moeten ze terug roepen en betere hardware gaan leveren . Je kunt klooien wat je wilt maar ligt echt daaraan . 

Unifi met Zyxel is ook compleet een puinhoop. poorten gaan open en weer dicht en Odido ontkent alles 

Reputatie 7
Badge +4

@Remqeau

Was wel een beetje de laatste optie de ‘great reset’ .. maar zag ook een uptime voorbij komen die bij mij ook al voor een klein beetje een onderbuikgevoel zorgde.

Uptime guess: 260.792 days (since Mon Sep 25 15:57:40 2023)

Het is voor nu i.i.g. opgelost, daar gaat het om.

En @Startgoed, geen idee of je stellingname over de Zyxel klopt. Er zijn ook heel veel klanten die aan zich geen problemen ervaren, dus ga ik er even vanuit dat dit een persoonlijke ervaring is .. en dat mag.

ligt aan het modem is echt pokke rommel , die hele zyxel troep moeten ze terug roepen en betere hardware gaan leveren . Je kunt klooien wat je wilt maar ligt echt daaraan . 

Unifi met Zyxel is ook compleet een puinhoop. poorten gaan open en weer dicht en Odido ontkent alles 

Ik denk inderdaad dat in bepaalde situaties de zyxel niet bij iedereen evengoed functioneert. Of mischien met bepaalde apparaten rare dingen doet. Maar bij het grootste deel van de klanten werkt het waarschijnlijk zonder klachten, ze zullen dus niet snel naar een andere leverancier overstappen denk ik. Bij delta had ik een genexis was ook niet helemaal super maar werkte bij mij meestal zonder problemen.

@Pieter_B inderdaad iets vaker restart of reset vind de router mischien wel fijn, voor nu werkt het voor zolang het duurt, bedankt voor de hulp! 

Ik heb een fritzbox 5530 fiber besteld, op de site van fritz staat dat die met odido zou moeten kunnen werken. Een aantal jaren geleden had ik een fritzbox van online.nl, dat vond ik altijd wel een fijne gebruiksvriendelijke router. Hopelijk krijg ik die werkend.. 

 

 

 

Reageer