Beantwoord

Asus DSL-AX82U configuratie

  • 4 February 2022
  • 73 reacties
  • 1986 Bekeken

Hallo,

Sinds vorige week ben ik de trotse eigenaar van een Asus DSL-AX82U.
De VLAN kan ik enkel instellen via de configuratie wizard, hierna kan ik dit nergens terug vinden.
Als ik dit doe kan ik enkel met 300 internetten en met 640 enkel tv kijken.


Wie weet hoe ik deze beide in kan stellen?

 

Hier mis ik een aantal instellingen welke wel in dit topic staan:
 

 

Wie helpt mij uit de brand? :D

 

Alvast bedankt!

Niels

icon

Beste antwoord door leroy98ecker 11 February 2022, 19:38

Bekijk origineel

This topic has been closed for comments

73 reacties

Reputatie 7
Badge +15

Hallo @technojunk 

Heb je het nieuwe tv platform T-Mobile TV of nog het oude?

Bij het nieuwe tv platform moet je alleen VLAN 300 invullen via de configuratie wizard, Dynamische IP.

IPTV zal dan ook gewoon werken via een internet poort, VLAN 640 heb je dan niet nodig dus.

Hallo @technojunk 

Heb je het nieuwe tv platform T-Mobile TV of nog het oude?

Bij het nieuwe tv platform moet je alleen VLAN 300 invullen via de configuratie wizard, Dynamische IP.

IPTV zal dan ook gewoon werken via een internet poort, VLAN 640 heb je dan niet nodig dus.

Bedankt voor je antwoord!
Ik heb het oude tv platform nog.
Hoe pak ik dat nu aan?

Reputatie 7
Badge +15

@technojunk 

Kan je je router eens een fabrieksreset geven en dan zonder de configuratie wizard te doen naar LAN, IPTV gaan.

Als het goed is hoort er boven choose IPTV STB Port te staan ISP profiel en daar kan je dan voor manusl kiezen.

Fabrieksreset gegeven maar helaas zonder resultaat!

Ik heb onder WAN wel iets gevonden met IPTV:

Dit staat onder WAN
Erg veel instellingen
En nog meer..

 

Reputatie 7
Badge +15

@technojunk 

Je kunt bij beide VLAN's 802.1Q inschakelen ja en automatisch met DNS server verbinden ook ja, vervolgens bij LAN-IPTV bijvoorbeeld poort 4 voor IPTV selecteren. Werkt het dan?

@technojunk

Je kunt bij beide VLAN's 802.1Q inschakelen ja en automatisch met DNS server verbinden ook ja, vervolgens bij LAN-IPTV bijvoorbeeld poort 4 voor IPTV selecteren. Werkt het dan?

Hiermee werkt het internet wel, maar mijn tv helaas nog niet!
Bij LAN-IPTV heb ik tevens de juiste poort geselecteerd.

Wat kan  ik nog meer doen?

IPTV 640 op bridge gezet, en IPTV instelling index 1 geselecteerd.
Nu heb ik beeld op de mediabox maar ontvang enkel NL 1 2 en 3, met de mededeling 132116.
Tevens geen programma gids.

update:
Nu geen verbinding meer.

Reputatie 7
Badge +16

Hoi @technojunk, graag bied ik wat extra assistentie, de reden dat de bovenstaande configuratie niet werkt, is omdat jij wel op het nieuwe platform zit (T-Mobile TV); dit heb ik zojuist in je abonnement gecheckt en zie ik bij de aansluiting staan. Zodra je het configureert zoals @Waqqas gemeld heeft, zal het gaan werken! 😉

Reputatie 7
Badge +15

Bedankt voor het nakijken @Jason 😊

@technojunk je kunt VLAN 640 verwijderen, echter volg wel even de instructies in dit topic :

https://community.t-mobile.nl/televisie-493/t-mobile-tv-gebruiken-met-je-eigen-modem-324520

Hiermee zal de tv goed werken, uiteraard op een internet poort.

Bedankt voor het uitzoeken @Jason 
@Waqqas , Moet ik die adressen toewijzen aan mijn mediabox?
Hoe kom ik er achter welk IP adres deze heeft?

Reputatie 7
Badge +15

@technojunk 

Die routing rules moeten worden toegevoegd in je router (Asus).

Helaas werkt dit niet.

 

Reputatie 7
Badge +15

@technojunk 

Dan moet je bij statische routes inschakelen wel voor ja kiezen 😊

@Waqqas Helaas geen verschil.
VLAN 300 staat nog zoals eerst, automatische IP op poort 1 vd router.
640 dus verwijderd en de statische routes toegevoegd.

Reputatie 7
Badge +15

@technojunk

Ook de router even herstart en de tv box ook? De poort bij LAN-IPTV had je ook weggehaald?

@technojunk

Ook de router even herstart en de tv box ook? De poort bij LAN-IPTV had je ook weggehaald?

De poort stond nog op 1, nu op geen.
Beide herstart gegeven maar zonder resultaat helaas.

Reputatie 6
Badge +3

Helaas werkt dit niet.

 

De Routers moeten naar de WAN interface staan, niet naar de LAN

En de Gateway moet de IPTV interface zijn. 

Multicast routing moet ook aan staan (IGMP)

@TechRacing93 
Bedankt voor je reactie!
Heb de poorten nu naar WAN gezet, IGMP op V2 staan (V1 en V3 kan ook)

 

Booten van de tv lijkt goed te gaan, netwerk ophalen, systeemklok gelijk zetten etc, daarna zwart beeld en na 2 minuten no connection.

Reputatie 7
Badge +15

@technojunk

Helpt IGMP Snooping inschakelen?

Helaas!

@technojunk

Helpt IGMP Snooping inschakelen?

Als ik dit inschakel en daarna doorvoer staat het daarna weer uit.

Reputatie 7
Badge +15

@technojunk 

En als je nu ook op het IPTV tab een poort kiest bijvoorbeeld, werkt het dan?

Anders heb ik niet echt een idee wat je verder nog kan proberen 🤷🏽‍♂️😅

@Waqqas Helaas werkt dat ook niet :(

@Jason  of @TechRacing93 misschien nog iets om te proberen?

Reputatie 7
Badge +4

@technojunk Begin eens opnieuw stap voor stap.

Configureer eens alleen

vlan 300 met 802.1q

Multicast only

IGMP Proxy Enabled

IGMP mode Blocking mode