Beantwoord

Problemen met online gamen op PS4, sinds overstappen naar T-Mobile

  • 21 April 2021
  • 54 reacties
  • 1367 Bekeken

Reputatie 1

Heb sinds begin April de overstap gemaakt van Ziggo naar T-Mobile Internet en alles van levering tot makkelijke zelf installatie en hoge down/up load snelheid etc. is soepel verlopen op 1 ding na en dat is het online gamen op mijn PS4. 

Het gaat hier om NBA 2K21, heb voor het schrijven van dit bericht eerst 2K laten weten wat er aan de hand was en die sturen mij vervolgens naar mijn ISP...T-Mobile dus.

 

Het gaat dus als volgt, PS4 is verbonden met het internet via kabel.
Ik krijg de correcte NAT type, type 2. 
Als ik NBA2K opstart gaat alles prima, als ik de online sectie laat laden dan doet hij dat ook heel normaal. Match making gaat ook prima zoals het hoort maar op het moment dat ik eindelijk in een potje zit met andere online mensen, dan krijg ik meestal na een minuut of 2 een “Attempting to restore connection” melding in game terwijl ik mijn vrienden op mijn headset nog steeds kan horen. 

Na 15 seconden “attempting to restore connection” gooit 2K mij uit het spel en krijg ik Error Code 56d85bb8, wat volgens een snelle google search te maken heeft met Port Forwarding. 

Had dus eerst mijn PS4 een statische IP adres gegeven en vervolgens de benodigde poorten open gemaakt, helaas zonder succes. Switchen van kabel naar Wi-Fi werkte ook niet.
Had ook wat gedaan met UPNP, Port Triggering en zelfs mijn PS4 als DMZ server opgesteld en allemaal zonder succes. 

Enig idee wat ik fout doe of wat het probleem is? of tips hoe ik dit toch kan fixen zou ik graag willen weten!

Alvast bedankt, Koezo

 

icon

Beste antwoord door Waqqas 21 April 2021, 23:08

Bekijk origineel

54 reacties

@Waqqas 

Ik heb het geprobeerd en ben wederom tegen een probleem aangekomen. Via operation mode kan ik kiezen tussen 2 opties namelijk dsl router mode en wireless. Ik heb gemerkt dat als ik m op dsl laat dat de vlan werkt met 300 en op wireless niet. Tv doet het ook niet 

Reputatie 7
Badge +15

@Koezo123

Volgens mij moet je hem dan gewoon op DSL router mode laten staan.

Je hebt nu werkende internet en voor IPTV heb je VLAN 640 opgegeven en bij IGMP Snooping het vinkje weggehaald.

Waar heb je kunnen selecteren welke LAN poort er voor IPTV moet worden gebruikt?

@Waqqas 

ik zie nergens een optie om een LAN te selecteren. 

Reputatie 7
Badge +15

@Jwht21 

Op de foto in deze link kan je een poort toekennen aan IPTV, is je router up to date? Je kan eens controleren op updates.

https://www.tp-link.com/us/user-guides/Archer-VR300_V1.2/chapter-6-iptv

Reageer