Meer mensen met ernstige klachten Zyxcel T56?


Reputatie 2

Sinds 2 weken overgestapt van super stabiel Caiway glas naar odido glas en vanaf dag 1 bak ellende. 

 

Modem viel de eerste dagen enkele keren per dag uit, modem restarten ging dan nog oké. Bedraad was er signaal maar het was te weinig om via de Odido app tv te kunnen kijken. Enkel haperend beeld. 

 

Nu sinds deze week valt ook mijn bedrade verbinding weg en is met geen mogelijk meer op gang te krijgen. Resetten ed helpen niet. 

 

Monteur komt later deze week maar ik ben er nu al helemaal klaar mee eigenlijk. 

 

Wie weet raadt met deze ellende? 

Gebruik het modem verder niet, pak wifi via 2 Netgear N7000 routers. 

eric 1 maand geleden

Hoi @fikske ,

Nu haal je en paar dingen door elkaar. De Zyxel t56 is geen modem maar een router. De WAN zijde van deze router wordt via een ethernet kabel verbonden met een ONT, waar elektrische in optische signalen worden omgezet.

De router heeft o.a. als functie om via NAT je interne apparatuur te voorzien van een gateway naar internet, het uitdelen van interne IP adressen aan deze apparatuur d.m.v. een DHCP server functie en kan eventueel ook als wifi access point dienen. Door alleen de wifi uit te zetten op de Zyxel is de NAT en DHCP functie nog steeds actief. Als je jouw eigen router ook deze functies geeft leidt dat tot problemen.

Je kunt eventueel de ONT direct aan je eigen router hangen en dan de Zyxel opbergen, maar 2 routers in 1 LAN omgeving is niet handig.

Bekijk origineel

14 reacties

Ik zou eens beginnen met het bekabeld aansluiten van de diensten middels het  meegeleverde modem ipv je eigen apparatuur. De routers die je in gebuik hebt worden uit de doos geleverd met hetzelfde ip adres als waarin de zyxcel functioneert, dit zou issues kunnen opleveren. 

De monteur die je tegemoet komt zal ook middels de Odido apparatuur testen, niet middels jou eigen apparatuur. 

 

Reputatie 4

de monteur gaat je vast niet helpen om niet-odido apparatuur aan de gang te krijgen. dus inderdaad eerst de boel neerzetten zoals het bedoeld is en kijken hoe dat werkt. Dan stap voor stap onderdelen vervangen.

Weet je zeker dat je 2 routers hebt in je netwerk? 1 is meer dan genoeg, two is a crowd en gaat fout ;-)

Reputatie 2

Er staat:

 

Ik gebruik mijn modem niet, dit betekend dat hij enkel als doorvoer gebruikt wordt en de WiFi dus uit staat. De lanpoorten gaan naar 2 utp hubs en van daaruit naar m'n apparatuur. Alles zit bedraad. Routers staan in woonkamer + zolder en dienen enkel ter bediening van mobiele telefoons en domotica.

 

Dit alles draaide voorheen dus super stabiel zonder enige hapering. 

Reputatie 7
Badge +14

Hoi @fikske ,

Nu haal je en paar dingen door elkaar. De Zyxel t56 is geen modem maar een router. De WAN zijde van deze router wordt via een ethernet kabel verbonden met een ONT, waar elektrische in optische signalen worden omgezet.

De router heeft o.a. als functie om via NAT je interne apparatuur te voorzien van een gateway naar internet, het uitdelen van interne IP adressen aan deze apparatuur d.m.v. een DHCP server functie en kan eventueel ook als wifi access point dienen. Door alleen de wifi uit te zetten op de Zyxel is de NAT en DHCP functie nog steeds actief. Als je jouw eigen router ook deze functies geeft leidt dat tot problemen.

Je kunt eventueel de ONT direct aan je eigen router hangen en dan de Zyxel opbergen, maar 2 routers in 1 LAN omgeving is niet handig.

Reputatie 4

maar je hebt dus 3 routers in totaal? de zyxel kan nl niet in bridge. weet je echt zeker dat je routers hebt in de woonkamer en zolder? dat is vragen om problemen. of bedoel je gewoon wifi access points? 

Reputatie 2

Uhm, nou 4 zelfs met de Zyxcel erbij dan. M'n 2 hoofdroutes staan inderdaad in bridgemodus. Mijn vorige Caiway modem/router heeft dit altijd probleemloos verzorgd, waarom zou dit nu wel problemen geven dan? Mijn 3e router buiten staat ver genoeg weg om geen signaal te vangen.

 

Maargoed ik zal morgen eens proberen 1 Netgear aan het hele spul te hangen en de Zyxcel weg te halen. 

Reputatie 7
Badge +15

Hallo @fikske 

Wat je even kan testen is alle bekabelde apparaten van de Zyxel verwijderen, alleen de WiFi van de Zyxel testen of een laptop/tv aansluiten op de Zyxel en kijken of het stabiel is, daarna kan je alles 1 voor 1 aansluiten om te kijken welk apparaat er mogelijk problemen veroorzaakt.

Reputatie 7
Badge +4

Hoor en lees een behoorlijk aantal conflicterende termen, waarbij niet helemaal duidelijk is hoe het nu is ingericht door deze termen.

Mijn beeld van wat je bedoeld.

  1. Zyxel Router in de meterkast, Wifi uitgezet
  2. 2 LAN uitgangen zijn verbonden met 2 afzonderlijke switches (Hubs???)
  3. Vanuit elke switch het je een Access point gemaakt met een oude router (in router mode??)

Belangrijk is nu even;

  1. heb je een Hub of heb je een Switch?
  2. Zijn de oude router ingesteld als Access Point (AP) of als echte router? (bridged??)

Wat ik zou voorstellen is, om je netwerk eens opnieuw op te zetten. Dat wil zeggen, je oude routers eens een factory reset te geven en opnieuw in te stellen als AP.

Bij migratie naar een nieuw netwerk, doe ik meestal iets van een ‘flush’ of factory reset. Wil niet dat ergens in je netwerk nog iets ‘achterblijft’ van het oude netwerk, wat voor de meest rare verschijnselen kan zorgen.

Reputatie 2

Ik heb de router van zolder losgekoppeld en een factory reset gedaan, deze loopt nu op een eigen wachtwoord.

 

Boven en beneden hinderen elkaar niet, halverwege de trap komt boven binnen en valt beneden weg. 

 

Bedrade verbinding blijft nu ook lopen dus voorlopig laat ik het maar zo. 

 

De router in de tuin heb ik nog niet getest maar die zie ik binnen niet dus dat is oké. 

Reputatie 4

Je blijft alles een router noemen, lees even de vragen terug die gesteld worden. 

Reputatie 2

Dat klopt, ik gebruik alleen routers die ook in router-modus staan. Accespoints gebruik ik niet, ook niet via de router. 

 

Ik zou inderdaad nog weleens kunnen overwegen om dit een keer te proberen maar mij is destijds een keer verteld dat Accespoints ook niet alles is icm beveiligingscameras. Klopt dit?

 

Tevens de tv box maar aangesloten omdat de app op mijn tv onmogelijk stabiel draait. Wellicht komt dit door de hardware op mijn tv, al lees ik dat velen hier last van hebben. 

Reputatie 4

ik lees een hele hoop klokken en klepels in je verhaal. de relatie access point en camera ontgaat mij een beetje. meerdere routers in 1 netwerk is vragen om ellende, zeker als je niet exact weet wat je doet. heb je helemaal geen wifi? en waarom dan wel een router?

Pieter geeft heel veel tips, begin daar eens mee

Reputatie 2

Ik heb weer stabiel wifi nu, alleen boven en beneden is nu een gescheiden systeem. Bedraad blijft ook stabiel draaien tot zo ver, enkel de tv app werkt niet goed nu maar dat laat ik maar zo.

 

Dus:

Zyxcel wifi staat uit

Netgear boven = apart wifi netwerk

Netgear beneden + tuin = apart wifi netwerk

Allen draaien stabiel nu

 

 

Waarom knoop je routers aan elkaar? Waarom koop je niet gewoon een paar switches en access points als je WiFi nodig hebt? Dat werkt toch veel beter? :)

Reageer