Internet snelheid klopt niet

  • 20 April 2024
  • 6 reacties
  • 88 Bekeken

Hallo,

 

Sinds Tweak is overgenomen door Odido is er alleen maar gezeur geweest met mijn internet snelheid en stabiliteit. 

 

Wij hebben een 1Gbit pakket en af en toe geeft mijn speedtest ook 900/900 aan en dat is prima.

Maar de laatste tijd en ook op moment van schrijven blijf ik maar 90/90 krijgen! Ik heb hier vorige week ook over gebeld met de klantenservice en deze vriendelijke meneer gaf aan dat “alles in orde”  was.

 

Ook valt mijn internet voor een gehele 10-20 seconden weg om de 2-3 uur. Nou zal dit voor de normale gebruiker niet/weinig opvallen maar ik werk/game veel dus dit is super super hinderlijk.

Alles aan mijn kant klopt en niks word gebottleneckt. Dus het ligt bij de netwerkbeheerder. 

Bij Tweak was dit nooit een probleem!

 

Dus mijn vraag is. Waarom word mijn snelheid (vaak in de nachtelijke uren) verlaagd en waarom knalt alles er zo veel en zovaak uit?

Ishana van Odido 1 maand geleden

Hoi @Dreavens, we ontvangen graag een speedtest via een bekabelde verbinding. Zo kunnen we dit verder onderzoeken! Volg de exacte stappen via de onderstaande links:

 

Voor Windows: https://assets.odido.nl/x/6470cde47c/handleiding-snelheidsproblemen-windows-10.pdf

Voor macOS: https://assets.odido.nl/x/34d729b6bd/handleiding-snelheidsproblemen-mac-os.pdf

 

Volg deze exacte stappen en stuur ons de resultaten. Zorg dat je rechtstreeks bent aangesloten op ons modem, zonder tussenapparatuur. We starten dan een onderzoek! Groetjes, Ishana

 

Bekijk origineel

6 reacties

Update: zojuist switch poorten gewisseld. Speedtest gaf weer 900/900 aan. Echter na 20 minuten werd ik er weer 20 seconden uitgegooid waarna mijn speed weer 90/90 is. Snap er niks meer van

Reputatie 7
Badge +15

Hallo @Dreavens 

Heb je de internetkabel icm de kabel tussen ONT en routers ook al een vervangen? Misschien verliest een draadje in de kabel af en toe het contact waardoor de snelheid terugvalt op 100 Mbps.

Wanneer er geen internet is zie je dan een rood lampje branden op de router?

Hallo @Dreavens 

Heb je de internetkabel icm de kabel tussen ONT en routers ook al een vervangen? Misschien verliest een draadje in de kabel af en toe het contact waardoor de snelheid terugvalt op 100 Mbps.

Wanneer er geen internet is zie je dan een rood lampje branden op de router?

 

Lampjes blijven groen. Kabel tussen de Router/modem en switch vervangen maar geen resultaat. Momenteel van schrijven is het weer 900/900 maar het is net alsof het rond 03:00 snachts vaak wisselt.

 

(Ben nogal een nacht dier ivm werk)

Reputatie 7
Badge +15

@Dreavens 

Kin je het eens zonder switch bekijken dus laptop of pc direct verbonden met de router?

@Dreavens

Kin je het eens zonder switch bekijken dus laptop of pc direct verbonden met de router?

 

Hai, sorry voor mijn late reactie.

Heb het geprobeerd maar zit helaas geen verschil in :(

Reputatie 5
Badge +3

Hoi @Dreavens, we ontvangen graag een speedtest via een bekabelde verbinding. Zo kunnen we dit verder onderzoeken! Volg de exacte stappen via de onderstaande links:

 

Voor Windows: https://assets.odido.nl/x/6470cde47c/handleiding-snelheidsproblemen-windows-10.pdf

Voor macOS: https://assets.odido.nl/x/34d729b6bd/handleiding-snelheidsproblemen-mac-os.pdf

 

Volg deze exacte stappen en stuur ons de resultaten. Zorg dat je rechtstreeks bent aangesloten op ons modem, zonder tussenapparatuur. We starten dan een onderzoek! Groetjes, Ishana

 

Reageer