Beantwoord

Geen wifi-internet verbinding via hoofdnetwerk

  • 20 April 2020
  • 3 reacties
  • 153 Bekeken

We hebben een Zyxel VMG8825-T50 modem en een DEVOLO 1200+ wifiversterker.

Via het hoofdnetwerk wifi TMNL- etc  hebben we vaak uitval: “geen toegang tot internet.”

Vast internet en wifi via gastnetwerk doet het wel.

Soms functioneert het een paar uur niet; soms herstelt het na een power-reset. en soms is het dagen weg en help geen enkele reset (power- of terugzetten naar fabrieksinstellingen).

Wie heeft er een eenvoudige oplossing?

 

 

icon

Beste antwoord door Berend.B 20 April 2020, 13:17

Bekijk origineel

3 reacties

Reputatie 7
Badge +15

Hallo @Berend.B 

Probeer het eens zonder de versterker dus alleen de wifi van de Zyxel. Helpt het vergeten van het netwerk en opnieuw verbinden ook niet?

Hallo @Berend.B 

Probeer het eens zonder de versterker dus alleen de wifi van de Zyxel. Helpt het vergeten van het netwerk en opnieuw verbinden ook niet?

Ik heb de versterker er nog tussen maar heb het netwerk laten vergeten op mijn telefoon en opnieuw verbonden via WPS.

Dit werkt! Ook op de andere devices doet ie het nu gewoon weer. Daar zelfs zonder opnieuw in te stellen.

Deze tip ga ik goed onthouden :)

Dank je!

Reputatie 7
Badge +16

Hoi @Berend.B, wat goed dat het gelukt is met de tip van @Waqqas! 😄 Thanks ook dat je de oplossing deelt in dit topic, zo hebben andere users met een soortgelijk probleem ook baat bij de oplossing. Mocht je andere vragen hebben of suggesties, geef een seintje. De Community zit altijd voor je klaar. Stay safe! 💪

Reageer