Beantwoord

eigen router (Ubiquiti) werkt niet, krijg geen IP toegewezen

  • 23 April 2020
  • 9 reacties
  • 2426 Bekeken

Goedendag,

Vanwege de zeer beperkte instelmogelijkheden, beveiliging en waardeloze wifi bereik in de originele Huawei router van T-mobile, ben ik overgestapt naar een eigen systeem. Hiervoor wil ik de Ubiquiti Unifi DreamMachine Pro gebruiken. Deze heb ik volledig geconfigureerd met de vrijgegeven instellingen voor gebruik van een eigen router. Ik gebruik alleen internet dus het alleen VLAN 300 nodig. 

Nu is het helaas zo dat om welke reden dan ook ik geen “extern” IP adres toegewezen krijg via de WAN aansluitingen (maakt niet uit of ik WAN 1 of 2 gebruik, of te wel met of zonder mediaconverter)

De glas aansluiting die ik is helaas niet van Tmobile zelf maar ik zit via het KPN glas netwerk bij Tmobile. Een collega van mij die exact dezelfde machine gebruikt heeft zonder problemen connectie kunnen maken via VLAN 300, alleen hij maakt gebruik van het Tmobile glas netwerk.

Kort gezegd, heeft iemand een idee waardoor het kan dat met exact dezelfde machine en WAN instellingen ik geen IP adres toegewezen krijg en dus geen internet heb, en mijn collega wel?

Hoe kan dit opgelost worden?

 

Alvast bedankt voor elke support/reactie!

icon

Beste antwoord door Jason van Odido 24 April 2020, 09:49

Bekijk origineel

9 reacties

Reputatie 7
Badge +15

@JDW_Black 

Misschien zou een Mac release vanuit de klantenservice of door een Moderator kunnen helpen.

Heb je alle instellingen doorlopen van de router met je collega? Misschien kan je ook een fabrieksreset uitvoeren om alles op standaard te zetten en dan de VLAN taggen.

@Waqqas allereerst bedankt voor je reactie.

Gisteren heb ik al contact gehad met de klantenservice en gevraagd of het VLAN inderdaad klopt, er een IP adres geforceerd gegeven kan worden, dan wel een mac release. Helaas gaven zij aan niks te kunnen betekenen omdat het een eigen router is en omdat ze maar tot zoverre wat met het KPN systeem kunnen. Hij rade mij aan om af te wachtten op een nieuwe “DHCP IP Refresh” vanuit KPN zodat het device automatisch gevonden wordt. Maar dat lijkt mij niet echt de bedoeling en ook onzinnig aangezien het prima opgelost moet kunnen worden met een paar muis klikken lijkt me. Aangezien het technisch gewoon moet werken.

Vanzelfsprekend heb ik de instellingen van de router van mijn collega met hem doorgelopen. Beide hebben we op hetzelfde moment de router aangeschaft (weekje geleden ongeveer) en vanuit fabrieksinstellingen aangesloten en ingesteld.

Omdat wij beiden hetzelfde systeem hebben, op hetzelfde moment gekocht en vlak na elkaar hebben aangesloten en ingesteld met identieke WAN instellingen. Is het een vreemd verhaal waarom het bij hem wel zonder problemen werkt, en bij mij dus niet. 

Misschien kan inderdaad alsnog iemand van de klantenservice of een Moderator iets betekenen in dit in mijn optiek vreemde probleem

Reputatie 7
Badge +15

@JDW_Black 

De moderators willen dit hopelijk wel voor je doen, het is soms nodig om een Mac release te doen bij gebruik van een andere modem, even afwachten..

Reputatie 7
Badge +16

Goedemorgen @JDW_Black, graag had ik dit voor je in orde gemaakt. Maar omdat jij een ander modem aangesloten hebt als vervanging voor de Huawei, kan ik de verbinding niet uitlezen. Dat verhindert ook een MAC-release jammer genoeg. Je kunt met een factory reset een nieuwe dynamische IP forceren, of het modem 24 uur offline halen, dan forceer je een nieuwe lease.

Heel veel succes, ik hoop oprecht dat het lukt! Loop ook nog elke instelling met je collega na. Er moet ergens een verschil zitten. Stay safe, stay strong and stay at home! 💪

Goedemorgen @Jason,

Bedankt voor je bericht! Ik begrijp dat het nu niet meer mogelijk is voor je om de verbinding uit te lezen door mijn keuze om een ander modem te gebruiken. Ik heb gelukkig net in de tussentijd een verbinding tot stand kunnen krijgen en een IP adres toegewezen gekregen. Iets kleins als een andere glas kabel blijkt wonderen te kunnen verrichten, ook al was de kabel die ik gebruikte spiksplinternieuw. Met vorige kabel gaf de unifi DM ook aan een verbinding te hebben net als met deze, maar nu krijg ik wel een IP adres.

Het is dus tot zoverre opgelost. Bedankt allebei voor jullie input!

Groetjes

Reputatie 7
Badge +15

Goed nieuws, geniet ervan 😉

Reputatie 6

@JDW_Black fijn dat het is opgelost!

@JDW_Black Can you provide me the config? I have tried this last year and after so many fails I gave up. I tried to use the fiber directly to the UDM pro, I tried media converter, different sfp module (I was using the draytek) and nothing worked. Funny thing was I could connect the fiber directly to my unifi swithch bu then I had to bridge from the switch to the UDM pro. I really would like to not use the Draytek anymore, but I don’t want to have to do double NAT like I was doing. Any suggestion, configs, what I would be missing to make it work directly in the UDM pro, will be very welcome.

Thanks in advance.

@JDW_Black Can you provide me the config? I have tried this last year and after so many fails I gave up. I tried to use the fiber directly to the UDM pro, I tried media converter, different sfp module (I was using the draytek) and nothing worked. Funny thing was I could connect the fiber directly to my unifi swithch bu then I had to bridge from the switch to the UDM pro. I really would like to not use the Draytek anymore, but I don’t want to have to do double NAT like I was doing. Any suggestion, configs, what I would be missing to make it work directly in the UDM pro, will be very welcome.

Thanks in advance.

This worked for me, using the UDM Pro on a gigabit connection. Mind you, I've switched to a different setup using a switch to seperate the VLAN for IPTV afterwards, but for testing purposes I've had my UDM Pro directly connected to the fiber connection for a while. Worked like a charm. 

 

For more info on my settings, check https://gathering.tweakers.net/forum/list_message/64336158#64336158 and the link posted there: https://medium.com/@bjarn/how-to-set-up-a-home-network-with-ubiquiti-devices-and-t-mobile-thuis-2d286887009b, which is most useful if you're using IPTV as well.

 

Reageer