Beantwoord

Prepaid internet werkt niet meer

  • 28 June 2021
  • 3 reacties
  • 2206 Bekeken

Hi,

Ik gebruik een MiFi (2G/3G) om af een toe te kunnen internetten als ik niet thuis ben.

Dit heeft in het verleden goed gewerkt met t-mobile prepaid.
Echter als ik nu probeer te connecteren, dan krijg ik geen connectie meer.

APN gegevens opnieuw ingesteld (smartsites.t-mobile en PAP) maar het werkt niet meer.

Ook valt me op dat ik geen SMS heb ontvangen dat mijn prepaid S bundel is geactiveerd.
Dat was in het verleden wel zo.

De SIM kaart is niet geblokkeerd, dus heb verder geen ideeen meer om waarom het nu niet meer werkt.

help?

icon

Beste antwoord door Dave 29 June 2021, 12:43

Bekijk origineel

3 reacties

Reputatie 7

Hoi @Chimay (naar het lekkere Belgische bier? :grin:),

Dit heb ik gelijk voor je nagekeken en ik zie dat er nog maar weinig beltegoed op jouw aansluiting staat. Om gebruik te kunnen blijven maken van de internetverbinding moet er altijd minimaal €1,- beltegoed op het telefoonnummer staan, anders kun je inderdaad niet internetten. 

Om dus zo snel mogelijk weer in de lucht te zijn moet je dus even opwaarderen en dan zou het weer als een zonnetje moeten werken! 

Laat je even weten of het is gelukt? Als je nog andere vragen hebt dan horen we dat ook graag van je!

 

Dank voor je antwoord.

Ik vind dat een beetje een rare regeling. Je koopt iets, maar het werkt niet tenzij je meer geld uitgeeft? En dan geen duidelijke foutmelding (dit had een SMSje kunnen zijn)
Dit verklaart ook waarom het een paar maanden geleden ook niet werkte (wel geld weg natuurlijk, niet kunnen gebruiken)
Niet jouw schuld hoor, maar blijft wel vreemd.

Net EUR 10 extra erbij gezet, ik zie het ook op mijn account, maar het internet werkt nog steeds niet.

Heel fijn…

edit: al zaken geprobeerd als “opnieuw opstarten van MiFi”, switchen tussen dial up profiles etc.. niets werkt.

Reputatie 7

Hoi @Chimay,

Ik heb jouw aansluiting net even gecontroleerd, maar zie hier geen belemmeringen terug om gebruik te kunnen maken van mobiel internet. Zou je dit topic eens door kunnen nemen om te kijken of het misschien aan de instellingen ligt? 

Mocht dit geen effect hebben dan horen we graag of je wel een verbinding hebt of dat ook niet het geval is. Ik ben ook benieuwd of de instellingen van je MiFi goed staan ingesteld, misschien kun je hier een screenshot van delen.

We horen het graag!

Reageer