Eigen Router bij een Draytek modem (Zonder VLAN ondersteuning)

  • 19 November 2018
  • 78 reacties
  • 23846 Bekeken


Toon eerste reactie

78 reacties

Reputatie 7
Badge +3

@Doeffgek

Heb je al eens een reset gedaan van je netwerk settings op je Laptop?

Staat er ook in je controller iets onder de Firewall & Routing actief ingesteld binnen de Unifi Controller?

 

BTW, de MC krijgt geen IP. want dit is puur een ‘converter’ van glas naar UTP.

Reputatie 2

Haii,

 

Ik heb een vraagje.

Ik heb een media converter aangesloten en de dreytek fsp in de media converter gedaan, de internet kabel in de media converter en in mijn router zonder vlan en in de router (google wifi) naar de managed switch, is dat goed zo?

 

mijn google wifi blijft oranje en ik kan niet in mijn managed switch met de lokale websites, ik kan echter wel via de app, maar als ik de configuratie probeer gebeurt er niets maar krijgt de switch een ander ip waardoor de lokale ip van de Google wifi ook niet meer werkt, want die werkte wel via website.

Ik ben niet zo goed met uitleggen dus als je het niet snapt probeer ik het wat beter uit te leggen.

Ik probeer wat voorbeeld te geven met wat ik heb probeerd, aangezien ik redelijk nieuw ben in deze soort setup doe ik vast wel iets verkeerds.

 

De kabel van de router zit in poort 1 van de switch.

 

Ik hoop dat iemand mij hiermee kan helpen, hartstikke bedankt alvast.

 

 

 

 

 

 

Je eigen modem bij T-Mobile Thuis

Bij het gebruik van je eigen modem is het niet mogelijk gebruik te maken van vaste telefoon.


Soms komt het voor dat je een specifiek modem wil gebruiken welke niet geschikt is voor het netwerk van T-Mobile.
Om het dan toch mogelijk te maken heb je hiervoor een managed switch nodig.

In dit voorbeeld gebruiken we de TP-Link MC220L - Gigabit Media Converter Deze media convertor heb je alleen nodig bij een Draytek modem.
En de TP-Link TL-SG105E - Switch


Gebruik de sfp van de Draytek en stop deze in je media convertor.
verbind de media convertor met de switch.

Login op de Switch en stel de volgende VLAN's in
Poort 1 Trunk vlan 300 en vlan 640 Tagged
Poort 2 VLAN 300 Untagged
Poort 3-7 VLAN 640 Untagged
Poort 8 VLAN 1 Untagged

Je kan nu poort 3-5 gebruiken om je TV aan te sluiten.

LETOP Configureer niet meer dan 1 poort met vlan 300 Untagged. je kan hierdoor mogelijk helemaal geen gebruik meer maken van Internet.

Beste @Hidden.nld

Bedankt voor je post! Ik heb een Fritz!Box 5530 aangesloten ipv Draytek. Volgens mij zit daar geen VLAN ondersteuning op, maar ik heb een TP-Link managed switch, dus ik wilde jouw configuratie overnemen. Nu heb ik de volgende vragen:
1) ik heb een trunk-port nodig, want ik wil over 1 kabel naar mijn andere managed switch in de huiskamer alwaar ik Internet en IPTV uit elkaar wil halen. Klopt het dat ik mijn tweede switch op Port 1 in jouw configuratie moet aansluiten?

2) Waartoe dient Port 8? Is dat de Port waar ik mijn Fritz!Box op aansluit (en jij jouw MediaConvertor)?

3) Je waarschuwt dat ik niet meer dan 1 Port op VLAN 300 untagged mag zetten. Maar ik heb een aantal devices die ik van internet wil voorzien en die ik op de switch wil aansluiten (in de meterkast). Ik wil dus Port 3-7 gewoon internet/netwerk toegang geven. Hoe moet ik dat configureren?

Nb. Ik gebruik de Fritz!Box 5530 wel voor de wifi. Internet werkt nu (over wifi en over de managed switch, met de oude settings van achter het Draytek modem, waarvan ik Port 1 en Port 3 getrunked had)

Ik hoop dat jij of iemand anders mij met deze vragen kan helpen!

Hartelijke groet,

Victor

@Hidden.nld bedankt voor het doorgeven van bovenstaande configuratie. Ik heb deze doorgevoerd en mijn internet werkt perfect. Ik heb alleen een probleem met mijn Synology NAS. Deze kan ik extern (buiten lokaal netwerk) niet meer benaderen. Ik krijg een foutmelding (zie bijlage). Ik maak gebruik van een LinkSys Velop systeem. Verder maak ik gebruik van de door T-mobile bijgeleverde media converter. Weet jij waardoor dit kan komen?

@Hidden.nld Thanks for the tutorial. However i don't seem to be able to get it working at my new place. i bought the TP-Link TL-SG108E - Switch. I have attached screenshots of my configuration. Can you help me figure out what I'm doing wrong. I am using the media converter provided by T mobile.
Thanks in advance!

Reputatie 6
@omegachyll
The settings seem OK to me.
What is the hardware version number of the TL-SG108E ? I have a v2, but this one looks different w.r.t. VLAN 1 settings.
What is connected to port 2 of the TL-SG108E?
If it is a router, what is the error message?
@tmoesel thanks for taking a look! Turns out my router needed a factory reset. It's old router settings was for some reason the issue. Everything works perfectly now.

Is het mogelijk om vanuit de router internet terug te routeren naar de switch om de poorten voor mijn lokale netwerk te gebruiken. Ik heb vlan 640 niet nodig, alleen lokaal internet.

Reputatie 3

Zoals 2 jaar geleden al vermeld, VLAN 300 instellen.

Reputatie 7
Badge +14

Tegenwoordig is vlan 640 niet meer nodig voor TV. Alles loopt over de internet vlan 300. De zyxel router ondersteund dst, als je eigen router dat noet doet, dan hang je deze achter de zyxel en zet je in je eigen router de DHCP functie uit.

Hoi,

dank! Maar waarom maakt de 1e persoon dan de opmerking dat er maar 1 poort vlam 300 untagvwd mag zijn? 
begrijp ik het goed dat nu alles vlan300 mag zijn?
 

thanks!


LETOP Configureer niet meer dan 1 poort met vlan 300 Untagged. je kan hierdoor mogelijk helemaal geen gebruik meer maken van Internet.

Reputatie 7
Badge +15

Hallo @Lemeip 

Je gebruikt nu een eigen router zonder VLAN ondersteuning aangesloten op een managed switch?

Je kan de managed switch meerdere VLAN 300 untagged poorten toewijzen en kijken of dat werkt 

Het wordt afgeraden om apparaten zonder firewall aan te sluiten op de switch.

Reputatie 7
Badge +16

Hoi @DragoWing, als ik het goed begrijp ziet je setup er nu zo uit: 

Media Converter aangesloten op het FTU --> Draytek FSP in in de converter (welke poort?) --> internetkabel van Draytek in MC en dan router zonder VLAN naar managed switch. Op welke poort zit de FSP aangesloten? Wat geeft poort één aan op de switch en welke switch gebruik je? Probeer VLAN 640 eens in poort drie te doen in plaats van poort zeven, werkt dat wel?

Reputatie 7
Badge +15

Hallo @DragoWing 

Vanaf de mediaconverter een internetkabel naar poort 1 van de managed switch en dan een kabel vanaf poort 2 van de managed switch naar de Google wifi router zou moeten werken.

Hallo @AndreThuis 

Hier vóór heb je dan een switch nodig.

Dus mediaconverter > switch > router.

Ik word ook doodongelukkig van die Zyxel modem (geen overzicht van DHCP clients bvb) en nu wil ik een private VPN aanschaffen en die configureren op mijn modem/router. De Zyxel kan dit uiteraard absoluut niet. Begrijp ik het goed dat je een eigen router kunt gebruiken door -simpel gezegd- de kabel die vanaf de media converter komt in mijn 10Gb switch te stoppen en dan een kabel van de switch naar de WAN poort van mijn Netgear Nighthawk X3000 te steken? Nb: ik gebruik alleen internet (geen tv en geen bellen). Dat zou mij goed uitkomen omdat ik graag op de router een VPN cliënt wil configureren zodat al mijn LAN-WAN verkeer via de VPN loopt.

Ik ben best handig met computers en netwerken, maar dat VLAN geneuzel snap ik echt geen moer meer van :)

 

Edit: de switch die ik heb: Arista DCS-7050T-64-F 48× 1/10GBASE-T RJ45 Ports & 4× 40G QSFP+ Switch Dual PSU (https://www.arista.com/assets/data/pdf/Datasheets/7050T_Datasheet.pdf

 

Reputatie 2

Dank jullie wel voor de reactie, dit betekent veel voor mij.

Ik ga binnenkort even kijken of het werkt en of ik het juist snap, naar als ik het zo lees is een vlan router kopen makkelijker, of niet? Ik wil sowieso een betere router dan de google wifi gaan nemen denk ik, heb het gevoel dat Google wifi niet zo goed is enver veel betere keuzes op de markt staan, ik dacht zelf aan Asus rog ax11000 ofzo, of tp link 11000ax dan ben ik sowieso voor de nabije toekomst lang voorzien i guess, wat raden jullie aan?

Maar denk dat ik nu nog deze setup ga proberen aangezien ik even moet sparen, lol

Dank jullie wel.

Reputatie 7
Badge +15

@DragoWing 

Of het makkelijker is weet ik niet.

Je hebt eigenlijk dezelfde vlan id's nodig om in een managed switch in te stellen bij een router zonder vlan en bij een router met vlan.

Beide opties vereisen dus de juiste instellingen.

Hallo @jadagechnie 

Indien je aan VLAN kan opgeven in de web interface van je Nighthawk X3000 dan kun je de UTP vanaf de mediaconverter in de WAN poort van je router steken, zie ook deze handleiding ;

https://kb.netgear.com/nl_NL/25724/Hoe-stel-ik-een-bridge-in-voor-een-VLAN-taggroep-op-mijn-Nighthawk-router?language=nl_NL

VLAN 300 internet en priority kun je op 0 laten.

Ik had dat vorig jaar al eens geprobeerd, toen ik net mijn glasvezel kreeg. Ik had geen succes:

 

 

En dit had ik ook al geprobeerd: 

Niet veel dat ik fout kon doen, toch? 

Oh, ik had vorig jaar VLAN 10 genomen. Misschien moet dat strak 300 zijn. Ik ga morgen even testen. Dank wederom :)

Reputatie 2

@DragoWing

Of het makkelijker is weet ik niet.

Je hebt eigenlijk dezelfde vlan id's nodig om in een managed switch in te stellen bij een router zonder vlan en bij een router met vlan.

Beide opties vereisen dus de juiste instellingen.

Dat snap ik een dat heb ik ook zo neergezet, misschien heb ik kabels verkeerd ofzo want ik kan wel in de switch naar niet op de local ip van de switch site, bij vlan routers zie je makkelijk waar je het moet instellen I guess, zit nog te twijfelen wat te doen naar het lijkt makkelijker, aangezien mijn switch ook in de woonkamer staat,  plus ik denk dat een router beter is dan een Google WiFi, XD

Ik heb een vraagje, kan ik een model router/managed switch naar eigen keuze dus gebruiken om de brakke zyxel VMG8825-T50 te vervangen?

Mijn aansluiting is reeds voorzien van een mediaconverter door t-mobile, geen telefoon wel iptv.

Ik heb een Ubiquiti EdgeRouter Lite 3-Poort Router op het oog.

Reputatie 3

Mensen, Ik zit met de handen in het haar.

Ik heb eerst geprobeerd om een standalone verbinding te maken. Dus Media Converter → USG → Laptop, zonder de USG in de unifi controller op te nemen. Zie bovenstaande screenshot hiervan. de USG krijgt een ip, maar geen verbinding.

Daarna heb ik geprobeerd om de USG eerst in de controller op te nemen, maar dat lukt helemaal niet. Ik heb eerst via de webinterface het LAN-IP gewijzigd naar de goede range waar alle andere apparaten in zitten, en de software ge-update naar de nieuwste versie. Daarna in het netwerk gehangen. De Controller ziet hem netjes en vraagt om te adopten, maar zodra ik op adopt klik gaat hij weer updaten, en vat hij terug naar het oude LAN-IP (192.168.1.1), maar omdat er schijnbaar wel beheersinstellingen gewijzigd zijn kom ik met geen mogelijkheid meer in de webinterface. Dus weer een fabrieksreset, om uiteindelijk weer op hetzelfde punt te stranden. Ow ja… apart detail. De LED-ring op de de USG brand constant blauw, wat aan zou moeten geven dat hij ge-adopt is.

Wie helpt me?? Wat moet ik doen, en in welke volgorde?? Ik weet het niet meer.

 

Reputatie 7
Badge +15

@Doeffgek

Kan je eens onder profiles > switch ports kijken of je daar eens kan doen, ik zag in een andere topic dat ze hier ook wat deden.

Reputatie 3

@Waqqas dat kan pas als hij in de controller zit. ps dat is nu gelukt (zucht).

Straks mss nog eens kijken of het goed gaat als ik de Zyxel ertussenuit haal.

Dus de USG zit nu in mijn controller. IP-range staat goed, en hij is netjes ge-upgrade naar de nieuwste firmware.

Reputatie 7
Badge +3

Ter info, de default USG adoption is eerst hem zelfstandig aan een PC/Laptop te hangen en vanuit daar verder te gaan.

Daar zal je ook onder de WAN de VLAN optie moeten aanzetten en instellen op VLAN 300

Na een factory reset, de USG gaat terug naar de default gateway .. maar daar was je al achter .. 192.168.1.1 en dat gebeurt echt na elke factory reset.

Reageer