Beantwoord

Mesh WAP6807 steeds offline

  • 1 February 2023
  • 19 reacties
  • 363 Bekeken

Reputatie 2

Hoi, Ik heb sinds kort een T-mobile thuis abonnement met een zyxel T54  modem en vooralsnog 1 wifipunt. Ook van zyxel een WAP6807. Die combinatie heeft even gewerkt, maar de laatste weken valt het Mesh-netwerk steeds weg, waardoor het wifipunt ook niet meer benaderbaar is. In de MPro Mesh app zie je dan ook dat de mesh offline is. Op het wifi punt branden de 3 ledjes groen. Het wifi ledje knippert dan ook niet meer. Als het wifi punt na een reboot weer aan staat komt het meshnetwerk weer even online. Soms duurt het een uur of twee, maar regelmatig valt het meshnetwerk ook eerder weg.

In de T-54 router kan ik zien dat een deel van mijn apparaten wel tijdelijk verbonden waren met het wifipunt, maar zodra de mesh wegvalt verbindt alles weer met de router zelf. Enige wat ik dan kan doen is het wifipunt weer aan en uit zetten. 

Geen idee of het aan de hoeveelheid apparaten ligt die verbinding maken met mijn netwerk? in de MPro Mesh app staat de teller regelmatig op 50 verbonden devices. Daarvan zijn er een aantal bedraad (sonos speakers en een hue bridge). In de T54 instellingen zag ik dat het max aantal clients 32 is. Ik heb er echter regelmatig wat meer vebonden. Niet gehinderd door enige kennis denk ik dat die limiet vooral voor de 2.4ghz band geldt? en dat zijn zeker geen 32 apparaten. 

Ik heb zowel de T-54 als het wifipunt al gereset, en dat lijkt niet te helpen. Ook het wifipunt verplaatsen lijkt niet de oplossing. De T-54 blijft wel gewoon functioneren.

 

Wat kan ik nog meer doen om dit probleem op te lossen?

icon

Beste antwoord door Cal van Odido 6 February 2023, 13:11

Bekijk origineel

19 reacties

Reputatie 7

Hallo Raymond F,

Welke versie firmware heeft de WAP? Dit kan je zien in de Mpro mesh app als je op de wap klikt. Dit zou versie 22 moeten zijn. Heb je nog een oudere versie zou je de wap voor enkele dagen bekabeld aan het modem kunnen aansluiten zodat de firmware-update binnengehaald kan worden.

Verder heb ik het idee dat de WiFi 6 van het modem vaak voorrang krijgt t.o.v. de WiFi van de wap, die geen WiFi 6 heeft. De mesh zou echter wel aan moeten blijven staan.

Mvg. Marcel

Reputatie 2

Hoi Marcel,

Dank voor je snelle reactie. De WAP heeft inderdaad de laatste firmware (ik heb hem ook pas 10 januari ontvangen en was ws. al vanuit t-mobile voorzien van de laatste versie). Het merendeel van mijn apparaten ondersteund geen wifi 6.

Wellicht nog aanvullend: het wifipunt is draadloos aangesloten. Als het na de reboot werkt kan ik in de app zien dat de 5ghz backhaul wordt gebruikt. ik haal dan snelheden van 200mbps+ up/down. 

Groeten

Raymond

Reputatie 7
Badge +9

Hi @Raymond F, ik help je hier graag bij! Ik kon alleen niet via je e-mail een abonnement bij ons vinden. Kan je mij in een privébericht jouw postcode, huisnummer, geboortedatum en de laatste vier cijfers van je rekeningnummer sturen? Dan kan ik je verder helpen. Ik hoor graag van je. 

Reputatie 2

Hi @Raymond F, ik help je hier graag bij! Ik kon alleen niet via je e-mail een abonnement bij ons vinden. Kan je mij in een privébericht jouw postcode, huisnummer, geboortedatum en de laatste vier cijfers van je rekeningnummer sturen? Dan kan ik je verder helpen. Ik hoor graag van je. 

Done :)

Reputatie 7
Badge +9

Hey @Raymond F, dankjewel voor het sturen van de informatie! Ik heb het modem uitgelezen en daar lijkt alles in orde te zijn. Kan je mij wat meer informatie geven? Dan kan ik er verder induiken!

 

Ik heb het channel op een ander kanaal gezet van je 2.4 GHz netwerk. Dit kan een aantal performance issues verhelpen. Kan je allereerst, opnieuw, een powerflip uitvoeren op het modem en de WAP?

 

Heb je de WAP op een storende plek geplaatst?

  • Op een locatie waar nog goed bereik is van het modem of een ander wifi-punt.
  • Niet achter een kast/deur/bank/aquarium
  • Dikke muren

 

Valt de verbinding met de WAP ook weg als je hem bedraad aansluit?

 

Kan je in het modem kijken wat de Role is van je WAP? Ik heb hierover een topic waar een soortgelijk issue optrad. Hier staat ook een fix voor dat probleem:

 

 

Alvast bedankt voor alle moeite! Gebeurt het wegvallen van de verbinding nu nog steeds? Dan hoor ik graag van je terug!

Reputatie 2

Zojuist de boel even uit en weer aangezet. Ik heb de WAP op de eerste verdieping boven in het trapgat gehangen, het modem staat in de meterkast op de begane grond. Het is een open trap en geen storende muren of dikke vloeren. Met mijn telefoon haal ik 750mbps+ snelheden op die plek. Lampjes op de wap branden als ie het doet ook allemaal groen. Bedraad heb ik slechts kort geprobeerd, toen werkte het wel.

Op de WAP kan ik dit zien: Current EasyMesh Role: Agent

Op de T-54 zie ik zoiets niet, behalve een toggle dat de easymesh aanstaat.

Wat ik zelf nog aan het proberen ben is om de wifi6 uit te zetten en "slechts" 802.11b/g/n aan te houden. Op wat mobiele devices na ondersteund geen enkel apparaat bij mij thuis op dit moment wifi6 dus dat is prima. Ik probeer dit op basis van een andere reactie op deze post…

Wellicht kan ik ook nog proberen om ook het 5ghz kanaal vast te zetten? die staat nu nog op automatisch.

Los daarvan: momenteel werkt het wifipunt weer, ik ben benieuwd of het nu zo blijft.

 

Wederom bedankt voor je reactie :)

 

Groeten,

raymond

Reputatie 7
Badge +9

Hey @Raymond F, top dat de WAP weer werkend is. Je zou inderderaad de 5 GHz frequentie kunnen vastleggen. Het is wel aanbevolen dat je 5 GHz frequentie op een kanaal zit met een minimale breedte van 40 MHz. Hieronder heb ik een tabel met de verschillende kanalen hiervoor:

 

40 MHz Channels 80 MHz Channels
36 - 40 36 - 48
44 - 48 149 - 161
149 - 153  
157 - 161  

 

Ik zie op dit moment op de 2.4 GHz freqeuntie 802.11b/g/n aan staat en de 5 GHz op 802.11a/an/ac, in plaats van 802.11ax protocol (dit is wifi 6). Had je dit zelf al aangepast?

 

In ieder geval fijn dat het op dit moment werkt. Als je verder nog vragen hebt, stel ze gerust!😊

Reputatie 2

Heb helaas de boel weer moeten resetten. De mesh ging weer offline, dit weekend een paar keer. Zaterdag een 2e wifi-punt ontvangen voor beneden, maar die is ook al een paar keer uitgevallen. Geen idee waar het nou nog aan ligt. Teveel devices? ik zit regelmatig rond de 50 connected devices :/ in de hoofdrouter zie ik dat 32 de max is.

Reputatie 7
Badge +4

Hoi @Raymond F, goed dat het je is opgevallen, dat zou inderdaad het probleem kunnen zijn. Is het mogelijk om de verbinding te testen met minder apparaten en bij voorkeur met wat minder dan 32 zoals bijvoorbeeld maximaal 20-25 apparaten? Als ik de post doorlees neem ik aan dat het ook lastig wordt om uit te testen of een bekabelde verbinding met de WAP werkt? Ik vermoed namelijk wel dat de WAP hierdoor steviger in z'n schoenen staat.

Ik ben benieuwd hoe de WAP zich hiermee gaat gedragen!

Reputatie 2

Hoi @Raymond F, goed dat het je is opgevallen, dat zou inderdaad het probleem kunnen zijn. Is het mogelijk om de verbinding te testen met minder apparaten en bij voorkeur met wat minder dan 32 zoals bijvoorbeeld maximaal 20-25 apparaten? Als ik de post doorlees neem ik aan dat het ook lastig wordt om uit te testen of een bekabelde verbinding met de WAP werkt? Ik vermoed namelijk wel dat de WAP hierdoor steviger in z'n schoenen staat.

Ik ben benieuwd hoe de WAP zich hiermee gaat gedragen!

Dank voor je reactie, die limiet van 32 lijkt wel per band te gelden: 32 voor 2.4ghz en 32 voor 5ghz. En kennelijk is het een setting die je mag aanpassen (even los of dat enig effect heeft). Ik kan de wifipunten wel met een powerline "bekabeld" aansluiten. Dat is natuurlijk niet helemaal de oplossing in mijn geval, maar als de mesh daarmee online blijft, heeft het waarschijnlijk wel te maken met de client-limiet.

ik ga dat even proberen in ieder geval met het punt op de 1e verdieping...

Reputatie 7
Badge +9

Hi @Raymond F, dat klopt als een bus. Het is limiet is inderdaad 32 per radio. In totaal dus 64 cliënts. Het limiet kan je ook niet verhogen. In totaal als je alles verdeeld over je WAP en het modem kun je een totaal van 128 cliënts aan. Een andere optie is voor een 2e WAP, dan zou je daar eventueel nog 64 cliënts op aansluiten. Een 2e WAP zorgt ook voor een verbreeding van je ontvangst. Houd ons op de hoogte hoe het gaat met het punt op de 1e verdieping. 

Reputatie 2

hi,

Ik heb nu de WAP op de verdieping via een powerline "bedraad" aangesloten en dat gaat goed. Beneden nog een wap welke draadloos is aangesloten en die blijft het nu ook doen. Bedraden is dus kennelijk een must, anders krijg ik het niet stabiel.

Mijn powerlines hebben ook wifi functionaliteit. Die staat nu uit omdat ik liever een mesh netwerk opzet. de WAP's van zyxel zouden die functionaliteit moeten bieden maar dat werkt in mijn geval dus enkel als ik er minimaal 1 bedraad aansluit. Ik kan dan net zo goed de wifi van m'n powerlines weer gaan gebruiken. Ik denk er nog even over na, maar wellicht retourneer ik de wifipunten nog wel. 

Of maar gelijk kabels gaan trekken, maar dat wou ik nou juist voorkomen :P

 

keuzes...

Reputatie 7
Badge +9

Hey @Raymond F, ik zit even na te denken over je aansluiting. Is het niet mogelijk om een bekabelde verbinding te realiseren rechtstreeks van het modem naar WAP één? Om vervolgens het tweede punt dan, verder weg, draadloos te laten werken? Het bekabelde wifi punt zorgt dan voor een breder bereik van het signaal. 

Reputatie 7
Badge +4

Een andere optie is natuurlijk eigen apparatuur inzetten. Ik heb een poosje geleden een upgrade uitgevoerd van Apple Airports i.c.m. het Zyxel modem naar een netwerk zonder provider modem, maar wel met een stabiel wifi6 netwerk. (Orbi) 

Reputatie 2

Hey @Raymond F, ik zit even na te denken over je aansluiting. Is het niet mogelijk om een bekabelde verbinding te realiseren rechtstreeks van het modem naar WAP één? Om vervolgens het tweede punt dan, verder weg, draadloos te laten werken? Het bekabelde wifi punt zorgt dan voor een breder bereik van het signaal. 

zonder lelijke kabel lukt dat nu even niet. Dus daar moet ik even wat tijd in gaan steken. Voor nu ben ik al lang blij dat de waps gewoon stabiel functioneren :)

Reputatie 2

Een andere optie is natuurlijk eigen apparatuur inzetten. Ik heb een poosje geleden een upgrade uitgevoerd van Apple Airports i.c.m. het Zyxel modem naar een netwerk zonder provider modem, maar wel met een stabiel wifi6 netwerk. (Orbi) 

Daar zit ik wel over na te denken maar voor nu heb ik een netwerk en lijkt het te werken. 

Reputatie 7
Badge +4

Een andere optie is natuurlijk eigen apparatuur inzetten. Ik heb een poosje geleden een upgrade uitgevoerd van Apple Airports i.c.m. het Zyxel modem naar een netwerk zonder provider modem, maar wel met een stabiel wifi6 netwerk. (Orbi) 

Daar zit ik wel over na te denken maar voor nu heb ik een netwerk en lijkt het te werken. 

Dat laatste is natuurlijk het belangrijkste! 

Reputatie 2

hmmm slecht nieuws, de mesh gaat nog steeds offline, ondanks dat ik de boel bedraad heb. De powerline oplossing die ik aan het testen ben is natuurlijk suboptimaal en kan het nog wel gaan proberen met een wap rechtstreeks aan de router, maar voor nu lijkt het allemaal wat onwerkbaar. Binnenkort maar eens investeren in eigen apparatuur. 

Reputatie 7
Badge +9

@Raymond F ik denk dat een directe, bedraadde aansluiting op het modem, nog een oplossing kan zijn. Eigen apparatuur is natuurlijk ook een optie.

Reageer