Netwerkklacht form does not submit

  • 30 November 2021
  • 2 reacties
  • 38 Bekeken

I found the location on the map and filled in all the fields of the form but the “Verder” button is not submitting the form. There is no error, the button just doesn’t work.

Tried with following browsers on Ubuntu 21.04, behavior is the same:

Chrome Version 96.0.4664.45 (Official Build) 

Chromium Version 96.0.4664.45 (Official Build) 

Firefox 94.0.2



Beste antwoord door Hajar van Odido 1 December 2021, 09:46

Bekijk origineel

This topic has been closed for comments

2 reacties

Reputatie 7
Badge +9

Hi @aslangencer 

Ik ben direct voor je gaan kijken en ons lukt het wel om op verder te klikken en werkt de dekkingskaart wel goed. Zou je eens je cache en cookies kunnen legen? Het zou dan wel moeten werken. Ik hoor graag of het lukt!

Hi Hajar, thank you for responding.

I tried with 3 different browsers and I've been creating web sites since 1995. Trust me, this is not a cookie issue. I just tried on MacOS 11.6.1 with Chrome 96.0.4664.55, the result is the same: The "verder" button does not submit.

Could you try it yourself please? My selections are visible in the screenshot I attached to my first message and the text I enter to the text fields are:


Het merk van je toestel: Xaomi, Apple 



Het type van je toestel: Mi5, iPhone9


Omschrijf duidelijk welke problemen je precies ervaart: The network reception is very poor inside my home since I moved here (September 2020). I hardly see one bar. Audio quality in the calls is very poor and sometimes we stop hearing each other, though the connection does not drop. I have a work phone with a Vodafone SIM. I swapped the SIMs and tested, it is not a device issue. Also, I've been using this/these devices for 5 years and they both work fine everywhere else. Location: 4106BB, xx


Thanks in advance!