Wifi Router does not accept connection once disconnected, needs constant restart of Router

  • 24 February 2021
  • 15 reacties
  • 160 Bekeken

The problem started couple of weeks back. I have a DSL connection with Zyxel wifi router. I cannot connect to my wifi router once I am disconnected which happens quite a few times a day. And then I can only connect my devices once I restart my router. Once I am connected it is fine for few hours and then I am suddenly thrown off the connection. It seems that internet connectivity is there as all lights are green. But I cannot connect to the router back again.

Last week technician came and he changed the wires in the ISRA and it was working for sometime and then after one day the same problem. I am not sure if this is a router issue or line issue. Also t-mobile support is moving me in circles everytime i call them, they are giving me some long timelines and nothing happens. I have restart my router atleast 10 times a day to get my devices connected back. 

I am hoping if someone can help resolve this issue.


15 reacties

Reputatie 7
Badge +15

Hello @vishalrs 

Is your modem directly connected to the ISRA? And what kind of ISRA do you have?

If it's a wall socket with a 4 pin adapter could you unscrew it and upload a photo of the wiring?

Unfortunately I am not a technical person so am not sure what kind it is. I am posting the picture of the same, maybe it helps 

 

Reputatie 7
Badge +4

Hi @vishalrs, useful that you were able to post a picture of the connection point! I'm sorry that this issue has not been solved yet. It seems that the wiring is the issue. We've been closely montering your connection for the last couple of days and been making some changes. I expect that we will soon be able to find the right solution. We'll keep you updated!

Hi, Thanks for your update. I needed to know if there is a timeline to resolve this issue. By when can I expect this issue to be fixed. II am facing this issue almost for a month now due to which my work and my daughter"s online school is affected. It would be helpful if you can let me know how many days it will take more to fix this issue. Thx

Reputatie 7
Badge +4

Hey @vishalrs, very logical request and I so sorry that the instability has been continuing for so long. The difficulty is that your connection is suffering from a very rare problem which is also hard to solve. We’ve regularly been making changes to your connection and the stability seems to have improved quite a bit since yesterday, though it is still not optimal. Hopefully you also experience it this way. We’re working very hard to also fix the last bit of instability!

Hi, Thanks for the update. Today it is much better as we did not have to restart the router and we are getting connected even in the case when I am disconnecting from it, which was not the case earlier. This is certainly a good progress. But I hope this is not temporary and you get to the root cause of it, so that is fixed for long term. Kindly keep me updated on this further.

Thx Again for your support. 

Hi Team,

 

The problem I posted originally in this log trail has started once again. For last two months everything was working fine since the last fix. But since today I am facing the problem again wherein I have to restart my router to connect my devices. I have already logged this issue today with the helpdesk, but also thought of posting the issue here. Please look into this issue as soon as possible. 

Thx

Reputatie 7
Badge +4

Hi @vishalrs,

Good to hear that the connection was very stable, but I'm sorry that you experienced a hick-up again. It looks like the connection has fully recovered to the pre-hick-up level. In any case, I'm happy that a technician of ours reached out and, if you would still want a check-up, I hope the technician will be able to come by soon!

Now it is working fine. Looks like it auto corrected itself :) Thanks for the response though. I will ask the team to close the ticket.

Reputatie 7
Badge +4

That's great to hear @vishalrs! No need to contact the mechanic, I'll close the ticket for you. :relaxed: Please let us know if the problem re-arises, because in that we definitely need to follow up on it!

It’s happening again. Today I m facing the same issue. I am not able to connect once I m disconnected. After my last post where I confirmed it was working, the connection did not seem proper. One day it was working fine the next day same problem I had to restart my router and then reconnect all my devices. Now the thing even I after reconnecting the devices lose the connection after sometime and then I am not able to connect again. I have to restart the router. Please help me get this fixed as I work is kind of suffering because of this issue. Should I also call and open a new ticket for this ? Let me know

 

Regards

Vishal

I am totally fed up now. After calling the customer service number of times, i have not yet received the link to schedule an appointment with the mechanic. Is this a test of customer’s patience level??

What are we paying for. Internet is not working, no response from Tmobile inspite of facing continuous internet issue. Is this the kind of service which you are providing!!!

Are you charging money for internet service or is this some kind of joke. It has been several days now that my internet is not working

Reputatie 7
Badge +4

Hi @vishalrs,

I’m truly very sorry for the re-surging problem. On the other hand, I was very happy to see that a technician of ours came over today and has successfully solved the problem, as well as connecting the Wifi point to ensure the stability of your Wifi network. We’ll also monitor your general connection in the coming days with the aim of eliminating any chance of return for the problem you were experiencing.

Reageer