Beantwoord

Powerline adapters

  • 8 February 2019
  • 8 reacties
  • 3432 Bekeken

  • heeft eerste post geplaatst
  • 1 reactie
sinds maandag bij tmobile zat voorheen bij telfort kan bijna wel janken..
bij telfort had ik 2 powerline adapters voor de iptv bij de monteur gekocht van devolo.
sinds tmobile doen ze het niet oke nieuwe gehaald bij media markt ook van devolo.
niks werkt vanaf de powerline naar modum bij poort 3 of 4 blijft het rood knipperen de powerline adapter heb alles al gereset. Bij de andere powerline adapter naar de ipbox blijft het huisje ook rood knipperen of helemaal niet. Wat doe ik fout heb alles al uit de stroom gehaald alles al 20x gereset niks wilt het doen en tmobile zegt zolang het bedraad werkt doen wij niks
icon

Beste antwoord door Brian 14 February 2019, 14:15

Bekijk origineel

8 reacties

Reputatie 7
Hoi @Najat24,

We hebben hier ooit een topic over gehad: Powerline adapters. Ik denk dat je al je antwoorden in dat topic kunt vinden!
Hoi @Najat24,

We hebben hier ooit een topic over gehad: Powerline adapters. Ik denk dat je al je antwoorden in dat topic kunt vinden!

Beste sander ik ben al op de hoogte van de topic alle stappen ondernomen maar NIKS werkt
Reputatie 7
Hi @Najat24, soms is het nodig om de TV Boxen eerst even rechtstreeks verbinding met de modem te laten maken. Daarna kan je ze aansluiten via de Powerline adapter. Dus eerst de TV Box rechtstreeks aansluiten op poort 3 of 4, de TV Box gaat dan opstarten, de nieuwste software ophalen en de zenders instellen. Wanneer de TV Box helemaal klaar is kan je weer afkoppelen en aansluiten op de powerline adapter. Hierna zal hij werken. Als het 'huisje' rood blijft bij de powerline adapter dan maakt hij waarschijnlijk geen verbinding met de andere helft. Kijk hiervoor de handleiding van de powerline adapter na hoe je ze opnieuw kan koppelen en/of kan resetten.

Laat zeker nog weten of het gelukt is! Zo niet dan kunnen we het eventueel samen telefonisch doornemen als je wil.

Hallo,

Ik ervaar exact hetzelfde probleem.

Sinds 1 maand van KPN overgestapt op ODIDO.

Power Line Adapter (tp-link) heeft jaren goed bij KPN gewerkt.

Nu met ODIDO werkt hij niet meer.

Het enige dat is veranderd aan de installatie is het modem (van Fritzbox naar Zyxel)

PowerLineAdapters zitten nog steeds op dezelfde stopcontacten.

Heb al diverse keren gereset maar zonder resultaat.

Ik zal eens een andere poort van het ODIDO modem gebruiken en deze op de PowerLine Adapter aansluiten.

Ik kom terug met een update.

 

Andere poort gebruikt maar met hetzelfde resultaat. Ik ga nu eens onderzoeken welke protocollen beide apparaten gebruiken.

Reputatie 7
Badge +9

Hi @Sneaker1970, bedankt voor de update. 

We hebben een aantal experts die je wellicht op het juiste pad kunnen zetten. Daarom wil ik @TMTV, @Pieter_B en @louisL vragen om hier een deskundig blik op te werpen. Alvast bedankt!

Reputatie 7
Badge +3

Hallo @Sneaker1970 

Wat je zou kunnen proberen om de power line adapters eens een factory reset te geven, want het z\ou kunnen zijn dat de adapters ‘gepaired’ zijn met het subnet van de KPN installatie.

How to Reset the Powerline Adapter to Factory Default

Hallo Pieter_B,

Dank je wel voor deze tip.

Dat ik daar zelf niet aan gedacht heb want de wifiverstekers van Odido moest ik ook een factory reset geven voordat ik deze aan de praat kreeg.

Ik laat snel van mij horen.

Vr.Gr.

Jos

Reageer