My Own modem

  • 20 October 2023
  • 14 reacties
  • 247 Bekeken

hello,

 

I would like to use my own modem (tp-link ac1600 (archer vr600)) to replace current zyxel t-54.

 

I am not able to set up the new modem. Can someone please share a step by step guide? Aso, if I enterer tp-link portal to set up the modem, I need to have a username and password which I really don’t know where to find it.

 

Thank you in advance.

Waqqas 6 maanden geleden

Hello @sscavelli 

When you open the web interface than you can log in via the credentials on the back of your modem.

Via quick setup you can enter VLAN 300 with connection type DHCP/Dynamic IP.

Also see this page for the instructions on how to set up VLAN.

These are the settings :

 

Bekijk origineel

14 reacties

Reputatie 7
Badge +9

Hey @sscavelli, welcome to our community!

We have a number of experts on proprietary equipment. I would therefore ask; @TMTV & @Pieter_B to take a look at this. They can help you with this! 

Thank you 

Reputatie 7
Badge +15

Hello @sscavelli 

When you open the web interface than you can log in via the credentials on the back of your modem.

Via quick setup you can enter VLAN 300 with connection type DHCP/Dynamic IP.

Also see this page for the instructions on how to set up VLAN.

These are the settings :

 

Hello,

I have tried those settings but still no connection.

is there another way? Or do you have a suggestion for a modem that will work in bridge mode + deco x50 mesh system?

thank you

Reputatie 7
Badge +15

@sscavelli 

Can you share screenshots of the page where you have to apply the VLAN settings? I'm sure we can get the TP-LINK working.

@Waqqas thank you for your help. This is the manual of the modem https://static.tp-link.com/res/down/doc/Archer_VR600_V1_UG.pdf

I followed the quick set up steps but nothing. Some parameters you have mentioned before I couldn’t find it. Could you please check?

Thanks again.

Reputatie 7
Badge +15

@sscavelli

Can you go to Basic > internet, ISP choose other VLAN enable and fill in 300, connection type DHCP/Dynamic IP. There are no credentials needed as with PPPOE.

Save this and restart the modem, does it help?

@Waqqas I’ve tried this. I got a red light indicator for internet. Looks like the network is created but no internet.

FYI I have connected the modem to the KPN box for fiberglass directly (just like it was with the Zyxel modem)
Thank you.

Reputatie 7
Badge +15

@sscavelli

Ah so you have fiber, this is a DSL modem so not compatible for fiber. If you want a cheap alternative you can buy the TP-LINK Archer AX10 which is around 55 euro on bol.com.

Connect the internetcable to the blue WAN port.

There is no bridge mode but Zyxel > Deco X50 in Acces Point Mode is also a good option.

@Waqqas thank you, really appreciated. Last question: can I use TP-LINK Archer AX10(in bridge mode) without the Zyxel and with the deco?

 

Reputatie 7
Badge +15

@sscavelli

The TP-LINK Archer AX10 cannot be used in bridge modus and you can connect it to the fiber converter without the Zyxel.

The Deco X50 can be used in Acces Point Mode with the TP-LINK Archer AX10 so you have a better WiFi coverage and you can use the LAN ports too.

 

What if I connect directly the internet cable to the deco (nothing in between) in router mode? Can it work?

@Waqqas it works only using the deco. Thank you for your help 

Reputatie 7
Badge +15

@sscavelli

The Deco X50 can also be connected to the fiber converter if you want.

In the app go to more > advanced, enable IPTV/VLAN, ISP custom, VLAN 300 prio 0, connection type DHCP/Dynamic IP.

Reageer