Vraag

Imou camera cannot connect to T-56 router

  • 9 July 2024
  • 5 reacties
  • 26 Bekeken

I received a new router from Odido.  However, my camera is just not connecting.

Router: ZYXEL T-56

Camera: Imou ipc-b46lp / Wi-Fi: Dual-band 2.4 GHz & 5 GHz / IEEE802.11b/g/n/ac

 

I tried with my neighbour’s wifi from KPN and my old router, the camera connected immediately. 

It looks like the issue from the ZYXEL T-56 router. 

I called the customer service few times and unfortunately there is no solution yet. 

The three options from this post are not helping, either. 

 

  • 802.11 mode naar b/g/n
  • Security naar WPA2 only 
  • Protected Management Frames naar Disabled 

Does anyone have any other solutions? 


5 reacties

Reputatie 7
Badge +15

Hallo @TTTTTTTTTT 

Do you need to connect the camera via an app? Does it help to turn off 5 GHz?

Hallo @TTTTTTTTTT 

Do you need to connect the camera via an app? Does it help to turn off 5 GHz?

That’s right, I need to connect the camera to wifi via the camera’s app. I did turn off the 5G and kept the 2.4G only, but it did not work, unfortunately. 

Reputatie 5
Badge +5

Hi @TTTTTTTTTT, I checked the router settings for you and I see that at the moment Wifi6 is turned on and the frequenties haven't been separated. Could it be that you have changed the settings again? Otherwise I would love to change the settings for you to see if this will help! 

Hi @TTTTTTTTTT, I checked the router settings for you and I see that at the moment Wifi6 is turned on and the frequenties haven't been separated. Could it be that you have changed the settings again? Otherwise I would love to change the settings for you to see if this will help! 

I changed the setting back because it did not solved the problem. 

Thanks for your reaction but it’s not needed.

Reputatie 7
Badge +2

@TTTTTTTTTT If there is anything else we can do to help you, please let me know. I’m happy to do so! 

Reageer