Internet issue on specific devices

  • 25 October 2023
  • 1 reactie
  • 30 Bekeken

Hello,

 

I have an internet connection problem to my Zyxel T-50 box with my personal laptop. It can connect to it, stays connected between 10 seconds and 10 mins, and then disconnect by itself. When trying to reconnect, it specifies that wifi information have been modified compare to last connection (which was a few seconds/minutes ago). Therefore, I have to reconnect by writing the wifi key, for another 5s of internet until it disconnects again. Moreover, there seems to be equivalent problem on my partner mobile phone, while all the other devices (her computer, my computer from work, my phone or the ones from others, playstation/switch,...) worked perfectly fine. And the internet connection itself works really fine...
But also, my personal laptop and her phone works also perfectly fine when we have to connect to another wifi (at work, public space, family's or friend places).
So could there be a specific problem of firewall (I already try to disactivate them, but same issue occurs) or some parameters of the box that I have to change manually ?

Kind regards,
Guillaume Krieger

Tommie van Odido 8 maanden geleden

Hi @Guillaume Krieger, welcome to our community!
Good of you to raise the alarm for this. I immediately started looking for you and I immediately noticed that you have disabled the 2.4 GHz frequency and that you don't have an SSID. Could you give the modem a factory reset? Then reconnect your devices to the network. Leave the settings as they are, then your devices should connect normally again. 

Bekijk origineel

This topic has been closed for comments

1 reactie

Reputatie 7
Badge +9

Hi @Guillaume Krieger, welcome to our community!
Good of you to raise the alarm for this. I immediately started looking for you and I immediately noticed that you have disabled the 2.4 GHz frequency and that you don't have an SSID. Could you give the modem a factory reset? Then reconnect your devices to the network. Leave the settings as they are, then your devices should connect normally again.